Fabrication d'un footswitch pour Microcube

Forum Roland
Forums
Rappel du dernier message de la page précédente :
Hoït
  • Hoït
  • Special Total utilisateur
  • #45
  • Publié par
    Hoït
    le 10 Sep 06, 11:55
ça fait carrément plaisir que qqun se lance enfin
je ne suis pas sur de bien comprendre ta dernière question
Fabriquer une pédale pour le Microcube:
https://www.guitariste.com/for(...).html
en fait, je ne me lancerais qu'aux prochaines vacances ... mas en tout cas, c'est sûr que c'est une réalisation que je vais faire !

pour la dernière question, n'y fait pas attention...

merci encore pour toutes tes explications ! peut-être que j'en aurais d'autres, mais là, je n'ai plus mon ampli sous les yeux
Bon, plus qu'une 20aine de jour et je pourrais me faire plaiz avec cette réalisation !

Par contre, crois-tu qu'il serait possible de faire une petite vidéo, pour d'une par me faire saliver :p puis peut-être pour donner l'envie à certain de se procurer un ptit micro cube ou de faire aussi ce montage :p

PS: au fait, sur les selecteurs, il y a des positions non utilisées ! as-tu trouvé un moyen pour bloquer les selecteurs ?
Hoït
  • Hoït
  • Special Total utilisateur
  • #48
  • Publié par
    Hoït
    le 01 Oct 06, 21:00
pas évident pour la vidéo (pas le matériel) mais je vais voir ça...
non, pas trouvé de solution pour bloquer les selecteurs (j'ai tenté un truc en en ouvrant un et c'est pas une bonne soluce: un ressort avec une ptite bille ont volé dans la pièce et impossible à retrouver )
Fabriquer une pédale pour le Microcube:
https://www.guitariste.com/for(...).html
lol pour le selecteur....ok, je vois que je ne suis pas alors le seul à avoir eu l'idée:p

sinon,te prend pas la tête pour la vidéo, c'était juste une suggestion
neoclassique67
normalement la masse sur la nappe, c'est le fil avec la bande blanche, celui en premier plan
salut, encore moi, j'ai qq ptites questions ...
concernant le jack à coupure, tu as noté:
Citation:
Il suffit de souder une extrémité du jack comme sur la photo:

(le fil bleu est relié à l'extrémité du jack. Le rouge au milieu. La masse bah à la masse)

cependant, le texte ne correspond pas à l'image, le bleu est au centre et le rouge à l'extrémité. (que faire ?)

Et:


juste pour savoir les couleurs ne sont pas importantes (j'imagine) mais j'aimerais juste savoir pourquoi le vert n'est pas en face du vert etc... (j'y suis resté bien 5-10 minutes avant de voir que tu avais noté "fil blanc" avec des couleurs différentes...)

voili voilou, j'ai quasiment terminé de faire la pédale, il ne me manque que ces infos,

par contre, en achetant les résitances, j'ai pas pris des 1% ... du coup j'en ais certaines qui font 985ohm ... penses-tu que se soit grave ? ou l'ampli a lui-même un seuil de tolérence ?

merci pour tes réponses
Musique Man
Moi je dirait de faire attention au couleur ! Des fois dans les films ils coupent le mauvais fils et la bombe explose !
The Spirit Of Art In Technology, Pure Recto® Attitude.
Hoït
  • Hoït
  • Special Total utilisateur
  • #53
  • Publié par
    Hoït
    le 30 Oct 06, 19:16
voila qui devrait répondre à la première question:

ce qui fait que le fil bleu est relié à l'extrémité du jack etc...

pour l'autre, l'appelation "fil blanc" correspond au fil blanc (ou avec un trait blanc) d'origine dans l'ampli.
ne fait pas attention aux couleurs (j'avais fais un premier schéma avec des erreurs (les couleurs étaient en face l'une de l'autre et plutot que de tout refaire, j'ai juste refais une partie du schéma en faisant se croiser les fils)
je n'ai pas pris des 1% non plus. l'electronique de l'ampli accepte une marge de tolérance.
et puis bon, 985 ça ne fait qu'une erreur de 1.5 donc pas de prob

-edit-
j'insiste sur un truc: ne t'embète pas à dessouder les fils sur le ptit circuit tu risques de bouosiller les pistes (ce que j'ai fais et j'ai un peu galérer pour rétablir les contacts). coupe les en plein milieu
fais bien attention que les pattes des selecteurs ne touche pas le boitier une fois celui-ci fermé (à la limite faudrait mettre un ptit bout de carton pour etre sur
Fabriquer une pédale pour le Microcube:
https://www.guitariste.com/for(...).html
Hoït
  • Hoït
  • Special Total utilisateur
  • #54
  • Publié par
    Hoït
    le 30 Oct 06, 19:22
Musique Man a écrit :
Moi je dirait de faire attention au couleur ! Des fois dans les films ils coupent le mauvais fils et la bombe explose !

lol c'est dans quoi déjà?
grande vadrouille? bidasses en folie? 7ème compagnie?
Fabriquer une pédale pour le Microcube:
https://www.guitariste.com/for(...).html
ça y est, j'ai fini ma pédale !! elle marche impecablement !

par contre, j'ai fait qq modifs, car en (re)(re)regardant ton schéma, il y a un truc qui me génait, en effet, si on est en première position, on a une impédance de 100 ohms, alors que lorsque je fais mes mesures, lorsqu'on est sur le premier son, on est sur une impédance de 1100 ohms, et pour avoir le même sens de séléction des sons que sur l'ampli, j'ai inversé les branchements (cf. schéma ci-dessous)
Donc, pour bien montrer les changements, j'ai refait un ptit schéma:


Autre ptite modif, pour le jack femelle, la masse pour moi était située en haut, donc, ben j'ai soudé la masse en haut, ensuite, le sens des 2 autres cables importe peu puisqu'il s'agit juste d'une impédance...:


voili voilou, sinon qq images:

la ptite pédale, toute jolie:


les soudures dans l'ampli, j'ai suivi ton conseil , j'ai coupé la nappe ... je me voyais mal enlever le mastic etc...:



merci encore pour cette superbe pédale !
Hoït
  • Hoït
  • Special Total utilisateur
  • #56
  • Publié par
    Hoït
    le 02 Nov 06, 11:07
C'est géant ça
bah on doit être 2 au monde à avoir un footswitch pour microcube.
ça fait carrément plaisir que qqun se soit lancé, peut etre que ça va en motiver d'autres?
ça a marché du premier coup ou bien tu as du corriger des bricoles?
Fabriquer une pédale pour le Microcube:
https://www.guitariste.com/for(...).html
C'est vrai, qu'on doit être juste 2
Sinon, ça a marché du premier coup, pas de pb !
J'ai eu juste peur une fois la tôle de l'ampli percée (pas facile d'ailleurs pour la trouer ...) car ça passait pile poile, mais après, ça coinçait au niveau des bords quand j'ai voulu le remettre dans le coffrage en bois. j'ai juste tourné le jack femelle (comme sur la précédente photo) et ça passe niquel !

Sinon, ayant tout acheté dans un commerce du coin, cette petite pédale m'a quand même coutée 24€. Mais quel bonheur après !
C'est vrai que je ne comprend pas pourquoi Roland n'ont pas pensé à le proposer en option !

Une petite photo du tout, où on peut voir le jack bien intégré dans l'ampli à droite (c'est vrai qu'on ne peut le mettre que là !) et la pédale à côté :p



Au fait, on sera bientôt 3 ... mon frère va s'acheter un micro cube aussi
Hoït
  • Hoït
  • Special Total utilisateur
  • #58
  • Publié par
    Hoït
    le 02 Nov 06, 12:07
arf c'est trop bon tout ça
bon moi ça m'a couté carrément plus (j'ai pas compté mais j'ai passé plusieurs commandes durant mes expériences et j'ai du faire 2 pédales, la 1ère étant complètement naze à force de bidouiller dessus). Mais aucun soucis je l'ai fait pour me faire plaisir.
par contre je n'ai pas fais le calcul de combien ça pourrait couter au final pour celui qui voudrait se lancer et en commandant sur le site que j'ai mis dans le tuto.
Fabriquer une pédale pour le Microcube:
https://www.guitariste.com/for(...).html
je comprend que tu ais dû faire plusieurs commandes ... tout ne marche pas du premier coup, surtout quand c'est expérimental !
En commandant sur le site, je sais pas, je me demande si ça ne reviens pas plus ou moins au même, même si le boitier est à 6 € (alors que je l'ai payé 12€) , je crois que les frais de ports sont de 8€ ... donc finalement ça s'équilibre !
En tout cas, j'espère que ça va motiver du monde pour la réaliser !
Nouveau sur le site je ne pige pas encore tout le vocabulaire (tuto, etc...)
mais le montage footswitch pour micro cube est genial.
Je prepare le bon de commande conrad de suite
Par contre, je rencontre le problème de saturation sur le cube aussi, quel que soit l'instrument branché ( electro acc ou electrique ).
Je pensais aussi que ca venait du hp...
Y'a t-il solution

En ce moment sur ampli et Roland...