Forum DOD

DOD FX65 qui souffle : pb d'alimentation ?

  • Publié dans effet guitare
Auteur Message
JeyF
Custom Cool utilisateur

Inscrit le: 09 Oct 04
Localisation: France (Nantes 44)

Hello,

J'ai une vielle DOD FX65 et plutôt que de me racheter un chorus je vais d'abord voir si je ne peux pas résoudre mon problème grâce à vous !!
La voici :

Le souci c'est que pour l'alimenter il faut un mini-jack négative center.
J'ai donc un adaptateur multi fonction qui peut avoir ce genre d'embouts.
Sous la pédale il est indiqué qu'il faut du 10 volt. Sur l'adaptateur j'ai du 9V ou du 12V mais pas du 10V.

Quand je branche j'ai beaucoup de souffle mais la pédale fonctionne avec un très beau chorus d'ailleurs. Mais vraiment trop de souffle.

Question 1: cela vient-il de l'adaptateur qui ne délivre pas assez de courant ? Comment une pile 9V pourrait-elle alimenter la pédale dans ce cas ?
Question 1bis : cela vient-il de l'adaptateur tout court (j'ai vu des videos qui ne retenaient que le Boss PSA comme étant le seul sans buzz)
Question 2 : cela vient-il de la pédale qui est trop vielle (plus de 30 ans) et qui a des traces d'oxidation sur les entrées jack ?

Je précise que je n'ai pas encore essayé de l'alimenter par pile... J'essaie de faire ce test demain.
Avez-vous eu ce genres de problèmes (souffle) et comment les avez-vous résolus ?

Merci à vous pour vos lumières !!

_________________
Connaissez-vous l’histoire de ce guitariste qui, en allant à un concert, a fermé sa voiture en oubliant les clés à l’intérieur ?
Et bien, il lui a fallu deux heures pour faire sortir le batteur…
-----
Haut
Alerter un moderateur
Mr. dickhead
Vintage Méga utilisateur


Inscrit le: 16 Aug 06
Localisation: -

pas de soucis a alimenter la pédale avec 9V.

pour le bruit , essayes avec d'autres adaptateur , voire une pile pour isoler ou non le soucis.

Aprés, ce genre de vieux circuit ca fait obligatoirement du bruit reste a voir dans quelle mesure.

_________________
https://rumorofsmoke.github.io
electrictone.github.io/
https://www.facebook.com/electrictonemusic
Haut
Alerter un moderateur
JeyF
Custom Cool utilisateur

Inscrit le: 09 Oct 04
Localisation: France (Nantes 44)

Mr. dickhead a écrit :
pas de soucis a alimenter la pédale avec 9V.

pour le bruit , essayes avec d'autres adaptateur , voire une pile pour isoler ou non le soucis.

Aprés, ce genre de vieux circuit ca fait obligatoirement du bruit reste a voir dans quelle mesure.

Oui je vais essayer avec la pile.

Sinon, bizarrement les utilisateurs du FX65 ne semblent jamais se plaindre du souffle justement... Bizarre.

_________________
Connaissez-vous l’histoire de ce guitariste qui, en allant à un concert, a fermé sa voiture en oubliant les clés à l’intérieur ?
Et bien, il lui a fallu deux heures pour faire sortir le batteur…
-----
Haut
Alerter un moderateur
JeyF
Custom Cool utilisateur

Inscrit le: 09 Oct 04
Localisation: France (Nantes 44)

Bon, quelques bonnes nouvelles :
- j'ai branché l'alim que j'avais sur une autre prise de la maison, éloignée du PC : un peu moins de moins de souffle !!
- ensuite, au lieu de prendre mon cable guitare habituel, j'ai été en chercher un autre que j'avais, un vieux, j'ai rebranché et là... PLUS AUCUN SOUFFLE

La cause venait du cable...

Bon, me jetez pas la pierre Pierre, j'utilise ce cable sans aucun bruit sur mes autres pédales !! J'ai l'impression que mon El Capistan faisait un peu "pacificateur" dans cette affaire... Le vieux DOD analogique semble plus sensible que le petit jeune numérique...

C'est cohérent ça ?

_________________
Connaissez-vous l’histoire de ce guitariste qui, en allant à un concert, a fermé sa voiture en oubliant les clés à l’intérieur ?
Et bien, il lui a fallu deux heures pour faire sortir le batteur…
-----
Haut
Alerter un moderateur
DOD

Top 3 des sujets DOD :

Recherche achat DOD :

Recherche DOD sur Thomann Recherche DOD sur Euroguitar Recherche DOD sur Music Store Recherche DOD sur Star's Music Recherche DOD sur Pourlesmusiciens