Forum Heptode

Heptode Amplosion plugin des amplis Jim'81 et Leo

Aller à la page: 2
  • Publié dans home-studio
Auteur Message
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

Répétition du dernier message de la page précédente :
heptode a écrit :
Pour le niveau, normalement il y a suffisamment de réserve sur le pot input level pour atteindre la zone rouge input, sans clipper la carte son. Si ce n'est pas le cas, c'est peut-être en amont qu'il faut régler le niveau (niveau de la piste?).

La comparaison avec le Jim '81 me semblerait plus objective sans introduire WoS. Tu peux faire la manip suivante: Jim '81 avec Cabsim vs Amplosion avec HiCut. Comme ça la comparaison sera "full Heptode".

Pour ceux qui n'ont pas le Jim '81 réel (et vous êtes nombreux ) , je vous invite aussi à essayer d'abord Amplosion avec le HiCut sans IR (d'Amplosion ou d'un autre fournisseur). La plupart des gens ont pour l'instant préféré cette configuration.

J'ai trop de basses avec le hicut, beaucoup plus que je n'ai en prise micro.
Avec le Wall Of Sound de Two Notes j'ai vraiment un résultat plus proche de la prise de son avec micro de l'ampli (et en plus pratique).

J'ai trouvé un résultat beaucoup plus ressemblant en augmentant l'entrée de ma carte son.
Du coup elle est bonne sur le micro manche.
Mais sur le micro chevalet je clip. Sachant que le micro est passif, j'imagine que ça pourrait monter plus haut avec un micro actif.
(Et le input level dans Amplosion est à fond).
Du coup le gain me paraît un peu faible sur le plugin par rapport à l'ampli, non ?
Sachant que sur PC c'est plus compliqué, il faut toujours se débrouiller pour éviter le clipping.
Il devrait être calé à combien pour être équivalent du signal de l'instrument ? -18dB ? Là on est super proche du zéro je trouve.

Edit: Enfin bref, les VST c'est toujours chaud de bien régler les niveaux, et on ne se rend pas compte du réel, alors si ça se trouve j'ai raté un truc ?
Et désolé d'être critique c'est pas un reproche, je suis très content de pouvoir trouver un plugin (parce que pour le moment les autres plugins testés me paraissent bien fades par rapport au «line out» de mon ampli), c'est juste ma nature. Mais bon c'est une question d'ajustements apparemment.
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

Apparemment ça ne me fait pas ça sur le Leo ? J'ai dû baisser l'input.
Ou alors j'ai merdé ???
Le retour sur le Jim paraît normal maintenant !

Edit: En comparaison à l'enregistrement, non, il a moins de gain.
Haut
Alerter un moderateur
heptode
Animateur Heptode
Animateur HeptodeCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 19 Jul 10
Localisation: Orsay (91, France)

Zorzi a écrit :
Pas de version MAC pour l'instant… Dommage, je l'aurais achetée direct.

Patience, elle arrive dans une dizaine de jours!

Gzii a écrit :
J'ai trop de basses avec le hicut, beaucoup plus que je n'ai en prise micro.

Ca va dépendre effectivement du micro que tu utilises, et comment tu le places. C'est pour ça que je recommande aussi de mettre un eq derrière Amplosion (et d'ailleurs aussi derrière une prise micro réelle) pour rééquilibrer à son goût.


Gzii a écrit :
Apparemment ça ne me fait pas ça sur le Leo ? J'ai dû baisser l'input.

Peux-tu préciser? Le vumètre input prend le signal en amont des amplis, et le niveau affiché est donc indépendant du choix de l'ampli.
Donc si tu arrives à la zone rouge avec le Leo et pas avec le Jim, il y a un loup !
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

heptode a écrit :

Ca va dépendre effectivement du micro que tu utilises, et comment tu le places. C'est pour ça que je recommande aussi de mettre un eq derrière Amplosion (et d'ailleurs aussi derrière une prise micro réelle) pour rééquilibrer à son goût.

Peux-tu préciser? Le vumètre input prend le signal en amont des amplis, et le niveau affiché est donc indépendant du choix de l'ampli.
Donc si tu arrives à la zone rouge avec le Leo et pas avec le Jim, il y a un loup !

Oui c'est juste que j'aime bien la couleur du Neo Creamback (celui de l'IR a aussi beaucoup de basses d'ailleurs). Et le fait de pouvoir choisir le modèle de micro etc dans WoS j'aime aussi.
Mais le filtre je l'ai utilisé plus d'une fois en concert, ça fonctionne bien.

Pour le signal, ça n'est pas le vumètre de Amplosion, c'est celui de ma piste Reaper (que j'ai mis sur entrée) et la diode rouge sur ma carte son.

Alors je confirme, pour un niveau où sur le Leo j'ai le son qui s'épaissit comme sur l'ampli réel, j'ai moins de gain en basculant sur le Jim qu'en réel quand je change de canal (mêmes réglages sur l'ampli que sur Amplosion soit :
gain 8 master 2.3 bass 3.5 middle 5 treble 5 presence
Haut
Alerter un moderateur
heptode
Animateur Heptode
Animateur HeptodeCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 19 Jul 10
Localisation: Orsay (91, France)

Gzii, je suis un peu perdu là
Pour résumer:
Pour régler le niveau, il faut d'abord régler celui de l'entrée sur la carte son pour que celle-ci ait le maximum de gain sans clipper.
Ensuite, normalement, sur les principaux DAW, les réglages par défaut (0dB) de gain sur les entrées font que si le pot input level d'Amplosion est au milieu, on a le bon niveau.
Après, cela peut dépendre des cartes son (et notamment la façon dont windows les gèrent). Un exemple précis: avec une vieille EMU 0404, le réglage de niveau global de windows agit sur le niveau de sortie et le niveau d'entrée, même en mode asio sur un DAW. Avec cette carte, il faut mettre le son windows à fond, sinon faible volume à l'entrée et la sortie.
Sur une Motu M2, on n'a heureusement plus ce phénomène.
A noter que le vumètre de Reaper, s'il se trouve en amont d'Amplosion, et que tu n'arrives pas à le faire monter à un niveau max (juste avant clip), c'est qu'il y a un problème dans ta config reaper/carte son.

Une fois le niveau d'input réglé, les niveaux relatifs pris en compte à l'entrée entre le canal Jim et le canal Leo sont les mêmes que ceux du Jim '81 réel. Et les gains sont les mêmes.
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

heptode a écrit :

Une fois le niveau d'input réglé, les niveaux relatifs pris en compte à l'entrée entre le canal Jim et le canal Leo sont les mêmes que ceux du Jim '81 réel. Et les gains sont les mêmes.


Oui c'est ça que je ne comprends pas, si je mets le bouton input au milieu, c'est OK pour le canal Leo.
Mais si je passe sur le Jim, le gain me paraît faible, il faut que je monte le bouton input (à fond ?) pour avoir un truc qui me paraît cohérent comparé à l'ampli.
Haut
Alerter un moderateur
heptode
Animateur Heptode
Animateur HeptodeCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 19 Jul 10
Localisation: Orsay (91, France)

Et quand tu mets le bouton input à fond, jusqu'où monte le vumètre d'Amplosion?
Edit: je parle du vumètre input.
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

Je peux compenser sans problème sans être dans le rouge, mes micros ne sortent pas super fort.

D'ailleurs je suis en train de tester avec mon pedalboard, beau boulot !
Je parlais de la différence d'input que je constatais, mais le plugin je le prends, pas de problème, bravo.
Haut
Alerter un moderateur
heptode
Animateur Heptode
Animateur HeptodeCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 19 Jul 10
Localisation: Orsay (91, France)

Cool, merci Gzii.

Une petite remarque sur le réglage que tu utilises, Je vois que tu mets le Master du Jim '81 à 2.3.
C'est une affaire de goût personnel, mais je trouve dommage de ne pas profiter de pouvoir faire rougir les lampes de puissance d'un Marshall 2203 sans se fâcher avec ses voisins.
Je préfère quand le master est vers 6/7 voire un peu plus. Je trouve que les lampes de puissance qui saturent apportent beaucoup d'ampleur au grain.
Cette remarque (subjective ) vaut pour le Jim '81 comme pour Amplosion!
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

Oui je suis d'accord.
J'avais mis si bas pour avoir un level équivalent avec la sortie Leo sur le line out,
sinon elle a vite fait de saturer la carte son
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

Du son du canal clean (+ WoS + reverb) (et j'ai payé ma license).
http://www.gzii.net/Amplosion_test1.mp3
Haut
1 Alerter un moderateur
Heptode

Top 3 des sujets Heptode :

Recherche achat Heptode :

Recherche Heptode sur Thomann Recherche Heptode sur Euroguitar Recherche Heptode sur Music Store Recherche Heptode sur Star's Music Recherche Heptode sur Pourlesmusiciens
Page 2 sur 5 Heptode Amplosion plugin des amplis Jim'81 et Leo › début du sujet
Aller à la page: 2