Problème de souffle avec USB audio interface HELP

  • Publié dans home-studio
Auteur Message
FYR
Custom Total utilisateur


Inscrit le: 06 Aug 03
Localisation: Martigny (Suisse)

Bonjour,
Je souhaitais pour plus de mobilité utiliser mon ordinateur portable avec Bias FX. J'ai donc en complément de ma Focusrite qui reste sur mon desktop acheté une Behringer U-Phoria UMC22 pour mon ordinateur portable.

Ma Focusrite fonctionne parfaitement bien avec mon desktop mais avec mon portable il y a un gros souffle continu, même chose avec la Behringer. J'ai beau essayer tous les réglages.

Je trouve étrange qu'en plus de cela je n'ai pas de lumière sur le signal entrant de la guitare sur la Focusrite ni sur la Behringer. Je me demandais si cela peut provenir d'un manque de puissance de l'alimentation du port USB de mon ordinateur portable.

Avez-vous déjà rencontré ce problème ?

_________________
mon projet : https://www.youtube.com/watch?v=X0EbQi0pFnk
Haut
Alerter un moderateur
BunkerXav
Special Supra utilisateur


Inscrit le: 16 Dec 16
Localisation: Basingstoke, UK

Est-ce que le probleme est la aussi quand ton laptop est branché sur le secteur?
Peut-etre une modif a faire dans les options d'alimentation de Windows?
Haut
Alerter un moderateur
FYR
Custom Total utilisateur


Inscrit le: 06 Aug 03
Localisation: Martigny (Suisse)

en réinstallant le pilote le problème de souffle à disparu. Par contre maintenant il y en a un autre. Dès que j'ouvre une video YouTube sa ram à fonds, il ne se passe rien. Dès que je fais lire de la musique et que j'ouvre bias fx la musique ralentit ce qui fait que c'est impossible de jouer en même sans désacorder la guitare…. pourtant le processeur, la ram et tout le reste n'est pas utilisé au maximum, j'ai un ryzen 5, 8 gb et un ssd, la config semble être assez solide….

_________________
mon projet : https://www.youtube.com/watch?v=X0EbQi0pFnk
Haut
Alerter un moderateur