Forum Digitech

Question sur la digitech polara

  • Publié dans effet guitare
Auteur Message
pascalgr
Special Total utilisateur


Inscrit le: 16 Aug 04
Localisation: Toulouse (31, France)

Bonjour

Pourquoi la polara ne s'allume pas toute seule lorsque J'allume la power 2 plus voodoo lab?
Toutes mes autres pédales s'allument automatiquement
Merci
Haut
Alerter un moderateur
8oris
Vintage Total utilisateur


Inscrit le: 23 Nov 03
Localisation: Paris 20

Salut,

Est-ce qu'elle s'allume toute seule avec une alimentation classique?
Haut
Alerter un moderateur
pascalgr
Special Total utilisateur


Inscrit le: 16 Aug 04
Localisation: Toulouse (31, France)

Salut
Non pareil
Pourtant Digitech me dit que c'est parce-que il faut 300 Milliampères
De plus avec une sortie 100 ma de ma voodoo lab elle marche bien sans problème
J'ai comparé avec une sortie 500 ma c'est strictement identique au niveau son
Donc je pense que certaines pédales ne sont pas conçues pour se mettre "on" à l'allumage
Comme mon tuner tc polytune
Haut
Alerter un moderateur
8oris
Vintage Total utilisateur


Inscrit le: 23 Nov 03
Localisation: Paris 20

Effectivement. Il me semble qu'il y a un sujet qui liste ce genre de pédales.
Haut
Alerter un moderateur
Biosmog
Vintage Total utilisateur

Inscrit le: 27 May 13
Localisation: -

pascalgr a écrit :
Salut
Non pareil
Pourtant Digitech me dit que c'est parce-que il faut 300 Milliampères
De plus avec une sortie 100 ma de ma voodoo lab elle marche bien sans problème
J'ai comparé avec une sortie 500 ma c'est strictement identique au niveau son
Donc je pense que certaines pédales ne sont pas conçues pour se mettre "on" à l'allumage
Comme mon tuner tc polytune


Je ne comprends pas bien ta question: tu veux dire que quand tu branches l'alimentation sur la pédale, elle s'allume en off (en bypass)? oui, chez moi aussi, elle est conçue comme ça. C'est quoi le problème? Comme c'est une pédale numérique avec un boot d'allumage, je pense qu'il est déconseillé de l'allumer/éteindre de façon répétée.

Quant au son, ce ne sont pas les ampères qui pourraient changer le son. Par contre le voltage peut avoir une influence sur la partie analogique du signal. Mais comme c'est une pédale essentiellement numérique, c'est dangereux (risque très élevé de la détruire) et inutile (la reverb ne va pas changer de qualité).

_________________
adieu g.com
Haut
Alerter un moderateur
pascalgr
Special Total utilisateur


Inscrit le: 16 Aug 04
Localisation: Toulouse (31, France)

En conclusion
Elle fait partie de celles qui ne reste pas allumée lorsque l'on allume le pedalboard

Heureusement qu'il y en a que celle là je ne me verrai pas allumer à chaque fois toutes les pédales une à une
Enduite digitech à tord ou raison de me dire qu'il faut utiliser 9v 300ma minimum
Je n'entends aucune différence avec 9v 100 ma
Haut
Alerter un moderateur
Biosmog
Vintage Total utilisateur

Inscrit le: 27 May 13
Localisation: -

pascalgr a écrit :
En conclusion
Elle fait partie de celles qui ne reste pas allumée lorsque l'on allume le pedalboard

Heureusement qu'il y en a que celle là je ne me verrai pas allumer à chaque fois toutes les pédales une à une
Enduite digitech à tord ou raison de me dire qu'il faut utiliser 9v 300ma minimum
Je n'entends aucune différence avec 9v 100 ma


Oui, en effet, c'est un choix de conception que l'on peut discuter (surtout à propos d'une reverb). Mais dis-moi, tu joues avec toutes les pédales allumées tout le temps ?

Sinon, pour l'ampérage, en fait c'est surtout un problème pour l'alimentation. Avec ta Polara, la 100ma doit souffrir, parce qu'elle délivre en permanence le maximum de ce qu'elle peut. Elle doit surchauffer, elle risque de griller plus rapidement. Pour la pédale elle-même, les spécialistes me corrigeront si je dis une bêtise, mais je crois que cela n'a aucune influence. Soit elle marche soit elle ne marche pas! Et une dernière fois: il n'y a aucune incidence de l'ampérage sur le son, dans tous les cas, quel que soit la pédale!

_________________
adieu g.com
Haut
Alerter un moderateur
pascalgr
Special Total utilisateur


Inscrit le: 16 Aug 04
Localisation: Toulouse (31, France)

Je ne joue pas avec toutes les pédales allumées en même temps
Elles sont bouclées dans mon switcher
C'est pour ça que c'est plus pratique quand elles s'allument d'office
Pour l'alim je n'ai pas une alim individuelle mais j'ai 2 voodoo lab power 2 plus
La voodoo 4x4 serait peut être mieux adaptée avec ses 4 sorties à 400 ma
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

pascalgr a écrit :
La voodoo 4x4 serait peut être mieux adaptée avec ses 4 sorties à 400 ma

Ça me semble en effet plus adapté pour alimenter un appareil qui réclame 300mA.

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
Digitech

Top 3 des sujets Digitech :

Recherche achat Digitech :

Recherche Digitech sur Thomann Recherche Digitech sur Euroguitar Recherche Digitech sur Music Store Recherche Digitech sur Star's Music Recherche Digitech sur Pourlesmusiciens