Forum Blackstar

Bourdonnement et pb de claquement désagréable

Auteur Message
Fredmu72
Inscrit le: 14 Sep 20
Localisation: France

Bonjour,
j'aurais besoin de l'avis de détenteurs d'un BLACKSTAR HT5R MKII pour ce que je pense être anormal sur le mien....
- Je l'ai depuis 7 mois et j'ai remarqué il y a 1 mois environ que lorsque je l'allume et que les lampes sont chaudes il se met à bourdonner avec un son grave, pas forcément très audible mais assez pour être remarqué. Je n'ai pas l'impression qu'il le faisait au début. Ce son n'est audible que lorsque la guitare est branchée.
J'ai changé de câble et de guitare mais le bourdonnement est toujours présent.
Sans la prise jack insérée aucun bourdonnement n'est audible.
- autre chose, lié ou pas, concernant le footswitch: lorsque je joue en clean et que je veux passer en overdrive, si les cordes sont en pleine vibration, le changement s'effectue avec un claquement sec et franchement agressif....(vérifications: jack bien inséré, réverb à 0, footswitch sans défaut extérieur apparent). Le passage du mode overdrive en mode clean dans les même conditions de jeux se fait lui tout en douceur.
Dernière précision, j'ai changé la lampe préampli mais les deux problèmes sont toujours là.

Par avance merci pour vos réponses et vos conseils à venir.
Bonne journée à tous.
Musicalement.
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

j'ai pas de ht5 (si tu le mets dans le titre plus de chance qu'un possesseur lise)

mais ça fait penser à problème de masse ou de terre (mais celle-ci se dégrade plutôt avec beaucoup d'humidité et en ce moment...)
essaies qd même une autre prise secteur et verifie ts les jacks : input, send return line out

pour le fs ca peut aussi etre un pb de masse. c'est celui d'origine ? ça claque aussi quand tu switch au panneau avec le fs débranché ?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Fredmu72
Inscrit le: 14 Sep 20
Localisation: France

Merci Corto30 pour ton aide, réponse tardive mais je n'ai pas pu essayer comme je le voulais très facilement.
Donc au bout du compte, connectiques revérifiées (aucun pb apparent), j'ai changé de prises secteur pour me brancher et comme je suis en appartement j'ai également voulu essayer avec une prise dans une maison, mais rien n'y fait j'ai toujours le même ronronnement grave et le claquement lors du passage du clean à l'overdrive en jouant.
J'ai aussi testé comme tu me l'avais conseillé, le changement de mode à partir du panneau avec le footswitch débranché et effectivement j'ai le même pb.
Du coup j'aurais tendance à me dire que cela peut peut-être provenir de la lampe d'amplification.
Je vais donc essayer de voir avec un technicien ce qu'il en pense....
Je donnerai les résultats de ma recherche dés que j'en saurai plus.
Si 'autres idées, je suis preneur....
Encore merci.
Haut
Alerter un moderateur
Forum Blackstar

Blackstar HT-5 › Sujets les plus populaires :

Recherche achat Blackstar HT-5 :

Recherche Blackstar HT-5 sur Thomann Recherche Blackstar HT-5 sur Euroguitar Recherche Blackstar HT-5 sur Music Store Recherche Blackstar HT-5 sur Star's Music Recherche Blackstar HT-5 sur Pourlesmusiciens