Forum Fame

FAME VS5012 COMBO - Petits problèmes de relais et autres

Aller à la page: 1
  • Publié dans ampli et préampli guitare
Auteur Message
hacaira
Inscrit le: 12 Oct 09
Localisation: BXL (10, Belgique)

Bonjour à tous,


J'ai en ma possession un ampli FAME VS5012 (2XEL34) qui fonctionne bien (le son est aussi bon que celui d'un Marshall trois ou quatre fois plus cher), mais qui a quelques inconvénients (d'usine) que je compte bien régler avec votre aide.

Le premier concerne le passage du canal clair au canal saturé. Que j'utilise le pédalier de contrôle ou manuellement, lorsque je passe du clair au saturé, le son se coupe pendant une fraction de seconde. C'est assez ennuyant et me semble lié au type ou à la qualité des relais utilisés (est-ce possible?). Ce sont des Sanyo DSY2Y-S-212L. J'ai trouvé ceci pour les remplacer : http://www.banzaimusic.com/Omron-G5V-2-H11-12VDC.html

Notez que ce phénomène n'apparaît pas lorsque je passe du canal saturé au canal clair.

Le deuxième problème concerne les 'deux' canaux de gain. Ils sont en fait très similaires, très peu saturés entre 1 et 3 et très fortement à partir de 3. La différence électronique entre les deux ne semble faite que par quelques résistances et condensateurs de valeurs différentes. J'aimerai augmenter le contraste entre les deux en ne changeant qu'un seul canal de manière à ce que le gain y soit plus progressif et qu'il y ait plus aigu que pour l'autre canal. Est-ce facile à faire pour quelqu'un qui a la théorie, les outils mais pas trop de connaissances pratiques?

Merci d'avance.
Haut
Alerter un moderateur
jipy1
Custom Cool utilisateur

Inscrit le: 15 May 09
Localisation: Toulon (83, France)

salut
apparement le shéma de cet ampli n' est pas facile à trouver..si tu l' a, poste le ,et on pourra peu etre répondre à tes questions
Haut
Alerter un moderateur
hacaira
Inscrit le: 12 Oct 09
Localisation: BXL (10, Belgique)

Oui, j'ai fait une demande au Music Store afin de me procurer le schéma. J'attend toujours leur réponse.
Haut
Alerter un moderateur
lokrian
Vintage Total utilisateur


Inscrit le: 29 Dec 04
Localisation: 59 Nord, le Quesnoy

bas déjà pour le relai , il faut pas hésiter à prendre un voltage un peu trop faible pour avoir une communation plus franche et instantanée.

après ça agit sur la durée de vie du relai. là les mecs ont trop voulu respecter le voltage théorique, mais du coup il est lent à la manoeuvre .

faut voir si c'est un relai à 2 positions ou un relai à une position fixe ( avec un ressort qui ramène en position1 dès que tu lui balance plus de courant ).

_________________
.:: LA BRADERIE DE LOKRIAN !! ::.
https://www.guitariste.com/forums/viewtopic.php?p=3653778#3653778

CHERCHE ZIKOS dans le 59 pour jouer du bon gros Rock"n"Roll / hard /glam ! https://www.guitariste.com/forums/petites-annonces-musiciens,59-guitar[...]1090
Haut
Alerter un moderateur
hacaira
Inscrit le: 12 Oct 09
Localisation: BXL (10, Belgique)

Merci pour les infos Lokrian,

Voici un extrait des spécifications du relais :
Technical Data
Contact arrangement DPCO
Contact material AgPd30 + AuAg8
Contact Resistance 50
Insulation Resistance 100
Max. Switching Voltage 220
Max. Switching Current 2
Max. Carrying Current 3
Max. Switching Power 72

La tension de fonctionnement est de 12V, tu me conseillerais donc de les remplacer par des 9V (ou 6V)? La durée de vie risque d'être vachement écourtée non?

Le truc étrange est que la coupure n'apparait que lors du passage du son clair vers le son saturé (je viens de me dire que peut-être que plusieurs relais sont impliqués dans le passage du son clair vers saturé (ce qui expliquerait le retard?). Dans les spécifications du relais, il n'est jamais indiqué la vitesse de commutation, comment donc savoir quels sont les meilleurs relais (les plus rapides)?
Haut
Alerter un moderateur
jipy1
Custom Cool utilisateur

Inscrit le: 15 May 09
Localisation: Toulon (83, France)

hacaira a écrit :


La tension de fonctionnement est de 12V, tu me conseillerais donc de les remplacer par des 9V (ou 6V)? La durée de vie risque d'être vachement écourtée non?



il faut surtout pas faire ça...si un relais est prevu pour recevoir 6v sur sa bobine est que tu lui balance 12..il va un peu faire la tronche et il ne tiendra pas trés longtemps..attendont ton shéma ,et si tu peu fait une photo de cette zone que je vois à quoi ressemble ce relai, aprés il en existe beaucoup, c' est peu etre aussi un problème de diode "roue libre" car tu dis que ça le fait dans 1 sens
Haut
Alerter un moderateur
hacaira
Inscrit le: 12 Oct 09
Localisation: BXL (10, Belgique)

Merci pour votre aide.

Comment dois-je faire pour poster une photo? Il faut qu'elle soit téléchargée préalablement sur un serveur? Je ne vois pas de possibilité de charger l'image sur ce serveur ci. Comment ça marche?[/img]
Haut
Alerter un moderateur
jipy1
Custom Cool utilisateur

Inscrit le: 15 May 09
Localisation: Toulon (83, France)

tu passe par un serveur d' image genre "imageshack" et tu postes l' url de l' image..
Haut
Alerter un moderateur
hacaira
Inscrit le: 12 Oct 09
Localisation: BXL (10, Belgique)

Voici le lien vers les photos:

http://img691.imageshack.us/gal.php?g=s5001094.jpg
Haut
Alerter un moderateur
jipy1
Custom Cool utilisateur

Inscrit le: 15 May 09
Localisation: Toulon (83, France)

bon ok
tu peu déja faire l' essai de les remplacer avec ceux que tu a cité plus haut
par contre je te conseilles de faire gaffe en déssoudant les autres, et de mettre des supports pour les nouveaux, aprés pour le reste faut le schéma
tiends nous au jus...
Haut
Alerter un moderateur
Fame

Top 3 des sujets Fame :

Recherche achat Fame :

Recherche Fame sur Thomann Recherche Fame sur Euroguitar Recherche Fame sur Music Store Recherche Fame sur Star's Music Recherche Fame sur Pourlesmusiciens
Page 1 sur 2 FAME VS5012 COMBO - Petits problèmes de relais et autres
Aller à la page: 1