Forum Laney

...//! OFFICIAL LANEY CREW //!...

Aller à la page: ... 189  
  • Publié dans ampli et préampli guitare
Auteur Message
philling
Custom Total utilisateur


Inscrit le: 04 Oct 08
Localisation: en V.O (95)

Répétition du dernier message de la page précédente :
Normalement, il y a aucune raison pour que çà sonne moins bien.
Enfin avec des cabs équivalents, bien sur !

_________________
Besoin d'un coup de main (essai, vérification) pour un achat à distance , ça se passe ici:
https://www.guitariste.com/forums/(...)08377

Du matos qui t'encombre: https://www.guitariste.com/forums/(...).html
Haut
Alerter un moderateur
Bandit84
Custom Cool utilisateur


Inscrit le: 07 Oct 06
Localisation: Carpentras (84, France)

philling a écrit :
Normalement, il y a aucune raison pour que çà sonne moins bien.
Enfin avec des cabs équivalents, bien sur !


Sauf si il y a modification du circuit ..... ce qui peut être possible avec l'ajout de nouvelles fonctionnalités (et un éventuel changement de composants)
Haut
Alerter un moderateur
tarti
Custom Méga utilisateur


Inscrit le: 02 Mar 06
Localisation: Troyes

philling a écrit :
Arrivée prochaine d'une tête Lionheart 5W.

Pas encore commercialisée, mais déjà annoncée à 600 euros sur un site allemand, c'est sans doute une petite tête qui a de l'avenir:
- en facade, idem au L5T-112 (2 canaux, EQ 3 bandes + Tone, réverbe mais qui semble être numérique)
- 5 ou 0,5W
- port USB
- sortie DI avec émulation de HP
- sortie casque
- boucle d'effets
- entrée aux

http://www.laney.co.uk/products/pr(...)s/177

Elle semble parfaite pour enregistrer et pour jouer chez soi (0,5W) ou en petits gigs (5W).
Ils ont fait fort !!!



Elle a l'air vraiment très bien

J'adore le combo en 5w. Je ne le possède pas mais le guitariste qui joue avec moi en a un et il me le prête parfois pour les petits bars. C'est vraiment ZE british sound dans toute sa splendeur !
Haut
Alerter un moderateur
tarti
Custom Méga utilisateur


Inscrit le: 02 Mar 06
Localisation: Troyes

Elle est arrivée chez music store:

http://www.musicstore.de/fr_FR/FRF(...)3-000

Faut pas que je craque
Haut
Alerter un moderateur
philling
Custom Total utilisateur


Inscrit le: 04 Oct 08
Localisation: en V.O (95)

C'est marqué "disponible à moyen terme" avec la date du 26 juin.
Reste à voir. Des fois, les sites annoncent une date et la réactualise au fur et à mesure.

_________________
Besoin d'un coup de main (essai, vérification) pour un achat à distance , ça se passe ici:
https://www.guitariste.com/forums/(...)08377

Du matos qui t'encombre: https://www.guitariste.com/forums/(...).html
Haut
Alerter un moderateur
tarti
Custom Méga utilisateur


Inscrit le: 02 Mar 06
Localisation: Troyes

Ça y est, il est chez Thoto !

http://www.thomann.de/fr/laney_lio(...)o.htm

En dessous de la barre symbolique des 600 euros mais tout de même plus cher que le L20h
Haut
Alerter un moderateur
philling
Custom Total utilisateur


Inscrit le: 04 Oct 08
Localisation: en V.O (95)

Idem chez Music Store.
Quant au tarif, c'est le même 599.

_________________
Besoin d'un coup de main (essai, vérification) pour un achat à distance , ça se passe ici:
https://www.guitariste.com/forums/(...)08377

Du matos qui t'encombre: https://www.guitariste.com/forums/(...).html
Haut
Alerter un moderateur
tarti
Custom Méga utilisateur


Inscrit le: 02 Mar 06
Localisation: Troyes

Bon, comme ça va être les vacances, je vais me détendre le sboob et éviter de gaser parce que si je craque et que je bouffe le budget alloué pour les vacances dans une tête d'ampli, c'est le divorce assuré

Mais à la rentrée...
Haut
Alerter un moderateur
tontontaine
Custom Cool utilisateur

Inscrit le: 01 Jun 11
Localisation: A 10 mètres!

Bonjour à tous ! j'ai depuis peu, un Laney TT100C qui est un ampli fabuleux, j'ai dessus un soucis de boucle d'effet, j'entends le signal (delay) très très faible dedans donc ça fonctionne pas... quelqu’un a une idée de la panne ?

_________________
Président association "Handizic"
Haut
Alerter un moderateur
Mochi
Vintage Top utilisateur


Inscrit le: 20 Dec 07
Localisation: Pas loin de Morlaix 29

Le fx mix en facade qui est réglé trop bas, puis voir réglage de pédale aussi
Haut
Alerter un moderateur
tontontaine
Custom Cool utilisateur

Inscrit le: 01 Jun 11
Localisation: A 10 mètres!

Je le mets sur "5" pas de son et un crachotement venant de l'ampli, j'ai essayé plusieurs pédales ou multieffets, même constat..

_________________
Président association "Handizic"
Haut
Alerter un moderateur
Mochi
Vintage Top utilisateur


Inscrit le: 20 Dec 07
Localisation: Pas loin de Morlaix 29

Je ne sais pas comment sont foutus les lampes de preamp là dedans si la boucle d'effet est tube buffered, mais ma première idée serait oui, il est possible que la lampe qui drive la boucle d'effet (si c'est bien drivé par lampe) soit fatiguée, si t'as d'autres lampes qui traînent essai de changer la V3 V4 ou V5.

Ca peut aussi être les prises de la boucle qui sont corrodés, mais bon en principe ça agira plutôt sur le volume général de l'ampli... mais si t'as du nettoyant contact en bombe tu peux nettoyer, si t'en a pas essai d'enfoncer à plusieurs reprises un jack dans les deux prises, genre une bonne dizaine de fois.

Tu peux aussi tester d'utiliser le line out a la place du send pour voir si le volume revient (ça ne sonnera pas forcément terrible dépendant de l'impédance, mais c'est juste pour vérifier si t'as du volume). Peut être t'aura pas de son du tout, ca depend de comment est foutu l'ampli, mais en principe tu devrais avoir du son.

Mais ouais la lampe de preamp qui drive la boucle serait ma première idée (surtout si tu as des crachotements) , ptet même qu'elle est juste mal assise. Deuxième idée serait prises de boucle encrassés.
Haut
Alerter un moderateur
tontontaine
Custom Cool utilisateur

Inscrit le: 01 Jun 11
Localisation: A 10 mètres!

Merci Mochi je vais tester ça

_________________
Président association "Handizic"
Haut
Alerter un moderateur
oliewood
Inscrit le: 19 Mar 13
Localisation: Belgique

Hello,
J'ai le petit L5 Studio depuis quelques mois et il m'enchante au niveau des sonorités.
Petit souci, mes horaires de jeu ont changé et je dois parfois jouer tard, ce qui risque de potentiellement énerver mes voisins.
Je me suis donc dis: "Ok, branche le casque et on va voir ce que ça donne"
Et voilà, il n'y a rien qui sort dans le casque.
Alors, avant de le remballer j'aimerais savoir si c'est pas moi qui loupe quelque chose au niveau des réglages ou si c'est la tête qui a un problème sur la sortie casque.

J'ai essayé en mettant le switch sur amp, puis sur usb. Rien
Emulation on ou off. Rien.

Est-ce qu'il faut obligatoirement brancher un DI ou un usb pour pouvoir exploiter la sortie casque, comme le montre le schéma?

L5-1


L5-2


L5-3
Haut
Alerter un moderateur
tontontaine
Custom Cool utilisateur

Inscrit le: 01 Jun 11
Localisation: A 10 mètres!

oliewood

Tu utilises un jack TRS (stéréo) ?

_________________
Président association "Handizic"
Haut
Alerter un moderateur
oliewood
Inscrit le: 19 Mar 13
Localisation: Belgique

tontontaine a écrit :
oliewood

Tu utilises un jack TRS (stéréo) ?


Oui. J'ai également essayé plusieurs casques
Haut
Alerter un moderateur
Laney

Top 3 des sujets Laney :

Recherche achat Laney :

Recherche Laney sur Thomann Recherche Laney sur Euroguitar Recherche Laney sur Music Store Recherche Laney sur Star's Music Recherche Laney sur Pourlesmusiciens
Page 189 sur 190 ...//! OFFICIAL LANEY CREW //!... › début du sujet
Aller à la page: ... 189