Forum Vox

Vox VT80+ quelques fonctionnalités qui fonctionnent pas

  • Publié dans ampli et préampli guitare
Auteur Message
Klariany
Inscrit le: 06 Nov 21
Localisation: -

Bonjour

Je débute la guitare électrique et j'ai récupérer un ampli qui était dans la cave de mon père depuis au moins 1 an.

J'ai regarder une vidéo qui explique chaque touche de l'ampli et je l'ai testé.

La parti du haut les 99 presets em combinant avec les 33 amps différents bah le son est toujours le même.

Le mode MANUAL rien a faire les boutons Gain, Volume, tremble, middle et bass ne font rien.

Le reste tout fonctionne, on dirait que c'est juste la partie du haut qui déconne sauf Master et Power level

Quelqu'un aurait une idée du problème?



Merci
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

Des idées ça manque pas, mais que ce soit un rail d'alim hs, un connecteur branlant ou un microcontroleur amnésique toutes necessitent demontage et mesures...
Les leds du panneau fonctionnent toutes ?
Les 4 mémoires fonctionnent ? Avec des sons différents ?
Les effets fonctionnent/s'editent tous ?
c'est un peu l'aventure de tenter le dépannage, si l'entrée aux est fonctionnelle tu peux toujours y brancher un multi effet d'occasion et jouer

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Vox

Top 3 des sujets Vox :

Recherche achat Vox :

Recherche Vox sur Thomann Recherche Vox sur Euroguitar Recherche Vox sur Music Store Recherche Vox sur Star's Music Recherche Vox sur Pourlesmusiciens