Forum Cort

Mon electronique active est cramée ! Cort B4

Auteur Message
zeod
Special Top utilisateur

Inscrit le: 02 Mar 06
Localisation: Ukraine

en voulant mettre une nouvelle pile sur ma Cort b4 celle ci à été mise à l'envers et à sérieusement ( cramé ) endommagé le circuit imprimé, pourriez vous me dire ce que c'est ( je pense que c'est le préampli ça ? non ? ) , et combien ça coute pour ce modèle. et ou je peut en trouver

merci beaucoup


Haut
Alerter un moderateur
zoemix
Vintage Ultra utilisateur


Inscrit le: 02 Apr 05
Localisation: VSL - 70

zeod a écrit :
en voulant mettre une nouvelle pile sur ma Cort b4 celle ci à été mise à l'envers


j'adore la fonction déculpabilisante de la forme passive !!

ceci dit, c'est proprement étonnant que TU aies fait de tels dégâts juste en mettant TA pile à l'envers..
t'es sûr que y a pas eu autre chose ?

non, pardon : t'es sûr que TU n'as pas fait une autre connerie ?

_________________


"J'ai cru que tu faisais la gueule. Ou pire, que tu étais émotif."

Je suis l'un des bassistes de PöWëR-4
Haut
Alerter un moderateur
zeod
Special Top utilisateur

Inscrit le: 02 Mar 06
Localisation: Ukraine

non il n'y à rien eu d'autre. Non c'est un copain qui à pris ma basse et qui à voulu enlever la pile , car il n'avais jamais vu ça, et je lui est bien dit de la remettre à l'endroit ( juste comme ça , je ne savais pas quel dégat ça pouvais engendrer ) et grosse fumée en enlevant la plaque ! mhh ça sentais bon !!
Haut
Alerter un moderateur
zoemix
Vintage Ultra utilisateur


Inscrit le: 02 Apr 05
Localisation: VSL - 70

qu'est-ce qui a cramé, au juste, sur ton CI ?

_________________


"J'ai cru que tu faisais la gueule. Ou pire, que tu étais émotif."

Je suis l'un des bassistes de PöWëR-4
Haut
Alerter un moderateur
zeod
Special Top utilisateur

Inscrit le: 02 Mar 06
Localisation: Ukraine

quand je joue en passif ma basse fonctionne, et quand je switch sur l'actif, gros grésillement.
je vois juste plusieurs composant cramé.

Haut
Alerter un moderateur
75Hz
Custom Top utilisateur

Inscrit le: 22 Dec 04
Localisation: Neuchâtel (Suisse)

zeod a écrit :
quand je joue en passif ma basse fonctionne, et quand je switch sur l'actif, gros grésillement.


Le switch de la B4 sert a activer ou non l'EQ, c'est pas un switch actif/passif. La pile est necessaire pour que ta basse sorte du son, même si l'EQ est desactivé.

Donc, si t'as du son, le preamp n'est pas completement mort, seulement la partie equalisation. Apres j'y connait rien en electronique, je peux pas t'aider plus...

EDIT:
C'est quand même bizarre ton truc, mettre la pile a l'envers revient a mettre son + a la masse sans alimenter le circuit. Ca devrait pas occasionner de degats, non ?

_________________
The Markbass users's club ----> https://www.guitariste.com/forums/(...).html

La scène alternative de ma ville: www.case-a-chocs.ch
Haut
Alerter un moderateur
zoemix
Vintage Ultra utilisateur


Inscrit le: 02 Apr 05
Localisation: VSL - 70

75Hz a écrit :
EDIT: C'est quand même bizarre ton truc, mettre la pile a l'envers revient a mettre son + a la masse sans alimenter le circuit. Ca devrait pas occasionner de degats, non ?


c'est aussi ce que je me suis dit..

_________________


"J'ai cru que tu faisais la gueule. Ou pire, que tu étais émotif."

Je suis l'un des bassistes de PöWëR-4
Haut
Alerter un moderateur
zeod
Special Top utilisateur

Inscrit le: 02 Mar 06
Localisation: Ukraine

ça fait que deux semaines que j'ai cette basse. achetée d'occase, elle marchait bien.

le switch quand je le laisse en haut ( passif pour moi ) la basse fonctionne bien. mais il y à eu des fil de remis ensemble ( shunt ou pas ? ) => cf photo

Haut
Alerter un moderateur
Alx!
Custom Top utilisateur

Inscrit le: 15 Sep 04
Localisation: Oise

Salut

C'est tout a fait possible que ça ait grillé juste en ne mettant que la pile à l'envers... J'ai déjà eu le coup sur mon accordeur...

La prochaine fois débranche le jack...

Maintenant, si c'est comme sur mon accordeur, un composant minuscul à changer bin tu peux changer tout le circuit... Moi je crois que c'etait un transistor...

Enfin c'est vrai que c'est couillon !
Haut
Alerter un moderateur
zeod
Special Top utilisateur

Inscrit le: 02 Mar 06
Localisation: Ukraine

Alx! a écrit :
Salut

C'est tout a fait possible que ça ait grillé juste en ne mettant que la pile à l'envers... J'ai déjà eu le coup sur mon accordeur...

La prochaine fois débranche le jack...

Maintenant, si c'est comme sur mon accordeur, un composant minuscul à changer bin tu peux changer tout le circuit... Moi je crois que c'etait un transistor...

Enfin c'est vrai que c'est couillon !


si c'est un transistor qui est sur le circuit imprimé il faut le changé entier, mais est-ce que il y à des magasins sur le net qui vende que cette partie ? après j'aurais juste à reperer les fils et bien les mettre à leur place.

je ne sais plus si le jack étais dessus, ba si je pense car le + de la pile va au jack apres au controle de volume ( potar ) puis vient sur la plaque, le jack n'aurais pas été branché je pense que le + n'aurais pas continuer apres le jack. bref :s pas cool . on va essayer de faire marcher la responsabilité civile mes parents disent.

merci
Haut
Alerter un moderateur
Alx!
Custom Top utilisateur

Inscrit le: 15 Sep 04
Localisation: Oise

Ce sera dur à souder, c'est du fait en usine, etc...

C'est un peu comme souder une puce direct sur un CI, c'est compliqué, d'autant plus que les composants sont coté pistes...
Haut
Alerter un moderateur
zeod
Special Top utilisateur

Inscrit le: 02 Mar 06
Localisation: Ukraine

non en fait tu met une aiguille dans la partie blanche du CI Et le fil s'enleve tt seul. pareil pour me remettre.
mais le circuit imprimé à bien un nom ?
Haut
Alerter un moderateur
Kirkoyjameso
Special Méga utilisateur

Inscrit le: 29 Apr 06
Localisation: Compiègne (60, France)

Quand tu auras résolu ce problème, peut-être que placer une diode t'empêchera d'avoir de nouveau ce problème
Haut
Alerter un moderateur
zoemix
Vintage Ultra utilisateur


Inscrit le: 02 Apr 05
Localisation: VSL - 70

écoute le conseil de tes parents, c'est la voie de la sagesse, surtout si ton pote maladroit reconnaît son forfait. sache toutefois que tu ne pourras pas faire jouer l'assurance de TES parents, mais de ceux de ton pote.
en même temps, tu demandes au réparateur ce que c'est que c't'histoire de shunt "bricolé".

sinon, si c'est juste un transistor ou une capa qui a volé, tu peux toujours souder ce composant "en l'air".

après, le truc de la diode sur l'entrée de la pile (attention au sens !!! ), ben c'est une bonne idée pour protéger ton circuit si jamais ton pote retouche à ta basse.

_________________


"J'ai cru que tu faisais la gueule. Ou pire, que tu étais émotif."

Je suis l'un des bassistes de PöWëR-4
Haut
Alerter un moderateur
Alx!
Custom Top utilisateur

Inscrit le: 15 Sep 04
Localisation: Oise

zeod a écrit :
non en fait tu met une aiguille dans la partie blanche du CI Et le fil s'enleve tt seul. pareil pour me remettre.
mais le circuit imprimé à bien un nom ?

J'avoue que j'ai pas tout compris...

Mais là n'est pas le problème...
Oui comme il a été dit, va voir un quelqu'un qui s'y connait et qui te dira q'il faut tout changer ou si c'est bidouillable...

A+
Haut
Alerter un moderateur
Forum Cort

Cort Artisan › Sujets les plus populaires :

Recherche achat Cort Artisan :

Recherche Cort Artisan sur Thomann Recherche Cort Artisan sur Euroguitar Recherche Cort Artisan sur Music Store Recherche Cort Artisan sur Star's Music Recherche Cort Artisan sur Pourlesmusiciens