Forum Fender

Problème Fender TBX tone sur Tele Jap

Aller à la page: 1
  • Publié dans guitare
Auteur Message
urbain03
Inscrit le: 12 Mar 07
Localisation: liege (40, Belgique)

Bonjour à tous

J'ai acquis récemment une Telecaster japonaise des années 80 (modèle: TL-555) dont le potard de tonalité se comporte bizarrement.
Il s'agit à priori d'un potard type "TBX" (double potar avec 6 connecteurs)

Réglé sur zéro, le son est étouffé comme attendu. Mais, dès qu'on le tourne d'un demi-centimètre, les aigus arrivent brutalement à 100%. Pour caricaturer: il fonctionne
un peu en mode "ON/OFF" plutôt qu'en pente douce.
De plus, je ne remarque pas beaucoup de différence dans le son lorsque la course du potard dépasse les 50% (après le "clic"). D'après ce que je crois comprendre, un potard TBX poussé à plus de 50% devrait avoir un comme résultat un "boost" des graves et des aigus.

Le montage du potard ressemble à ça:



Il est composé:
- D'une résistance ("R1") code couleur jaune, mauve, vert, or (à priori 4.7MOhms?)
- D'une résistance ("R2") code couleur gris, rouge, orange, or (à priori 82KOhms ?)
- D'une capa (???) portant l'inscription "(Y) 223K 1H Y"

Après inspection, il semble que la résistance R2 est endommagée:




Place aux questions
- Mon potard TBX est-il bien defect ? (aigus qui arrivent très/trop tôt, peu de différence passé 50%).
- Puis-je simplement le réparer en changeant les résistances ? Si oui, par quel type ? Métal Oxide ?
- J'ai testé les résistances avec un multimètre et j'obtiens des résultats bizarres pour R1 et R2, à savoir 243K et 6.9K. Ca signifie qu'elles sont mortes ? Ou faut-il les tester hors-circuit ?


Merci pour les conseils éventuels
Haut
Alerter un moderateur
slowhand73
Vintage Total utilisateur


Inscrit le: 24 Feb 04
Localisation: Ile-de-France

Le TBX ne booste rien. C'est un circuit passif.
De 0 à 5 il doit fonctionner comme un tone classique de 0 à 10.
Et de 5 à 10, il enlève un peu de basses (pour donner l'impression de booster les aigus).
Je n'ai plus trop le circuit en tête, mais entre 5 et 10 il me semble qu'il fonctionne comme un filtre passe haut.
Haut
1 Alerter un moderateur
corto30
Special Ultra utilisateur

Inscrit le: 03 Oct 17
Localisation: France

slowhand73 a écrit :
Le TBX ne booste rien. C'est un circuit passif.
De 0 à 5 il doit fonctionner comme un tone classique de 0 à 10.
Et de 5 à 10, il enlève un peu de basses (pour donner l'impression de booster les aigus).
Je n'ai plus trop le circuit en tête, mais entre 5 et 10 il me semble qu'il fonctionne comme un filtre passe haut.


exact ça fonctionne comme decrit par slowhand

pour mesurer les resistances faut deconnecter au moins un coté.. et verifier le potar du coup
le condensateur vert c'est un classique 22 nF
Haut
1 Alerter un moderateur
urbain03
Inscrit le: 12 Mar 07
Localisation: liege (40, Belgique)

Après démontage et mesures:

- R2 (qui semblait endommagée): 82Kohms. Pile poil la valeur attendue.
- R1: semble HS, le mutlimètre affiche 1 sur toutes les positions
- Capa: pas équipé pour mesurer

J'ai vu des kits de résistances sur Amazon à faible coût. Bon plan ?
Vous changeriez le condo aussi ?
Je me sers souvent du potard de tonalité, donc j'aimerais une réparation qualitative.
Haut
Alerter un moderateur
corto30
Special Ultra utilisateur

Inscrit le: 03 Oct 17
Localisation: France

tu as verifié les deux etages du potar au multimetre ?
parce que il me semble bizarre.. j'en ai jamais vu avec la piste et le curseur à l'air libre..
on dirait qu'il en manque une partie..
Haut
Alerter un moderateur
urbain03
Inscrit le: 12 Mar 07
Localisation: liege (40, Belgique)

C'est un TBX japonais de 1985

Blague à part: je peux me tromper, mais la partie du dessus ne me semble pas être une piste à l'air libre. C'est un mécanisme avec une partie en cuivre qui se coince dans un cran situé à mi-course (ce qui fait le "clic" à 50%). Le potentiomètre a bien 2 étages.

Je vais le tester, bonne idée
Haut
Alerter un moderateur
corto30
Special Ultra utilisateur

Inscrit le: 03 Oct 17
Localisation: France

ça ressemble quand meme bien au curseur d'un potar dont le culot aurait ete enlevé parce qu'il touchait le fond de son logement dans la gratte.. mais je peux me tromper, sur la photo on voit pas si y'a des connexions avec les pattes
Haut
Alerter un moderateur
urbain03
Inscrit le: 12 Mar 07
Localisation: liege (40, Belgique)

corto30 a écrit :
ça ressemble quand meme bien au curseur d'un potar dont le culot aurait ete enlevé parce qu'il touchait le fond de son logement dans la gratte.. mais je peux me tromper, sur la photo on voit pas si y'a des connexions avec les pattes

Possible L'ex-proprio m'a dit ne jamais y avoir touché, mais je vérifierai une connexion éventuelle avec les pattes ! Merci pour l'info
Haut
Alerter un moderateur
urbain03
Inscrit le: 12 Mar 07
Localisation: liege (40, Belgique)

Ca ressemble à ça vu de côté



Je n'ai pas l'impression que le partie supérieure soit manquante. Sur le dessus du potard, il y a une patte spéciale pour enrouler/souder ce qui doit être connecté sur la masse (d'habitude les masses sont soudées sur le "couvercle")
Haut
Alerter un moderateur
urbain03
Inscrit le: 12 Mar 07
Localisation: liege (40, Belgique)

J'ai checké, il n'y a aucune connexion entre le dessus du potard et les pattes. Pour moi, il est entier et sans partie manquante. En tout cas, ce qu'on voit au-dessus n'est pas une piste.

Voici le résultat de mes mesures du potard démonté:



Multimètre en position "ohmètre" réglé sur 2000k, mesures prises en tournant le potentiomètre dans le sens des aiguilles d'une montre (le "clic" survenant à mi-parcours)
Entre A et B: Tout le temps sur 1
Entre B et C: reste sur 1 jusqu'au clic. Varie entre 250k et 0 après le clic
Entre D et E: varie entre 0 et 960 jusqu'au clic, reste sur 960 après le clic
Entre E et F: varie entre 960 et 0 jusqu'au clic, reste sur 0 après le clic

J'ai bon ?
Haut
Alerter un moderateur
Fender

Top 3 des sujets Fender :

Recherche achat Fender :

Recherche Fender sur Thomann Recherche Fender sur Euroguitar Recherche Fender sur Music Store Recherche Fender sur Star's Music Recherche Fender sur Pourlesmusiciens
Page 1 sur 2 Problème Fender TBX tone sur Tele Jap
Aller à la page: 1