Forum Orange

Régler le Bias soi-même

Aller à la page: ... 26  
Auteur Message
PiPiRoSe
Custom Supra utilisateur


Inscrit le: 14 Mar 04
Localisation: cote basque

Répétition du dernier message de la page précédente :
visiblement pas de réglage pour cet ampli la zener "s occupe du réglage "

_________________
mon clone de fortin cali mod :
http://www.youtube.com/watch?v=FhaxfEzN74M
http://snd.sc/1dv4gNL
mon clone de friedman brown eye mod:
http://i1359.photobucket.com/albums/q795/pipirose/clonebrowneyefriedma[...].jpg
mon clone de cameron aldrich mod (old bitch):
https://www.youtube.com/watch?v=dmJmTt81z3E
mon clone de cameron jose mod(ccv):
https://www.youtube.com/watch?v=lik9_CetgmE
pour les gars du forum qui veulent venir essayer mes montages, ma porte est toujours ouverte .
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

Tiens, je n'avais jamais vu une Zener dans une alim de bias, ça doit être comique quand elle décide de se mettre en court circuit. ( j'ai toujours constaté que c'est le but de le leur vie aux Zener)

_________________
" Vous vous faites chier pour rien, le son c'est les doigts !! "

Ne clique surtout pas sur ce lien, ce que tu pourrais voir risquerais de changer ta vie

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "
Haut
Alerter un moderateur
Loy59
Inscrit le: 16 Mar 21
Localisation: France

Voici les nouvelles

J'ai recu est remplacer toutes les lampes.
Le son est clairement meilleur, beaucoup plus riche.

Les lampes de puissance ne semblent pas rougir plus que les anciennes. Ca me rassure un peu sur cet histoire de bias.

Seul bémol, il me reste un defaut.
Occasionnellement, j'ai des periodes ou le son devient franchement pourri et toutes les fins de note se mettent a saturer. Et parfois pendant 1h tout va bien🤔 sur le lien vous pourrez ecouter un moment ou ca deconnait un max

J'avais deja ca avant, mais je pensais justement que c'était lié a l'usure des lampe de puissance.

Je crois que j'ai pas le choix, il faudra le mettre en réparation. Pour moi ca tombe super mal, mon département est confiné😒

Si vous avez une idee de la panne, n'hésitez pas

https://we.tl/t-Ea0JEpVT2n
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

à mes oreilles c'est pas un signal saturé, c'est plutot un bruit parasite..
si tout est nickel coté gratte et jack et que ça le fait que quand tu joues ça peut etre un potar, un switch, un jack de boucle ou de hp... bref un contact sur le chemin du signal
si ça le fait aussi sans toucher les cordes y'a aussi les potar du dsp dans le coup...
dans tous les cas un coup de bombe à contacts tu peux le faire toi meme

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur

Inscrit le: 07 Jun 08
Localisation: -

up
Haut
Alerter un moderateur
Loy59
Inscrit le: 16 Mar 21
Localisation: France

Ok, merci pour ton avis.

Je vais tenter demain de jouer avec mon autre guitare et autre cable au cas ou.

Et sinon, essayer de bien nettoyer tous les contacts a la bombe. Je vous direz si ca a ameliore les choses.
Haut
Alerter un moderateur
Loy59
Inscrit le: 16 Mar 21
Localisation: France

Ne pensez vous pas que ca puisse etre lié a des vibrations de lampes? 🤔

Sur les lampes de preampli, il y a des caches lampe metaliques. A leur base il y avait des joints toriques en caoutchouc mais il avec le temps ils ont seché et se sont cassés.

C'est dommage, je ne trouve pas ce type de joint sur les sites de vente de matériel de musique.


Et sur les lampes de puissance, il y a des ressorts pour les maintenir en place
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur

Inscrit le: 07 Jun 08
Localisation: -

hallo! mr le plombier ,auriez vous un peut de téflon? svp;=là tu fais tes essais et si c'est ca ,je te passerais un lien, vérifie le serrage du saladier haut parleur et le panneau de front
Haut
Alerter un moderateur
Loy59
Inscrit le: 16 Mar 21
Localisation: France

J'ai fait mes tests aujourd'hui.

J'ai récupéré des joints pour mes caches lampes.
Avec ca, ils sont calés au top. Plus possible que ca vibre.

Par contre ca n'a pas regler le problème.
Et j'ai bien serré toutes les vis, idem sans effets positifs.

J'ai donc essayé de toucher les lampes de puissance et la clairement il y a un effet direct. Une des lampes en la bougeant légèrement entraine les bruits suspects.

Je pense donc au socle défectueux.
J'ai mis de la bombe contact dedans et juste apres lors de mon essai, plus le moindre bruit.

A voir demain, mais si le socle est faiblard, ca va certainement revenir malheureusement 🙁
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur

Inscrit le: 07 Jun 08
Localisation: -

je pense à un filament détendu...
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

faut esperer que la bombe suffise.. je sais si on peut faire qq chose sur ce modèle de socket à part les remplacer..


belton..

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Forum Orange

Orange Tête Rockerverb › Sujets les plus populaires :

Recherche achat Orange Tête Rockerverb :

Recherche Orange Tête Rockerverb sur Thomann Recherche Orange Tête Rockerverb sur Euroguitar Recherche Orange Tête Rockerverb sur Music Store Recherche Orange Tête Rockerverb sur Star's Music Recherche Orange Tête Rockerverb sur Pourlesmusiciens
Page 26 sur 27 Régler le Bias soi-même › début du sujet
Aller à la page: ... 26