Boss RC30 + roland cubestreet

Forum Boss
Forums
  • #1
  • Publié par
    juuls
    le 15 Août 2017, 11:12
Bonjour,

Je compte très prochainement aller jouer en rue.

Cependant j'ai un soucis. N'ayant pas de boucle d'effet sur cet ampli (roland cubestreet), je branche donc ma pédale loop devant.
Mais quand je lance ma boucle, que je la termine, le son qui en ressort est complètement différent. Volume plus bas et son pas très clean (rien à voir avec le son de base).

Quelqu'un aurait-il une idée ? Je n'ai pas ce problème lorsque je branche cette même pédale dans la boucle d'effet de mon autre ampli.

Merci d'avance !

Julien
d402
  • d402
  • Custom Total utilisateur
  • #2
  • Publié par
    d402
    le 15 Août 2017, 12:24
A essayer:
-La guitare avec un câble en Y, un pour le Roland et un pour le Boss
-Les sorties du Boss reviennent dans le Roland par l'entrée aux stéréos
-Le mixe ce fait dans le Roland
  • #3
  • Publié par
    juuls
    le 24 Août 2017, 21:36
Salut,

Merci pour la réponse (que je n'avais pas vu).

Je n'arrive pas à trouver ce câble en Y dont tu parles.
En fait ce qui est étrange, c'est que selon la simulation d'ampli que je choisis, ça marche ou pas.
En gros si je prends "simulation guitare acoustique", le son au niveau de ma pédale loop est équilibré, nickel. Sauf que cette simulation d'ampli rend le son trop métallique et brillant... Le rendu n'est pas top.

Donc au final, je ne sais pas si ça peut marcher ?
Si pas, existe-t-il en externe, qqchose qui pourrait rendre le son moins brillant ?

Merci
  • #4
  • Publié par
    juuls
    le 29 Août 2017, 14:19
petit up !

En ce moment sur effet guitare et Boss...