Forum ISP Technologies

ISP DECIMATOR

Aller à la page: 1
  • Publié dans effet guitare
Auteur Message
mr vertigo
Special Cool utilisateur

Inscrit le: 30 Oct 10
Localisation: Marseille 7eme arrdt (13, France)

bonjour everybody.
je viens d'acquérir une pédale ISP DECIMATOR d'occase via ebay.us.
la pédale semble nickelle mais en la branchant avec juste ma télé et sans effets est il normal qu'à la moitié de la course du potard c-a-d à environ -30 et ce jusqu'à la fin -10 threshold je n'ai plus aucun son ?
merci pour vos réponses car je dois laisser une évaluation et je ne sais pas si c'est normal ou pas.
A+
anthony
Haut
Alerter un moderateur
Algone
Custom Total utilisateur


Inscrit le: 12 Aug 12
Localisation: Aude

Je pense oui, cette pédale pour qu'elle soit le plus efficace il faut qu'elle soit dans la boucle d'effet de ton ampli, tu règle le seuil de coupure et basta.
En la mettant entre la gratte et l'ampli et avec un seuil élevé, le signal de ta gratte n'est pas suffisamment fort pour le déclencher et donc le Gate reste en mute.

_________________
« Donc communiquez clairement ce que vous essayez de faire en science, et qui sait, vous pourriez même finir par comprendre vous-même ce que vous faites. »
Haut
Alerter un moderateur
Ghilou
Custom Cool utilisateur

Inscrit le: 30 Dec 08
Localisation: Chamalières (63, France)

oui, grosso modo tu as un "sweet spot" ou le bruit est coupé mais le signal reste entier, depassé ce point tout le signal est coupé. Si tu veux en faire le bon réglage, tu met le potard tout a droite et tu tourne jusqu'à ce que le bruit commence à diminuer, et tu arrête de tourner juste quand le bruit à disparu.
Haut
Alerter un moderateur
mikaelbe06
Special Cool utilisateur


Inscrit le: 18 Oct 10
Localisation: Cagnes-sur-Mer (06, France)

Bonjour à tous !

Bon, je suis déçu (en tout cas pour le moment) de cette pédale.
Je l'ai acheté, car j'utilise un ampli à lampes dit "High Gain" avec 2 canaux Over Drive extrêmement bruyant. (Marshall JVM 410H). je sais que le "bruit" ronflement, souffle ne vient ni de la guitare (ça le fait même avec les micro coupé) ni de lampes défectueuse, (vérifie très régulièrement).
C'est le pré Ampli qui envoi ce bruit... du coup, l'utilisation d'un Noise Gate me parait la meilleur solution ... seulement, voila, placé dans la boucle FX (entre le pré Ampli et l'étage de puissance), cette décimator, réduit bien le bruit si je monte le potard sur -30db ou -20db ... sauf que si haut, ben le son est haché, perte de sustain, effet robot bref pas bon .... Au vue des commentaires des autres utilisateurs, je me demande si je l'utilise bien comme il faut, car énormément de monde est très satisfait de l'ISP ... mais depuis 15 jours que j’essaie toute les configurations possible, je ne trouve pas le silence et le confort de jeux attendu avec cette pédale !

une idée ?

Par avance merci !!

_________________
-------------------
- JVM 410H + 412a
- Ibanez RoadStar II Série 1985 - SSH
- Gibson Les Paul Traditional Pro II 60'
--------------------
Haut
Alerter un moderateur
-Charles-
Custom Top utilisateur


Inscrit le: 30 Sep 04
Localisation: France

Un noise gate ne fait pas de miracles, il se contente de couper le signal plus ou moins brutalement à partir d'un certain seuil.

Si ton niveau de bruit est trop élevé par rapport au niveau de ton signal, un gate pourra couper du bruit mais risquera de couper aussi du signal.

Commence par vérifier si ton surcroit de bruit est normal : preamp défectueux, faux contact quelque part de la guitare à l'ampli, jacks, environnement bruyant (transfos, néons, etc...), boucle de masse éventuelle selon ton chaînage, etc...

Un noise gate ne s'utilise QUE lorsque toutes les causes possibles de bruit on été cernées, sinon rien ne dit qu'il fera forcément du bon boulot, aussi performant soit-il.

_________________
Check this :
MOBÜTU@Facebook
Haut
Alerter un moderateur
Algone
Custom Total utilisateur


Inscrit le: 12 Aug 12
Localisation: Aude

Exactement, tu peux aussi baisser le canal et monter le master (tu peux le mettre à fond et le canal à 2 ça chie pas), si le souffle vient du préamp due au haut gain, ça le calmera un peu et le gate travaillera mieux.
Sinon, si vraiment il y a pas moyen, revends celui que tu as et prends l'ISP G-string, je vois pas d'autres solutions

_________________
« Donc communiquez clairement ce que vous essayez de faire en science, et qui sait, vous pourriez même finir par comprendre vous-même ce que vous faites. »
Haut
Alerter un moderateur
XoX
Custom Cool utilisateur


Inscrit le: 15 Apr 10
Localisation: Rhone Alpes

Salut mikaelbe06!
Et bien je suis actuellement dans la même problématique que toi et je possède aussi la tête JVM410H.
J'ai tester la tête avec un decimator pro rack g et une MXR Noise Clamp.
Il se produit dans mon cas un sifflement prononcé en OD2 canal orange et rouge avec un Overdrive en façade. Ca disparait lorsque je baisse le Gain.
Haut
Alerter un moderateur
mikaelbe06
Special Cool utilisateur


Inscrit le: 18 Oct 10
Localisation: Cagnes-sur-Mer (06, France)

Merci à vous trois pour vos réponses

Désolé Mr VERTIGO, si je me suis greffé à ton sujet

Y a un peu moins de bruit, si je vire toute les pédales et me branche en direct en désactivant la boucle, mais sur les canaux OD1 orange et OD2 (orange/rouge) avec un gain entre 5 et 6 ça fait quand même beaucoup de bruit. ( je parle en volume de répète/live)

@ -Charles- : Oui l’environnement est surement bruyant, entre les LED pour la lumière d'ambiance, les transfo des ampli, les alim des pédale, les ordis, table de mix etc .... y a quand même énormément de matos branché dans une seule pièce, je ferais le test, tout éteint, juste l'ampli voir ce que ça donne ... peux tu m'en dire plus sur la "boucle de masse" ? et comment vérifier s'il y a un problème à ce niveau ?

Mon chainage est pas trop compliqué :
Front : guitare --> accordeur --> OD --> Wah --> amp
Loop FX : amp -->ISP --> Boss ME70 --> amp

Je n'est pas testé la soluce d'Algone, à savoir baisser le volume du chanel et compenser par le master... je me souviens au début que j'avais l'ampli avoir fait ça et avoir trouver le son trop froid, creux avec manque de dynamique, mais depuis, j'ai réglé le Bias de l'ampli comme il faut, et surtout je règle beaucoup mieux les autres paramètre ... je vais donc tester cette solution à la prochaine répète (semaine prochaine). actuellement, les volumes des canaux sont autour de 6 avec master à 2 et 3.

@ XoX : pour la MXR ou autre gate en front je ne suis pas convaincue, car j'aime bien faire "crier" ma guitare (larsen harmonique contrôlé) et j'ai peur que que le gate à cet endroit minore cet effet... surtout qu'au contraire de toi, je n'active pas ma pédale d'OD sur les canaux OD1/2; elle est là uniquement pour booster le canal crunch red, qui lui ne génère aucun bruit. (ou si peu, donc pas gênant). Je suis également sur le forum US du JVM, mais pas toujours évidents de comprendre tout ce qui ce dit ^^ tu as réalisé des MOD de ton coté, ou tu es sur la version "stock" du JVM ?

Merci !!

_________________
-------------------
- JVM 410H + 412a
- Ibanez RoadStar II Série 1985 - SSH
- Gibson Les Paul Traditional Pro II 60'
--------------------
Haut
Alerter un moderateur
XoX
Custom Cool utilisateur


Inscrit le: 15 Apr 10
Localisation: Rhone Alpes

Sur la version "stock"
Haut
Alerter un moderateur
-Charles-
Custom Top utilisateur


Inscrit le: 30 Sep 04
Localisation: France

mikaelbe06 a écrit :
Merci à vous trois pour vos réponses
peux tu m'en dire plus sur la "boucle de masse" ? et comment vérifier s'il y a un problème à ce niveau ?

Mon chainage est pas trop compliqué :
Front : guitare --> accordeur --> OD --> Wah --> amp
Loop FX : amp -->ISP --> Boss ME70 --> amp


Typiquement il peut se produire ce genre de phénomène lorsqu'une alim commune (sorties non isolées) est branchée à des éléments placés pré et post preamp. Ça arrive lors de split passif de signal vers deux chaines alimentées en commun aussi, mais il y a également foule de situations possibles selon la qualité de ton installation électrique domestique et la configuration de ta chaine audio.

Le meilleur moyen pour traquer la cause du bruit, c'est de brancher juste guitare>jack>ampli, de cerner le niveau de bruit, puis d'ajouter les éléments un par un et de comparer pour trouver le ou les éléments qui créent le problème.

_________________
Check this :
MOBÜTU@Facebook
Haut
Alerter un moderateur
ISP Technologies

Top 3 des sujets ISP Technologies :

Recherche achat ISP Technologies :

Recherche ISP Technologies sur Thomann Recherche ISP Technologies sur Euroguitar Recherche ISP Technologies sur Music Store Recherche ISP Technologies sur Star's Music Recherche ISP Technologies sur Pourlesmusiciens
Page 1 sur 2 ISP DECIMATOR
Aller à la page: 1