Forum Kemper

Kemper profiler amp

  • Publié dans effet guitare
Auteur Message
lowdenzed
Inscrit le: 12 Oct 09
Localisation: Valenciennes (59, France)

Salut à tous
J'ai (depuis aujourd'hui) eu plusieurs bugs écran!!!!
Rien d'autre à faire que de redémarer le Kemper ...... une fois même, j'ai du enlever le cable d'alimentation .....!!!
Cela arrive quand je teste les nouveaux delays..... je precise que je suis à jour au niveaux des updates .... je n'ai que 460 RIGS ...... bizarre ..... je n'ai jamais eu de soucis ....
Si quelqu'un à une solution ......
Merci
Marc
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

Un seul message ici :
https://www.guitariste.com/forums/pedales-effets-homestudio,kemper-profiling-amplifier,401838,10260.html
serait sans doute plus efficace.

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
zigmout
Modérateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 13 Oct 03
Localisation: Hautes Alpes

tout à fait...etant inscrit depuis 2009 tu pourrais y faire attention tout de meme.
PS, j'ai supprimer ton post en doublon

_________________
EPISODE n°2 sur gammes & modes en intervalles:
https://youtu.be/oZR2_1nRVrQ

Mes différents cours d'approfondissement: https://abcguitare.kneo.me/
Haut
Alerter un moderateur
Kemper

Top 3 des sujets Kemper :

Recherche achat Kemper :

Recherche Kemper sur Thomann Recherche Kemper sur Euroguitar Recherche Kemper sur Music Store Recherche Kemper sur Star's Music Recherche Kemper sur Pourlesmusiciens