Forum Palmer

Palmer PDI09 dans ma boucle d'FX > Son feutré??

Auteur Message
Invité
Inscrit le: 06 May 05
Localisation: -

Je me suis rendu compte il y a quelque temps d'un changement de son assez étrange et inexplicable...

Je vous explique ma config...

J'ai un ampli à lampes A-wai, avec une boucle d'FX série, elle aussi à lampes... j'y branche mon Line M9 et en sortie de la bestiole, mon Palmer... comme ça, je ne suis pas dépendant de la section Master, ni de ce qui sort du Hp (et je peux me servir et doser mon baffle comme un retour perso...)

Je suis vachement content du son qui sort, l'ensemble proposant une simulation très très correcte pour un praticité nickelos...

Mais lors de tests, j'ai voulu passer mon M9 en façade de l'ampli, pour utiliser le temps de quelques expériences ses OD et autres filtres... et là


Le Palmer, seul dans la boucle, a totalement feutré le son... que ce soit celui qui retourne dans l'ampli via le thru que celui qui sort du XLR... comme si on avait baisser un potard de Tone sur une guitare????

Quelqu'un aurait-il un avis...
Haut
gwenou
Vintage Cool utilisateur

Inscrit le: 06 Jan 05
Localisation: (56, France)

Tu n'aurais pas touché au switch de filtre ??
Haut
Alerter un moderateur
Invité
Inscrit le: 06 May 05
Localisation: -

Tu parles j'ai vérifié ça en preums... Mais comme je le disais:

Jimmy the Dice a écrit :
que ce soit celui qui retourne dans l'ampli via le thru que celui qui sort du XLR... comme si on avait baisser un potard de Tone sur une guitare????


Le switching de filtre n'agit pas sur le Thru... c'est bizarre cette histoire... comme si il y avait un problème de tolérance dans la boucle... pourtant, le M9 est en True Bypass...
Haut
gwenou
Vintage Cool utilisateur

Inscrit le: 06 Jan 05
Localisation: (56, France)

C'est peut-être ça le soucis , le PDI 9 n'aime pas ta boucle à lampe ?
Le mien est placé entre la tête et le HP , et dans cette config il n'y a pas ce soucis .
Haut
Alerter un moderateur
Invité
Inscrit le: 06 May 05
Localisation: -

gwenou a écrit :
C'est peut-être ça le soucis , le PDI 9 n'aime pas ta boucle à lampe ?
Le mien est placé entre la tête et le HP , et dans cette config il n'y a pas ce soucis .


Ouaih mais quand le M9 est placé devant, ça ne pose aucun problème... ça voudrait dire qu'il joue un rôle quelconque (impédance, lissage, je sais pas quoi)...

En sortie d'HP, ça m'emmerde car je perds la possibilité de modifier mon master et de me servir de mon baffle comme retour perso... Dans la boucle, comme les réglages de Preamp ne bougent jamais, ce que j'injecte dans la table est fixe, concerts après concerts... repets après repets...
Haut
gwenou
Vintage Cool utilisateur

Inscrit le: 06 Jan 05
Localisation: (56, France)

C'est sur , mais niveau son il y a une sacré différence. Et en live , il n'y a qu'un PFL a contôler , ce n'est pas la mort !!
Haut
Alerter un moderateur
Invité
Inscrit le: 06 May 05
Localisation: -

gwenou a écrit :
C'est sur , mais niveau son il y a une sacré différence. Et en live , il n'y a qu'un PFL a contôler , ce n'est pas la mort !!


Faudrait que je reteste... car juste après mon achat, c'est ce que j'avais fait, mais c'était un peu rapidos lors d'un concert... et on avait trouvé qu'il y avait une sorte de buzz... un bruit de fond qui n'existe pas dans la boucle...

A confirmer donc...
Haut
Elrond06
Custom Méga utilisateur


Inscrit le: 06 Aug 03
Localisation: Eze

Tu as résolu ton problème?
Tu n'as pas un switch d'attenuation qui a bougé non plus?
Sinon ta tête A-Wai a une boucle niveau ligne ou instru? (ou alors au choix, commutable???) Il faut un niveau ligne pour que le palmer fonctionne bien il me semble...
Il est possible que le niveau de la boucle soit trop faible, et ton effet jouait le rôle d'un Buffer.
Pour remonter le niveau de ta boucle, il faut augmenter tes niveaux sur tes différents canaux et baisser le master. Le niveau des boucles sur les amplis lampe dépendent en général des volumes sur chaque canal. Il faut donc dans ton cas que tu ai un niveau élevé, que tu baissera ensuite au master...
Haut
Alerter un moderateur
Invité
Inscrit le: 06 May 05
Localisation: -

Au final, j'ai changé de système et revendu le Palmer
Haut
pit666
Custom Cool utilisateur

Inscrit le: 04 Jun 09
Localisation: liège (Belgique)

T'as pris un Torpedo?
Haut
Alerter un moderateur
Invité
Inscrit le: 06 May 05
Localisation: -

Je laisse l'ampli à la maison et j'ai pris un Tech21 Character Series
Haut
loicrechard
Special Total utilisateur


Inscrit le: 04 Mar 04
Localisation: France

je déterre ce topic, car je viens d' acheter un PDI_09 et j'essaie toutes les combinaisons.

En fait, si j'ai bien lu plus haut, il était utilisé avec un Pedalboard True Bypass. Normal que ça ne marche pas, il faut que le signal qui arrive au Palmer soit en basse impédance, niveau ligne ou sortie de pédales.

Pour moi ça marche après n'importe quelle pédale, SAUF ma RAT. Si on éteint toutes les pédales le son devient sourd à cause de la mauvaise impédance d'entrée dans le Palmer.

_________________
http://www.akalewube.com
Haut
Alerter un moderateur
Forum Palmer

Palmer PDI › Sujets les plus populaires :

Recherche achat Palmer PDI :

Recherche Palmer PDI sur Thomann Recherche Palmer PDI sur Euroguitar Recherche Palmer PDI sur Music Store Recherche Palmer PDI sur Star's Music Recherche Palmer PDI sur Pourlesmusiciens