Forum Xotic

Perte de son, au secour !

  • Publié dans effet guitare
Auteur Message
wizub
Special Total utilisateur


Inscrit le: 11 May 08
Localisation: oui

Hello,
j'ai un problème avec ma pédale AC+ de chez Xotic.
Le son s'en va, ou plutôt baisse de plusieurs db avec légère perte des basses et aigues.
SANS raisons. ( mode crispant quoi.. )
Alimentée sur mon pédalboard par une power plus, il m'a fallu tailler un peu la fiche d'alim
car elle ne rentrait pas complètement dans la borne.
Une fois taillée, j'ai l'impression d'avoir un peu de jeu et pense que mon problème vient de là.
Je crois avoir essayé avec piles et là pas de problèmes mais à vérifier.
Si vous avez des problèmes similaires avec cette pédale, je serai très curieux de savoir comment vous l'avez résolu.
J'envisage deux solution:
La première est de la jeter par la fenêtre, mais même si sur le moment cela fait du bien,
ça fait cher le coup de nerf.
La seconde plus raisonnable consiste à passer chez un technicien et lui demander de me souder le câble d'alim directement à l'intérieur de la pédale.

Pour info:
- J'ai de bon jacks
- Pas de soucis sur les autres pédales
- Lorsque l'ac+ ne déconne pas, toutes ses fonctions sont ok
Auriez vous une solution intermédiaire à me suggérer ?

_________________
https://dominiquelebars1.bandcamp.com/
Haut
Alerter un moderateur
Fannysissy
Custom Méga utilisateur


Inscrit le: 12 Mar 13
Localisation: Suisse

Tu peux simplement essayer de "redresser" la languette qui fait contact dans la prise pour essayer.

Si tu regardes dans ton connecteur d'alim, tu vera une languette, c'est elle qui fait le contact contre la partie externe de ton connecteur et qui, en plus, maintiens le connecteur en place.

Avec un tout petit objet pointu, tu devrait être à même de retirer cette languette plus vers la tige métallique de ton connecteur et ainsi, de raffermir le contact.

C'est peut-être pas fabuleux sur la durée, mais ça permettra déjà de savoir si ça vient d'un mauvais contact de l'alim.

Et autrement, en secouant ta pédale branchée, est-ce que le problème se manifeste plus souvent?
Haut
Alerter un moderateur
wizub
Special Total utilisateur


Inscrit le: 11 May 08
Localisation: oui

Merci de ton intérêt,
lorsque tu mentionnes languette, parles tu de la borne centre négatif ?
Je ne vois rien d'autre à cet endroit et elle ne me semble pas tordue

[/i]



Citation:
Et autrement, en secouant ta pédale branchée, est-ce que le problème se manifeste plus souvent?

Oui, c'est d'ailleurs pourquoi je penche sur un soucis de raccordement d'alim..

_________________
https://dominiquelebars1.bandcamp.com/
Haut
Alerter un moderateur
Fannysissy
Custom Méga utilisateur


Inscrit le: 12 Mar 13
Localisation: Suisse

Tu as forcément quelque chose qui fait le contact avec "l'extérieur" de ton connecteur d'alim.

Voici ton connecteur, tu as le positif à l'extérieur et le négatif à l'intérieur : (majorité des cas, mais là n'est pas la question)



Pour boucler le circuit, tu es obligé d'avoir un contact qui se fait entre le plus et entre le moins, tu as donc forcément 2 points de contact, comme ci dessous :



Tu as forcément quelque part un giglet de métal qui viendra toucher l'extérieur de ton connecteur. C'est celui-là que je te conseille de "raffermir"

Une autre solution, peut-être que le têton de ta pédale n'est pas assez gros (ou trop petit) par rapport au trou de ta fiche. J'ai eu ce cas sur une whammy, ou un de mes embouts faisait mal contact et un autre marchait parfaitement

Essaye déjà de trouver ce giglet et le biaiser affin qu'il offres un meilleur contact sur ta fiche
Haut
Alerter un moderateur
Corben
Special Ultra utilisateur

Inscrit le: 06 Feb 16
Localisation: France

Sinon, t'as la possibilité de mettre la bonne fiche dans la bonne prise en achetant le bon cable.....plutot que de "TAILLER" la fiche d'alim....
Faut pas s'étonner que ça marche pas quand on fait n'importe quoi.
Haut
Alerter un moderateur
Fannysissy
Custom Méga utilisateur


Inscrit le: 12 Mar 13
Localisation: Suisse

non mais par "tailler" je pense qu'il parles du plastique noir autour de la fiche!

Tu sais, j'ai du le faire aussi. Avec ma 1er wah! Ma guirlande (la seule que j'avais, achetée avec mon argent de poche à moi, donc inutile de te dire que j'allais surement pas en acheter une autre juste pour une pédale ) avait le tour en plastiques trop gros pour me permettre d'alimenter ma wah.

Par contre c'est peut-être, comme je l'ai dit, la fiche elle même qui n'est pas adaptée.

Mais si tu ne peux pas la brancher, tu ne peux pas le savoir avant, d'ou la taille

Et c'est pas faire n'importe quoi, c'est se débrouiller
Haut
Alerter un moderateur
wizub
Special Total utilisateur


Inscrit le: 11 May 08
Localisation: oui

Ok Fannysissy,
j'ai essayé de descendre la petite languette
( difficile d'être sûr c'est tellement petit )
Maintenant il faut que j'essaye tranquillement pour voir si le problème revient.
Merci, je te tiens au...
Courant

_________________
https://dominiquelebars1.bandcamp.com/
Haut
Alerter un moderateur
wizub
Special Total utilisateur


Inscrit le: 11 May 08
Localisation: oui

Sinon, comment s'appelle cette pièce ?
( La borne que tu as mis en photo plus haut )
Peut être serait t' il possible de la commander et de la faire changer ?

_________________
https://dominiquelebars1.bandcamp.com/
Haut
Alerter un moderateur
wizub
Special Total utilisateur


Inscrit le: 11 May 08
Localisation: oui

Répé hier de 3 heures:
Le problème persiste clairement.
Il est de plus en plus évident qu' il s'agit d'un faux contact dand le " bornier " de la pédale
qui reçoit la fiche d'alim.
Fannysissy sais tu comment s'appelle cette pièce ?

_________________
https://dominiquelebars1.bandcamp.com/
Haut
Alerter un moderateur
JohnFante
Custom Cool utilisateur


Inscrit le: 19 Sep 14
Localisation: -

DC POWER JACK
Haut
Alerter un moderateur
wizub
Special Total utilisateur


Inscrit le: 11 May 08
Localisation: oui

Super merci
Je vois plusieurs type et prix de cette pièce.
Un conseil sur le choix ?
Hormis le bon voltage, polarité et impédance bien sûr qui doit être identique

_________________
https://dominiquelebars1.bandcamp.com/
Haut
Alerter un moderateur
Xotic

Top 3 des sujets Xotic :

Recherche achat Xotic :

Recherche Xotic sur Thomann Recherche Xotic sur Euroguitar Recherche Xotic sur Music Store Recherche Xotic sur Star's Music Recherche Xotic sur Pourlesmusiciens