Problème perte de son blackstar ht distx

  • Publié dans effet guitare
Auteur Message
hardandrock
Special Top utilisateur

Inscrit le: 16 Oct 14
Localisation: Foix (09, France)

bonsoir à tous,

je recherche des possesseurs de la blackstar ht distx ou plus généralement les possesseurs de la gamme des pédales à lampe blackstar pour un avis sur un problème:

-alors que je jouais, le son a commencé à baisser comme si je baissais le master volume de l'ampli ou le potard de volume de la guitare et ce jusqu'à ne plus avoir de son du tout!

j'ai coupé la pédale via le switch puis j'ai testé en son clean de l'ampli histoire de voir si s'était l'ampli mais pas de souci de ce côté là...j'enclenche une autre pédale, ça marche, pas de souci, je réenclenche la blackstar et là elle remarche normalement…à n'y rien comprendre!!


je précise que la lampe a été changé il y a moins de 6 mois donc faut pas chercher de ce côté là.


avez-vous déjà eu ce problème?


une idée de l'origine du problème?


merci d'avance!!
Haut
abelus
Custom Méga utilisateur


Inscrit le: 20 Mar 13
Localisation: France

Une lampe peut être livrée défectueuse, ce n'est pas si rare !!
Haut
hardandrock
Special Top utilisateur

Inscrit le: 16 Oct 14
Localisation: Foix (09, France)

Bonjour,

Oui tout à fait possible mais je l'avais changé car la pédale avait le même symptôme puis pour arriver à un autre symptôme, son tout faible et maigrelet donc j'avais changé cette fameuse lampe et depuis nickel sauf hier!

Je me dis que c'est pas possible elle peut pas déjà déconner,ça doit venir d'autre chose. .....
Haut
abelus
Custom Méga utilisateur


Inscrit le: 20 Mar 13
Localisation: France

hardandrock a écrit :
Bonjour,

Oui tout à fait possible mais je l'avais changé car la pédale avait le même symptôme puis pour arriver à un autre symptôme, son tout faible et maigrelet donc j'avais changé cette fameuse lampe et depuis nickel sauf hier!

Je me dis que c'est pas possible elle peut pas déjà déconner,ça doit venir d'autre chose. .....


Oui les causes sont nombreuses, transfo d'alimentation, condensateurs etc.. il faut tester tout ça
Haut
hardandrock
Special Top utilisateur

Inscrit le: 16 Oct 14
Localisation: Foix (09, France)

Va falloir trouver un réparateur quoi....Et ça court pas les rues!déjà que c'est chaud à trouver pour un ampli alors pour des pédales....
Haut
Zeman
Special Top utilisateur

Inscrit le: 03 Sep 18
Localisation: Versailles (78, France)

Comme abelus, je penche pour un souci d'alimentation
Haut
fredamp custom
Custom Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Aug 13
Localisation: Gard (30) - France

Un peu tjrs le même problème d'acheter du matos que personne veut réparer ensuite....
Haut
hardandrock
Special Top utilisateur

Inscrit le: 16 Oct 14
Localisation: Foix (09, France)

Bon OK et merci pour vos réponses!

Je vais voir tout ça.
Haut
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

fredamp custom a écrit :
Un peu tjrs le même problème d'acheter du matos que personne veut réparer ensuite....


Méchant, pas bien !

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
abelus
Custom Méga utilisateur


Inscrit le: 20 Mar 13
Localisation: France

fredamp custom a écrit :
Un peu tjrs le même problème d'acheter du matos que personne veut réparer ensuite....


C" est sur chez Fredamp on a pas le temps de souffler c'est déjà réparé
Haut