Forum T-Rex

Réparations multiples T-Rex Room Mate, connecteur d'alim

Auteur Message
greg77
Special Top utilisateur

Inscrit le: 08 Sep 03
Localisation: Bruxelles

Salut à tous,

bon c'est l'été, c'est le temps de réparer ce qui déconne. J'ai quelques questions car je ne suis pas sûr de bien cerner les problèmes en question.

J'ai un clean boost Mojo très simple dont le connecteur d'alim foire j'ai l'impression.
Symptôme: quand je l'alimente avec mon alimentation multiple Cioks Big John, la led verte "Check" de celle-ci s'éteint, ce qui signifie un court-circuit quelque part. Quand je bouge le câble d'alim dans la pédale ça se rallume.

J'ai ouvert la pédale mais le connecteur n'est pas très facile d'accès, je ne suis pas sûr de pouvoir le remplacer facilement. De plux le PCB est collé à la coque de la pédale semble-t-il.

Voici des photos:

Alim mojo


Alim mojo 2


Alim mojo 3


L'autre pédale c'est la T-Rex Room Mate, le switch rotatif à 4 positions Mode permet de choisir 4 types de reverbs. Problème: en position 3 et 4 il donne le même effet (le 4), impossible donc d'utiliser le 3.
J'imagine qu'il faut simplement changer le switch ? Mais je ne suis pas sûr car c'est une pédale numérique.
Autre soucis je n'arrive plus à l'ouvrir pour l'instant car 2 vis sur 4 sont foirées et je n'ai pas de perceuse avec moi.
Si quelqu'un a une astuce ?

Voici des photos:


Room mate



Room mate 2


Merci pour votre aide !
Haut
Alerter un moderateur
greg77
Special Top utilisateur

Inscrit le: 08 Sep 03
Localisation: Bruxelles

Ok j'ai avancé un peu et réussi à ouvrir la T-Rex, le potard en plastique était collé contrairement aux autre ce qui m'a fait le casser en l'ouvrant, mais comme je dois le changer...

J'ai trouvé ça sur musikding mais il a 8 positions:

https://www.musikding.de/Print-rotary-switch-1P8T

Où pourrais-je trouver le bon ?

Merci



Haut
Alerter un moderateur
greg77
Special Top utilisateur

Inscrit le: 08 Sep 03
Localisation: Bruxelles

J'ai pu régler le problème sur la Mojo.

Pour la T-Rex, je les ai contacté et ils m'ont répondu que le switch était un custom produit par ALPHA pour eux. Ils me disent que c'est un cauchemar à remplacer. Je ne vois pas vraiment pourquoi ?

Ils peuvent m'en envoyer un pour 20€ ou réparer la pédale pour 80€.

Qu'en pensez-vous ?

Merci
Haut
Alerter un moderateur
voMIgrave
Custom Cool utilisateur


Inscrit le: 07 Jan 15
Localisation: France, dans une galaxie très très lointaine

greg77 a écrit :
Pour la T-Rex, je les ai contacté et ils m'ont répondu que le switch était un custom produit par ALPHA pour eux. Ils me disent que c'est un cauchemar à remplacer. Je ne vois pas vraiment pourquoi ?

Ils peuvent m'en envoyer un pour 20€ ou réparer la pédale pour 80€.

Qu'en pensez-vous ?

Merci


Un cauchemar à réparer... il y a 12 points de soudures, c'est pas la mort, bien sûr ils préfèrent que tu craches 80€ sans compter les frais de port

Répare là en leur demandant le potard à 20€.

C'était quoi le problème sur ta mojo ? Un faux contact de la prise 9v ?
Haut
Alerter un moderateur
greg77
Special Top utilisateur

Inscrit le: 08 Sep 03
Localisation: Bruxelles

Yes, je crois bien car j'avais collé la prise 9V et elle s'était décrochée. Je l'ai gaffée désormais.
Bizarre que ça changeait quand je bougeais le câble d'alim...

Pour la T-Rex, oui c'est ce que je pensais faire aussi ! J'ai demandé au gars ce qu'il y avait de si compliqué mais il n'a pas répondu pour l'instant
Haut
Alerter un moderateur
benoi31
Custom Méga utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Jan 10
Localisation: Paris (75, France)

Pour le court jus de ta première pédale, ça arrive car l'extérieur du câble d'alim est chargé + car on utilise des alim à centre négatif (ce qui est pas vraiment logique en vrai). Du coup, quand il touche le boitier (relié à la masse), tu fais un court jus.

C'est pour ça que j'évite désormais ce type de montage, il faut mieux utiliser des connecteurs comme celui ci :


Pour le switch de ta pédale, c'est effectivement pas facile à remplacer, il te faut une bonne pompe à soudre.... Sinon ça va être vraiment galère à dessouder.
Tu peux éventuellement couper les pattes à la pince (de toute manière le switch est mort...), puis dessouder les pattes une par une.

_________________
Mon blog DIY :
http://www.coda-effects.fr
Haut
Alerter un moderateur
voMIgrave
Custom Cool utilisateur


Inscrit le: 07 Jan 15
Localisation: France, dans une galaxie très très lointaine

Si t'arrives a désolidariser le pcb du haut, comme le dit Benoit, une bonne pompe à dessouder en enlevant le plus gros et le reste avec de la tresse en prenant ton temps sans tirer trop fort sur le potard au risque d'arracher des pistes.
Haut
Alerter un moderateur
greg77
Special Top utilisateur

Inscrit le: 08 Sep 03
Localisation: Bruxelles

Merci pour vos réponses.

Oui je n'ai qu'une pompe basique, ça peut faire l'affaire ?

Pas de tresse mais je peux en acheter si c'est vraiment utile.
Haut
Alerter un moderateur
voMIgrave
Custom Cool utilisateur


Inscrit le: 07 Jan 15
Localisation: France, dans une galaxie très très lointaine

Ça ne sera pas suffisant avec la pompe seule, prend toi de la tresse ça mange pas de pain et c'est très efficace.
Haut
Alerter un moderateur
Forum T-Rex

T-Rex Reverb › Sujets les plus populaires :

Recherche achat T-Rex Reverb :

Recherche T-Rex Reverb sur Thomann Recherche T-Rex Reverb sur Euroguitar Recherche T-Rex Reverb sur Music Store Recherche T-Rex Reverb sur Star's Music Recherche T-Rex Reverb sur Pourlesmusiciens