Forum Steinberg

Utiliser BIAS FX sous CUBASE

Aller à la page: 2
Auteur Message
guigui541
Inscrit le: 18 Feb 13
Localisation: France

Répétition du dernier message de la page précédente :
Je vais tenté d’éclaircir tout ça ! ^^

Bon je suis un grand débutant dans la MAO j'ai acheté ma steinberg UR22 il y a 1 an et cubase était offert avec. Je m'en suis servie dans un premier temps avec un micro piqué sur mon amplis mais le son que j'obtenais ne m'a satisfais qu'à moitier...

J'ai donc fais une grosse pause du côté de la MAO et là je suis tombé sur une vidéo de Neogeofanatic pour promouvoir BIAS FX.

J'ai donc directement téléchargé la démo. Comme je n'y connais rien je l'ai installé dans "C//:programmefiles..." (instalation de base sans rien touché)
J'ai donc voulu entendre ce que donné ce fameux logiciel ! J'ai branché ma gratte en direct dans ma carte son et j'ai du faire une recherche pour trouver BIAS FX dans le PC.

J'ai ouvert bias fx, et là obtenu les effets de bias fx (overdrive etc). Seulement le soucis c'est que j'avais une latence de FOLIE !!! (genre 1 seconde). J'ai tenté de modifier "l'échantillonage (?)" dans les paramètre de BIAS FX; mais rien à faire toujours cette foutu latence.

Pour savoir d'où venez le problème, j'ai regardé sur le net, et les tuto montre qu'il faut passé par un "séquenceur (?)" (Cubase etc..) pour utilisé bias FX. De plus, pour le problème de latence, j'ai ouvert cubase (sans BIAS FX) et là aucun problème, son propre sans latence.
J'ai donc désinstallé et réinstallé la demo de BIAS FX dans le chemin suivant : C//:....cubase/VTSplugin

Dans les effet d'insert de cubase j'ai bien le "BIAS FX vts". Lorsque je cherche à l'utilisé, ça m'ouvre BIAS FX mais j'ai toujours le même son que sous cubase sans rien modifier.

De plus, je viens de tenter un enregistrement en clean sans effet sur cubase et lors de la relécture de mon enregistrement je n'entends rien. (là n'est pas le problème je trouverai les infos sur le net)

Désolé si tout ça vous parait digne d'un novice qui n'y connais rien mais c'est bien mon cas !

Mon but final étant de m'enregistrer (sous Cubase ou autre) et d'avoir des effets le plus réaliste possible (pas des trucs ridicules du moins)...

Merci pour votre aide
Haut
Alerter un moderateur
AnasA.
Custom Supra utilisateur

Cet utilisateur est un musicien professionnel
Inscrit le: 24 Jul 06
Localisation: Toulouse

Tu dois cliquer sur "Activer le Monitoring", c'est un petit carré marron disposé à coté du Rouge (pour "Enregistrer" ).
Pour la latence :
Désactive la carte son de ton pc dans les paramètres, pour que seule la steinberg soit active.
Télécharge Asio4all, et dans Cubase ouvres les paramètres et switche le gestionnaire de latence vers Asio4All et non celui de l'UR22.
Courage.

_________________
Official Laboga Artist
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

En tout cas en utilisant un THR10C en asio dans reaper, chez moi la latence est imperceptible en 64 samples.

Bias FX est encore parfois un peu buggé.
Ca m'est arrivé de devoir supprimer le vst et de le recharger pour que ça fonctionne.
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

AnasA. a écrit :
Télécharge Asio4all, et dans Cubase ouvres les paramètres et switche le gestionnaire de latence vers Asio4All et non celui de l'UR22.

Pourquoi ne pas utiliser le driver ASIO de l'UR22 ?

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
8oris
Vintage Total utilisateur


Inscrit le: 23 Nov 03
Localisation: Paris 20

dhaiphi a écrit :
AnasA. a écrit :
Télécharge Asio4all, et dans Cubase ouvres les paramètres et switche le gestionnaire de latence vers Asio4All et non celui de l'UR22.

Pourquoi ne pas utiliser le driver ASIO de l'UR22 ?

+1. Aucun intérêt de s'emmerder avec du ASIO4ALL avec une UR22.

Je reviens sur l'installation. Lors de l'installation, on distingue deux choses:
- le VST qui s'installe dans le répertoire Crogram FilesVSTPlugIns . Le fichier doit s'appeler BIAS FX.dll (ou BIAS FX_x64.dll)
- le logiciel stand-alone qui doit s'installer dans le répertoire Crogram FilesBIAS FX Application (64bit). Le fichier doit s'appeller BIAS FX.exe (ou BIAS FX_x64.exe)

Les deux n'ont rien à voir et sont indépendants.

Tu dois aussi avoir un répertoire du style:
C:Users...DocumentsBIAS_FX
C:Users...AppDataRoamingBIAS_FX

Vérifie que c'est bien ce que tu as de ton côté.

Pense aussi à refaire un mise à jour des plugin sous Cubase: menu périphériques, puis Gestionnaire de plugins et cliques sur le bouton reanalyser tout (bouton avec deux flêches circulaires).
Haut
Alerter un moderateur
guigui541
Inscrit le: 18 Feb 13
Localisation: France

Bon, j'ai réinstallé BIAS FX dans les répertoires voulu. Le vstplugin s'intalle dans "C://programme" au lieu de "C://programmefiles (x86). J'ai du le copié pour le mettre dans le bon répertoire.

J'ai désactivé ma carte son du PC mais rien n'y fais ! Pas de son sous cubase (MAJ des plugin effectué).

Si j'ouvre juste BIAS FX j'ai le son des plugin, les effets, avec toujours cette latence que j'ai réussi à reglé mais il y a toujours trop de temps de réponse...

Bref, je suis découragé, les programmateurs ne peuvent pas faire en sorte que tout s'installe correctement ??? Il faut bidouiller les fichiers d'installation et ça je trouve pas ça normal...

Moi qui suis un peu touche à tout en informatique et bien je n'ai plus l'envie d'insister sur BIAS FX.

Pourtant malgré la latence le son est sympa. Je suis très déçu... Merci pour votre aide. Je suis preneur si vous avez d'autre idée. (désinstallé les drivers steinberg? cubase ?).

Je n'entends toujours pas mes enregistrement sous cubase au faite, encore un soucis de plus... Faut être sacrément callé en informatique pour gerer la MAO. (ou alors je ne suis pas doué ?)
Haut
Alerter un moderateur
Gzii
Vintage Total utilisateur


Inscrit le: 07 Sep 03
Localisation: Eure-Et-Loir (28)

cubase j'y comprends rien, j'ai pris reaper.
Donc difficile pour te renseigner sur cubase lui-même.
Et sur le standalone aussi tu as ce lag ?
Haut
Alerter un moderateur
guigui541
Inscrit le: 18 Feb 13
Localisation: France

Oui j'ai ce lag sur le standalone...
Je vais telecharger reaper pour voir
Haut
Alerter un moderateur
aquinatis
Custom Total utilisateur


Inscrit le: 01 Feb 10
Localisation: Amazonas

Un truc tout con sur l'UR22: tu as un potard "mix": tu as bien vérifié qu'il était tout à droite sur la position "DAW", et pas à gauche sur "input". J'ai eu ce pb avec BIAS, tout à gauche tu as ton signal d'entrée "sec" avec une bonne grosse latence, à droite c'est bon, et évidemment tu entends ta guitare traitée par Bias FX...
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

Tu utilises bien le driver ASIO de l'UR22 en entrée et en sortie ?

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
guigui541
Inscrit le: 18 Feb 13
Localisation: France

Ok merci aquinatis en effet problème de latence résolu !!!. Quel super son !!

Bon reste plus qu'à l'enregistrer...

En effet il faut regler l'UR22 sur DAW et selectionner l'asio de l'UR22 dans les paramètres de BIAS FX !
Haut
Alerter un moderateur
aquinatis
Custom Total utilisateur


Inscrit le: 01 Feb 10
Localisation: Amazonas

Oui ce truc est débile et pas logique, mais j'ai eu par hasard le même problème: latence avec le signal "dry" en entrée de l'UR22, et pas de latence avec le signal traité par le DAW (moi Logic, mais j'imagine que ça fait pareil avec cubase)
Haut
Alerter un moderateur
totoleheron
Vintage Total utilisateur

Inscrit le: 15 May 08
Localisation: -

En principe il n'y a pas de latence au contraire quand le bouton est tourné vers la gauche. C'est le monitoring direct et tu as dans le casque ce qui rentre dans le preampli.
Par contre bien sur tu n'as pas le son de Bias, juste celui de ta guitare.
Haut
Alerter un moderateur
guigui541
Inscrit le: 18 Feb 13
Localisation: France

Du coup j'ai installé reaper. Savez-vous comment faire pour avoir BIAS dans les effets ? (FX)
Il y a peut être encore une erreur dans mes chemins d'instalation sachant que j'ai copié-collé des dossiers d'instal...

En effet reaper semble plus facile d'accés que Cubase et plus intuitif.
Haut
Alerter un moderateur
aquinatis
Custom Total utilisateur


Inscrit le: 01 Feb 10
Localisation: Amazonas

totoleheron a écrit :
En principe il n'y a pas de latence au contraire quand le bouton est tourné vers la gauche. C'est le monitoring direct et tu as dans le casque ce qui rentre dans le preampli.
Par contre bien sur tu n'as pas le son de Bias, juste celui de ta guitare.



En principe oui.... mis c'est ce qui se passe avec l'UR22: va comprendre...
Haut
Alerter un moderateur
totoleheron
Vintage Total utilisateur

Inscrit le: 15 May 08
Localisation: -

guigui541 a écrit :
Du coup j'ai installé reaper. Savez-vous comment faire pour avoir BIAS dans les effets ? (FX)
Il y a peut être encore une erreur dans mes chemins d'instalation sachant que j'ai copié-collé des dossiers d'instal...

En effet reaper semble plus facile d'accés que Cubase et plus intuitif.

Il faut aller dans les options des plugins de reaper et vérifier qu'il y a un chemin qui pointe vers le répertoire où la .dll de Bias est installée.
Reaper la détectera à l'ouverture.

Je te conseille d'installer le thème cubik fait par un français qui fait ressembler reaper à cubase. C'est bien plus sympathique avec.
Haut
Alerter un moderateur
Forum Steinberg

Steinberg Cubase › Sujets les plus populaires :

Recherche achat Steinberg Cubase :

Recherche Steinberg Cubase sur Thomann Recherche Steinberg Cubase sur Euroguitar Recherche Steinberg Cubase sur Music Store Recherche Steinberg Cubase sur Star's Music Recherche Steinberg Cubase sur Pourlesmusiciens
Page 2 sur 3 Utiliser BIAS FX sous CUBASE › début du sujet
Aller à la page: 2