Forum Ampeg

Ampeg V4-VT22 lampe qui rougissent

Auteur Message
Invité
Custom Cool utilisateur

Inscrit le: 04 Apr 11
Localisation: -

Salut à tous

Tout d'abord voici le schéma:
http://www.ampegv4.com/images/schematics/V4.jpg

J'ai deux lampes d'un côté qui rougissent extrêmement fort puis les deux autres rougissent légèrement, l'ampli fonctionne mais il y'a un bruit de fond assez fort.

-J'ai pris les tensions sur les lampes de puissances, tout semble être correct
-je n'ai pas remis le biais en cause car je pense que les 4 lampes rougiraient avec la même intensité.

En sotie de C9 et C11 j'ai une tension continue, j'en déduis que C9/C11 ont une fuite.
C9 et C11 sont hors spec, je mesure 460nf la ou il me faudrait 330 nf.

Puis je realimenter l'ampli avec C9/c11 supprimés pour voir si mes lampes rougissent toujours.

Merci à tous pour votre aide
Haut
Alerter un moderateur
Invité
Custom Cool utilisateur

Inscrit le: 04 Apr 11
Localisation: -

Bon et bien petit retour d'expérience.

Lampe de puissance:
Pin 3: 470v. 540v sur schéma
Pin 4: 430v. 530v sur schéma
Pin 5: 32v. 52v sur schéma

Le soucis venais donc de c16, piste décoller + soudure sèche.

J'ai récupéré toutes mes tensions et plus de lampe rouge.

Merci à tous pour votre aide
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Effectivement voyant le schéma pour C16 ,si il n'y a plus de tension négative arrivant aux grilles de commande;rougeoiement important s'impose

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Invité
Custom Cool utilisateur

Inscrit le: 04 Apr 11
Localisation: -

Merci pour la confirmation
ce truc envoi sévère
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

J'en es réparés deux ,bon matos!

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Invité
Custom Cool utilisateur

Inscrit le: 04 Apr 11
Localisation: -

Ils étaient de quelle année?
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Il y en avait un sur de 74 ,l'autre je ne sais plus

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Invité
Custom Cool utilisateur

Inscrit le: 04 Apr 11
Localisation: -

Ca devait être des master volume, celui que j'ai dépanné est transition 69/70 et sans master, ça décoiffe, mais un son clair de folie et la meilleur reverb que jai entendu de toute ma vie
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Hé oui à cette époque ,c'etais la compette à la reverb ,ce rapprocher vers la reverb twin

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Ampeg

Recherche achat Ampeg :

Recherche Ampeg sur Thomann Recherche Ampeg sur Euroguitar Recherche Ampeg sur Music Store Recherche Ampeg sur Star's Music Recherche Ampeg sur Pourlesmusiciens