Forum Cort

Schema câblage cort m600+sh4

Aller à la page: 1
Auteur Message
grobabs
Inscrit le: 02 Dec 04
Localisation: France

Salut,

J'ai upgradé ma Cort m600 avec un seymour SH4 en bridge mais j'ai pas mal hésité au niveau du câblage. j'ai tenté de suivre le câblage de seymour et pas celui de base de la guitare.
Après remontage, ça marche mais le son est bizarre... Criard et pas tres saturé. Bref j'ai le sentiment que c'est pas le son normal.

Quelqu'un aurait déjà fait ce montage sur cette guitare qui pourrait m'aiguiller?

Merci A+
Haut
Alerter un moderateur
Matt310
Custom Méga utilisateur


Inscrit le: 22 Oct 16
Localisation: Toulouse (31, France)

Tu dois avoir deux fils inversés...

_________________
Mes Les Paul replica all by myself : https://www.guitariste.com/forums/(...).html
Ma LP59 replica en kit sur mesure : https://www.guitariste.com/forums/(...).html
La LP 3/4 de mon fils en kit sur mesure : https://www.guitariste.com/forums/(...).html
Haut
Alerter un moderateur
grobabs
Inscrit le: 02 Dec 04
Localisation: France

J'en doute pas!
C'est pour ça que si il y avait une personne ayant déjà fait cette modif sur cette guitare pouvait m'aiguiller ce serait top.
Haut
Alerter un moderateur
Matt310
Custom Méga utilisateur


Inscrit le: 22 Oct 16
Localisation: Toulouse (31, France)

Tu es en 4 fils ? Tu aurais une photo de ton cablage ?

_________________
Mes Les Paul replica all by myself : https://www.guitariste.com/forums/(...).html
Ma LP59 replica en kit sur mesure : https://www.guitariste.com/forums/(...).html
La LP 3/4 de mon fils en kit sur mesure : https://www.guitariste.com/forums/(...).html
Haut
Alerter un moderateur
grobabs
Inscrit le: 02 Dec 04
Localisation: France

alors,

Ancien câblage Gaine verte


et


Nouveau cablage Gaine noire en bas


Dsl pour la qualité :-/

Sur le SH4, j'ai relié le rouge et blanc ensemble, le vert et gris aussi, et le noir (le flou) part au niveau du sélecteur micros.
Haut
Alerter un moderateur
Matt310
Custom Méga utilisateur


Inscrit le: 22 Oct 16
Localisation: Toulouse (31, France)

Ou va le câble noir soudé au rouge et blanc ? Normalement rouge et blanc soudés ensemble et entourés de scotch. Ils ne vont nulle part après. Désoude ce câble noir et regarde ce que ca donne déjà.

_________________
Mes Les Paul replica all by myself : https://www.guitariste.com/forums/(...).html
Ma LP59 replica en kit sur mesure : https://www.guitariste.com/forums/(...).html
La LP 3/4 de mon fils en kit sur mesure : https://www.guitariste.com/forums/(...).html
Haut
Alerter un moderateur
grobabs
Inscrit le: 02 Dec 04
Localisation: France

En fait il s'agit juste d'une rallonge, il va se brancher sur le bouton de tonalité. Je ne comprends pas, le rouge et blanc ne doivent pas être branchés?
Je suis d'accord pour le scotch mais comme je suis en test j'attends d’être sur avant de tout isoler
Haut
Alerter un moderateur
grobabs
Inscrit le: 02 Dec 04
Localisation: France

Bon après quelques recherches, il se trouve en effet que les câbles rouge et blanc ne sont reliés nul part. Quizz du câble noir? Je test ce soir en rentrant.
Haut
Alerter un moderateur
Matt310
Custom Méga utilisateur


Inscrit le: 22 Oct 16
Localisation: Toulouse (31, France)

Le noir c'est ton point chaud. Le vert c'est ta masse avec la tresse. Rouge et blanc relient les bobines entre elles.

_________________
Mes Les Paul replica all by myself : https://www.guitariste.com/forums/(...).html
Ma LP59 replica en kit sur mesure : https://www.guitariste.com/forums/(...).html
La LP 3/4 de mon fils en kit sur mesure : https://www.guitariste.com/forums/(...).html
Haut
Alerter un moderateur
Fenson66
Vintage Méga utilisateur


Inscrit le: 24 Feb 10
Localisation: In The Hell of 62

Les câbles rouge et blanc ne sont reliés nul part si tu utilises ton micro en mode classique.
Si tu veux pouvoir le splitter ils sont reliés au push/pull.
T'as pourtant bien suivi le code couleur de SD et les fils semblent au bon endroit (Vert/Tresse à la masse, Rouge/Blanc au P&P et Noir au sélecteur)... Doit y avoir un problème ailleurs...

https://docs.google.com/gview?embe(...)T.pdf

_________________
L'être humain est capable du meilleur comme du pire, mais c'est vraiment dans le pire qu'il est le meilleur !

"C'est sur l'ensemble de ses propos et engagements qu'il faut juger une personne, pas sur quelques phrases ou points de vue." Blow Up
Haut
Alerter un moderateur
10:15
Vintage Ultra utilisateur


Inscrit le: 15 Aug 03
Localisation: Evian (74)

Si tu veux splitter le micro, le blanc et le rouge doivent etre soudés ensemble sur une des pattes milieu du push pull qui va les mettre à la masse ou non

_________________
Say goodbye on a night like this, if it's the last thing we ever do
Haut
Alerter un moderateur
Fenson66
Vintage Méga utilisateur


Inscrit le: 24 Feb 10
Localisation: In The Hell of 62

C'est ce qu'il a fait , par contre regarde la photo du câblage d'origine. Le Rouge/Blanc du micro chevalet sont soudés sur des pattes différentes du P&P et un fil noir part de la patte sur laquelle est soudé le blanc (alors que côté manche, les deux semblent être sur la même patte). Le P&P semble câblé différemment du schéma SD...

Grobabs, il allait ou et il est devenu quoi ce câble noir ?

_________________
L'être humain est capable du meilleur comme du pire, mais c'est vraiment dans le pire qu'il est le meilleur !

"C'est sur l'ensemble de ses propos et engagements qu'il faut juger une personne, pas sur quelques phrases ou points de vue." Blow Up
Haut
Alerter un moderateur
10:15
Vintage Ultra utilisateur


Inscrit le: 15 Aug 03
Localisation: Evian (74)

Ah oui, j'avais pas vu que la premiere photo etait l'ancienne config
Mais sur la deuxième, y a une bobine qui est soudée direct à la masse !

_________________
Say goodbye on a night like this, if it's the last thing we ever do
Haut
Alerter un moderateur
grobabs
Inscrit le: 02 Dec 04
Localisation: France

Merci pour votre Aide! du coup je vais dessouder le rouge et le blanc, j'ai pas besoin de splitter.

Citation:
Grobabs, il allait ou et il est devenu quoi ce câble noir ?


Je n'ai pas la guitare sous les yeux du coup je suis un peu perdu. Il me semble que Le câble noir partait à l'origine du sélecteur au P&P mais je peux me tromper, je confirme ça ce soir!
Haut
Alerter un moderateur
grobabs
Inscrit le: 02 Dec 04
Localisation: France

bon me voilà devant! j'ai dessouder le rouge et le blanc.
test: ça marche, c'est moins criard mais c'est moyen je trouve (manque de puissance)

je me retrouve avec le vert/tresse à la masse et le noir connecté sur le sélecteur.
Les micros d'origines n'ont qu'un fil noir, rouge et blanc

photos:



cote SH4




coté manche original


qu'en pensez-vous?
Haut
Alerter un moderateur
Cort

Recherche achat Cort :

Recherche Cort sur Thomann Recherche Cort sur Euroguitar Recherche Cort sur Music Store Recherche Cort sur Star's Music Recherche Cort sur Pourlesmusiciens
Page 1 sur 2 Schema câblage cort m600+sh4
Aller à la page: 1