Forum Koch

Koch StudioTone (20w, classA) ...

Aller à la page: ... 51  
Auteur Message
benjam79
Special Cool utilisateur

Inscrit le: 03 Oct 06
Localisation: Paris

Répétition du dernier message de la page précédente :
Il fallait bien un défaut à ce très bon ampli !
Mais oui, si tu le démontes, tu verra que toute la partie preamp est dans une cage en métal soudée..

Je te conseille vivement de te rapprocher d'un tech agréé.
Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

benjam79 a écrit :
Il fallait bien un défaut à ce très bon ampli !
Mais oui, si tu le démontes, tu verra que toute la partie preamp est dans une cage en métal soudée..

Je te conseille vivement de te rapprocher d'un tech agréé.
j'ai rien de tout ça moi....
juste des lampes en fin de vie.
La,il tourne sur d'autres lampes en état de marche mais anciennes.
J'attend d'une minute à l'autre les lampes neuves.


Tu as des photos de ta cage métallique ?
Haut
Alerter un moderateur
benjam79
Special Cool utilisateur

Inscrit le: 03 Oct 06
Localisation: Paris

Attention, je parle du studiotone, si tu n'as pas de "cage", tant mieux.
Oui, je dois avoir des photos qqpart, je ne l'ai plus depuis mais je devrais te retrouver ça.
Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

OK.moi c'est un pcb principal+pcb pour les contrôles.
Les potards sont soudés sur le pcb et vissés sur le panneau de contrôle...du classique quoi.
Haut
Alerter un moderateur
lepathos
Custom Top utilisateur


Inscrit le: 29 Jan 06
Localisation: 95

J'ai eu cet ampli... je l'ai vraiment beaucoup aimé... Mais cette reverb, une horreur, surtout sur les sons crunch et lead qui deviennent extrêmement "métalliques" (je ne sais pas comment définir ce son) dès qu'on dépasse à peine 25%... Moi, je mettais une bonne petite reverb dans la boucle et hop... Pas de modifs à faire...
Haut
Alerter un moderateur
Hotblues
Custom Cool utilisateur

Cet utilisateur est un musicien enseignant professionnel
Inscrit le: 22 Oct 05
Localisation: la campagne

Citation:
ça tombe en panne plutôt souvent, j'en sais quelque chose.



Dix ans que je tourne avec un Twintone II et un Studiotone sans aucun soucis. Un tube grillé sur le Twin, parce que j'avais "biasé" à 60 mv au lieu de 40 maxi
Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

lepathos a écrit :
J'ai eu cet ampli... je l'ai vraiment beaucoup aimé... Mais cette reverb, une horreur, surtout sur les sons crunch et lead qui deviennent extrêmement "métalliques" (je ne sais pas comment définir ce son) dès qu'on dépasse à peine 25%... Moi, je mettais une bonne petite reverb dans la boucle et hop... Pas de modifs à faire...


Pareil.mais si je pouvais rester dans le "guitare-jack-ampli"...
Je suis pas fan des pédales,des alims et tout ce qui s'en suit.
Je vais faire des essais en changeant les tank,ça coûte pas très cher....
Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

Hotblues a écrit :
Citation:
ça tombe en panne plutôt souvent, j'en sais quelque chose.



Dix ans que je tourne avec un Twintone II et un Studiotone sans aucun soucis. Un tube grillé sur le Twin, parce que j'avais "biasé" à 60 mv au lieu de 40 maxi

Le mien à 10 ans....et les lampes d'origines !
Haut
Alerter un moderateur
lepathos
Custom Top utilisateur


Inscrit le: 29 Jan 06
Localisation: 95

paupiettes a écrit :
lepathos a écrit :
J'ai eu cet ampli... je l'ai vraiment beaucoup aimé... Mais cette reverb, une horreur, surtout sur les sons crunch et lead qui deviennent extrêmement "métalliques" (je ne sais pas comment définir ce son) dès qu'on dépasse à peine 25%... Moi, je mettais une bonne petite reverb dans la boucle et hop... Pas de modifs à faire...


Pareil.mais si je pouvais rester dans le "guitare-jack-ampli"...
Je suis pas fan des pédales,des alims et tout ce qui s'en suit.
Je vais faire des essais en changeant les tank,ça coûte pas très cher....


Ouais, je comprends...
Moi, je suis pas "bricoleur", du moins pour mes amplis du coup j'y été allé au plus simple, et j'avais déjà quelques effets dans la boucle... Avec une bonne alim, j'avais pas de buzz...
En tout cas bon courage pour ton petit chantier
Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

paupiettes a écrit :
lepathos a écrit :

En tout cas bon courage pour ton petit chantier


merci.
pas encore reçu mon petit colis de noël.
j'espère ce matin...
du coup,je pars chercher mon celestion cremback neo.
ça va faire du bien a mes vertèbres et mes oreilles!
Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

premier sentiment avec le celestion néo mais sans les lampes neuves...

-je teste a bas volume en clair et en légère od comme d'hab...

ma foi,rien de transcendant ,je sens bien que le son est légèrement modifié mais c'est pas énorme et ça vaut pas les 100 balles du hp.

-je décide de monter un peu le volume, un peu beaucoup même..

et la ,c'est plus la même.mais c'est surtout en grosse od (od+,gain presque a fond sur humbucker seymour 59).
alors autant je n'aimais pas le canal od+,autant ça sonne vraiment mieux maintenant,au point de devenir mon canal préféré.
avant,ça devenait un peu fuzz.plus maintenant.

bref,bon achat,et pour couronné le tout,il est vraiment léger...c'est surprenant!!!

Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

benjam79 a écrit :
Il fallait bien un défaut à ce très bon ampli !
Mais oui, si tu le démontes, tu verra que toute la partie preamp est dans une cage en métal soudée..

Je te conseille vivement de te rapprocher d'un tech agréé.



Haut
Alerter un moderateur
Hotblues
Custom Cool utilisateur

Cet utilisateur est un musicien enseignant professionnel
Inscrit le: 22 Oct 05
Localisation: la campagne

Citation:
toute la partie preamp est dans une cage en métal
Citation:
Haut
Alerter un moderateur
paupiettes
Custom Cool utilisateur

Inscrit le: 13 Feb 16
Localisation: -

bon,je viens de recevoir le reste de ma commande de lampes.
il est maintenant entièrement retubé en neuf avec des jj.
je lui ai remis le hp d'origine.
ça confirme ce que je pensais...il tournait avec toutes les lampes en fin de vie.
maintenant,c'est beaucoup plus rond et chaud.
toujours cette réverbe indigne d'une ampli a 1200 euros..et dommage que la grosse od ne soit pas son fort.
sinon,super ampli blues rock moderne.
Haut
Alerter un moderateur
pilou92
Special Méga utilisateur


Inscrit le: 17 Mar 04
Localisation: France

Je plante mon drapeau ici. J'aurais certainement des questions à poser !

Mais pour l'instant je joue !
Haut
Alerter un moderateur
Forum Koch

Koch Studiotone › Sujets les plus populaires :

Recherche achat Koch Studiotone :

Recherche Koch Studiotone sur Thomann Recherche Koch Studiotone sur Euroguitar Recherche Koch Studiotone sur Music Store Recherche Koch Studiotone sur Star's Music Recherche Koch Studiotone sur Pourlesmusiciens
Page 51 sur 52 Koch StudioTone (20w, classA) ... › début du sujet
Aller à la page: ... 51