Forum Marshall

Marshall JCM2000 DSL100 : Standby inexistant !?

Auteur Message
MrPingouin974
Inscrit le: 10 Oct 16
Localisation: -

Bonjour à tous

J'ai acheté la semaine dernière une tête Marshall JCM2000 DSL100 dans un dépot/vente et je l'ai utilisé ce soir lors d'une répète.

Or, chose étrange, lorsque l'ampli est en standby du son sortait quand même comme si le standby était sur off.

La répète c'est globalement passé sans accroc mais je trouver les lampes assez chaud et incandescent alors que le master était à midi. Puis vers la fin des ploc par accoup se faisait entendre.

Je lui soupçonne également un manque de puissance mais je suis pas sur.

Il était branché à un cab Hiwatt en 16ohm

Si quelqu'un à des idées sur la cause de ces symptômes je lui en serait reconnaissant Merci d'avance
Haut
Alerter un moderateur
totoleheron
Vintage Total utilisateur

Inscrit le: 15 May 08
Localisation: -

Amènes le chez un tech.
Si tu as une dérive du bias, change la carte mère, il y a un site en Angleterre qui en vend pour 90 euros.
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

https://www.guitariste.com/forums/amplification,jcm2000-gros-probleme-[...]html

_________________
" Vous vous faites chier pour rien, le son c'est les doigts !! "

Ne clique surtout pas sur ce lien, ce que tu pourrais voir risquerais de changer ta vie

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "
Haut
Alerter un moderateur
Forum Marshall

Marshall DSL › Sujets les plus populaires :

Recherche achat Marshall DSL :

Recherche Marshall DSL sur Thomann Recherche Marshall DSL sur Euroguitar Recherche Marshall DSL sur Music Store Recherche Marshall DSL sur Star's Music Recherche Marshall DSL sur Pourlesmusiciens