Forum Mesa Boogie

Panne mesa boogie lone star special

Aller à la page: 3
Auteur Message
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Répétition du dernier message de la page précédente :
Bonsoir vous tous ,bonsoir boogieblues,t'es un peut vache
Non si tu veux le revendre ,revend le à mesa

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
boogieblues
Inscrit le: 21 Jan 14
Localisation: Charleville-Mézières (08, France)

salut jeff 10

mesa ras le bol , 30 ans de fender et je sais pas ce qui m'a pris d'aller chez mesa
mais j'en paie le prix , voila ce qui arrive quand on a les yeux plus gros que le ventre
on se dit fender ou marshall il sont dépassé et voila que des emmerdes avec ses amplis MESA soit disant haut de gammes révolutionnaire , bien m'en a pris , mais bon dans tous çà
on en pense quoi , revenir au base, ampli tous lampes de qualité fabriqué dans les années glorieuse qui tombe jammais en panne de bon fender bassman ou super reverd ou vibrolux etc , j'y retourne le plus vite possible , non je ne critique pas le savoir faire de mesa dans des amplis haut de gamme , mais regarder bien il sont deja hors course , maintenant l'avenir c'est les amplis boutique qui tomberont en panne aussi tres rapidement , normal les composants ne sont plus de qualité top du top
Haut
Alerter un moderateur
milkyway77
Modérateur


Inscrit le: 16 Dec 09
Localisation: En terrasse

Un peu de lecture...
http://vosdroits.service-public.fr/particuliers/F11094.xhtml#N101F2
http://www.ordistation.com/les-garanties-leacutegales.html

_________________
"Bon, j’ai loupé le phacochère, mais l’ornithorynque, je le sens bien." Dieu
"j'ai toujours un peu de mal quand c'est l’agressivité qui est utilisée pour faire passer un message,
aussi noble soit -il..." Skip17
"c'est cool d'avoir une modération rapide et efficace contre ces nuisibles, merci" Fannysissy
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Non ,c'est la conception qui n'aie toujours adaptée au composants,comme par une résistance de puissance ,se trouvant en dessous du pcb, à la longue peut poser problème

ou par exemple les sockets soudés direct sur pcb,ce genre de montage ,n'ais pas uniquement sur Mesa

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Invité
Inscrit le: -
Localisation: -

boogieblues a écrit :
salut jeff 10

mesa ras le bol , 30 ans de fender et je sais pas ce qui m'a pris d'aller chez mesa
mais j'en paie le prix , voila ce qui arrive quand on a les yeux plus gros que le ventre
on se dit fender ou marshall il sont dépassé et voila que des emmerdes avec ses amplis MESA soit disant haut de gammes révolutionnaire , bien m'en a pris , mais bon dans tous çà
on en pense quoi , revenir au base, ampli tous lampes de qualité fabriqué dans les années glorieuse qui tombe jammais en panne de bon fender bassman ou super reverd ou vibrolux etc , j'y retourne le plus vite possible , non je ne critique pas le savoir faire de mesa dans des amplis haut de gamme , mais regarder bien il sont deja hors course , maintenant l'avenir c'est les amplis boutique qui tomberont en panne aussi tres rapidement , normal les composants ne sont plus de qualité top du top


Toi tu dois pas connaitre de personnes qui jouaient de la gratte dans les 50/60, parce que même a cette époque ça tombait en panne et fallait essayer une bonne quinzaine d'ampli a la base identiques pour trouver le bon et c'était valable pour les autres produits.
Haut
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Ok,mais ne pas confondre défaut de conception et panne

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Elflaco
Special Cool utilisateur

Inscrit le: 31 Oct 05
Localisation: -

voilà, la tête LSS est repartie au SAV pour la deuxième fois.
J'ai changé la lampe redresseuse, mais je n'avais toujours pas de 5 et 15w...
le vendeur m'a dit avoir mis la pression sur le sav.
j'attends le retour, on verra bien.
Haut
Alerter un moderateur
Elflaco
Special Cool utilisateur

Inscrit le: 31 Oct 05
Localisation: -

Bon, suite et, j'espère... fin de l'histoire :
La tête est revenue après 3 semaines de SAV.
Essai dans le magasin, puis à la maison. Tout marche, en 5, 15 et 30w.
Rapport écrit du Technicien :
-Echange Compo traversant : changement de la résistance "current reduct"
-Remise en état : réduction en l'alim en passant le transfo de 230v à 240v
-Remplacement lampes : changement de la rectifier 5Y3

Je n'ai bien sûr aucune idée de ce que changent les points 1 et 2 ;-)

Si je rajoute les diodes DR1/R2/DR3/DR4 changées en SAV1,
Aurais-je un ampli qui tiendra longtemps la route ? Mystère...

En tous cas, quel plaisir de retrouver ce, ces sons... Fantastique !

A+
Haut
Alerter un moderateur
westrider70
Inscrit le: 21 Aug 10
Localisation: La Rochelle (17, France)

Salut à tous,

Je rejoins le club des losers du Lonestar 1x12… Acheté il y a 6 mois, au bout de 3 jours, le fusible saute et par conséquence, la rectif et probablement pas mal de trucs ont morflé à l'intérieur. Retour SAV, ils changent à peu près tout dedans et renvoient l'engin via le revendeur. 3 semaines de délai. Entre temps, sur les conseils d'un tech, j'investis dans un regulateur d'ondes pour préserver la bête et je me dis youpi au retour du Mesa. Sauf que 3 jours après rebelotte. Ok, je me dis basta, j'insiste pour un changement d'ampli auprès du seller qui lui fait pression sur le SAV. Ok, j'attends un mois car rupture de stock, et là tout beau tout joli mon nouveau Lonestar débarque des States. Sauf que 24 heures après, rideau sur le 5 et 15 W. Cette fois la rectif n'a pas sauté (enfin je crois) mais les condos ont du prendre cher… Donc, je roule en 30 W depuis 3 jours. Super son certes, mais l'ampli est amputé de la moitié de ses possibilités. J'ai fait des test de tension chez moi, pas de pb. J'avais un Laney Lionheart 5W tout lampes avant qui m'a fait 7 ans sans aucun pb, alors quoi ? Putain je sais pas quoi faire !!!!! Le SAV à l'air de tomber de vélo quand je leur ai dit que je suis pas le seul dans ce cas et la plupart des revendeurs sur Paname aussi… Y a gros foutage organisé ou bien ????
Haut
Alerter un moderateur
Elflaco
Special Cool utilisateur

Inscrit le: 31 Oct 05
Localisation: -

Salut westrider70,
'tain... ça confirme que ces amplis ont un problème de conception... Valeurs excessive, stress électronique, j'en sais rien, j'y connais pas grand chose, mais le post que l'ai lu, (lien message précédent) d'un technicien disait bien que ses valeurs mesurées lui mettaient le doute.
c'est la loterie ou quoi ???,
Tu as eu le SAV au téléphone ? Si ça se trouve, c'est le même sav que pour le mien, le revendeur m'a dit l'avoir envoyé (les deux fois) à Nantes...

ça troue le c.. mais peut-être faut-il le renvoyer ? ou en demander un autre ?
combien de temps garanti ?
Peut-être font-ils une modif au bout de deux visites mini ? Que croire ?

ma garantie finit dans un mois (garantie d'un an par le marchand sur de l'occasion)... j'espère que j'en aurai pas besoin... je vais l'allumer tous les jours pendant un mois pour voir s'il pète à nouveau. Stage intensif en vue :-))

Parce que c'est pas jouable de flipper en se demandant à chaque fois que tu l'allumes si c'est oui ou non... C'est assez lourd comme ça, s'il faut emporter une autre tête au cas où... on n'a pas fini...
pour l'instant je croise les doigts (et c'est pas pratique, sur le manche).
Haut
Alerter un moderateur
westrider70
Inscrit le: 21 Aug 10
Localisation: La Rochelle (17, France)

Salut Elflaco,

Merci de ta réponse… Le tiens fonctionne toujours depuis le retour SAV ? Honnêtement, là, je ne sais plus quoi penser. J'ai bien lu le post du gars qui a fait tous les tests de cet ampli qui a trouvé des valeurs de tensions hallucinantes sur les lampes en 5 et 30 W. Mais bon, c'était en 2008, et je pense que les gars de Mesa ont dû faire le nécessaire depuis… Le mien (combo) tout neuf date de fin 2013, n° de série 6392, donc pas dans la série à pbs incriminée. J'ai contacté hier le vendeur, qui depuis le départ de mes emmerdes avec cet ampli fait du bon boulot auprès du SAV, donc on va voir la suite à donner à l'affaire…
Je crois que pour les test et voir s'il résiste, il faut le jouer et non pas se contenter de le laisser allumé. La dernière fois, il a cramé au moment où j'ai monté le potard Master à 12h en 5 W, et j'étais à 11h en gain, c'est pas exceptionnel non plus comme volume, je jouais depuis 1h environ sans problème… Tiens-moi au jus si tu as des news.
Ciao !
Haut
Alerter un moderateur
Forum Mesa Boogie

Mesa Boogie Lone Star › Sujets les plus populaires :

Recherche achat Mesa Boogie Lone Star :

Recherche Mesa Boogie Lone Star sur Thomann Recherche Mesa Boogie Lone Star sur Euroguitar Recherche Mesa Boogie Lone Star sur Music Store Recherche Mesa Boogie Lone Star sur Star's Music Recherche Mesa Boogie Lone Star sur Pourlesmusiciens
Page 3 sur 9 Panne mesa boogie lone star special › début du sujet
Aller à la page: 3