Pourquoi mon retour amplifié sonne sombre ??

  • Publié dans ampli sono et studio
Auteur Message
arsenelapin
Vintage Total utilisateur


Inscrit le: 21 Mar 06
Localisation: Guyane (973)

Hello les cocos !


J'ai un souci avec un retour bas de gamme que j'avais acheté il y a quelques années, ça correspond à ça :

https://www.thomann.de/intl/gf/the_box_ma82_cl.htm

Le son est très sombre, c'est moche, et même avec une égalisation devant ça rattrape pas.
Je ne pense vraiment pas que c'était comme ça au début.

Y a une solution à votre avis ?

En parcourant le web l'idée qui revient parfois est des condensateurs HS. Possible ?

Merci beaucoup d'avance !

_________________
Ventes :

MojoHandFX BMP2
Haut
Alerter un moderateur
The Trout
Vintage Total utilisateur


Inscrit le: 18 Nov 08
Localisation: Clairement-Ferrand

Ou simplement le tweeter qui est mort, ou juste débranché/dessoudé ?

_________________
https://soundcloud.com/la-truite
Haut
Alerter un moderateur
arsenelapin
Vintage Total utilisateur


Inscrit le: 21 Mar 06
Localisation: Guyane (973)

The Trout a écrit :
Ou simplement le tweeter qui est mort, ou juste débranché/dessoudé ?


Oh je regarde ça !

_________________
Ventes :

MojoHandFX BMP2
Haut
Alerter un moderateur
arsenelapin
Vintage Total utilisateur


Inscrit le: 21 Mar 06
Localisation: Guyane (973)

Bon après essai fugasse, j'ai bien l'impression que rien ne sort du tweeter. Demain je me l'amène à mon atelier pour regarder ça en profondeur avec multimètre en main

_________________
Ventes :

MojoHandFX BMP2
Haut
Alerter un moderateur