Forum Marshall

Problème de boucle d'effets

Auteur Message
BART3
Inscrit le: 27 Dec 19
Localisation: France

Bonjour, j'ai un souci avec mon ampli Marshall MG100DFX.

Je voulais aujourd'hui créer une boucle d'effet pour ma pédale de chorus et de réverbe en me branchant sur les prises "send" et "return" de mon ampli mais ça ne fonctionne pas !

Je précise que je n'ai pas de pédale de footswitch

J'ai testé mes câbles, sur d'autres branchements tout est ok.
Si je branche toutes mes pédales à la suite ça fonctionne, mais pas dans la boucle de l'ampli.


Quelqu'un saurait me dire pourquoi ?

Merci d'avance.
Haut
Alerter un moderateur
digiorgio
Special Total utilisateur

Inscrit le: 05 Jan 07
Localisation: Igny (91, France)

Hello ,
Il n'y aurait pas un potard de mix en façade ?
Et un sélecteur de niveau à côté des prises ( +4 dB / -10dB ) ?
Haut
Alerter un moderateur
BART3
Inscrit le: 27 Dec 19
Localisation: France

Salut,

Ah MERCI !!!

C'était bête comme tout, c'était le bouton "EFFECTS LOOP MIX" à tourner.
Ne me servant pas du tout des effets de l'ampli, je l'avais laissé à 0 donc aucun signal passant de ma boucle.

Un grand merci à toi, je me suis arraché les cheveux hier soir en essayant un peu tout et c'est frustrant d'arriver à rien quand on est si près du but.
Haut
Alerter un moderateur
Forum Marshall

Marshall MG › Sujets les plus populaires :

Recherche achat Marshall MG :

Recherche Marshall MG sur Thomann Recherche Marshall MG sur Euroguitar Recherche Marshall MG sur Music Store Recherche Marshall MG sur Star's Music Recherche Marshall MG sur Pourlesmusiciens