Forum Fender

Vibro Champ Silver face qui faiblit et chauffe !( Transfo)

Aller à la page: 1
  • Publié dans ampli et préampli guitare
Auteur Message
Makorewoo

Inscrit le: 18 Dec 22
Localisation: Bressolles (03, France)

Bonjour a tous ,
Un vieux vibro champ qui a perdu : sa précision(aigue grave) , sa puissance et devient quelque peu brouillon ... La peinture du transfo(qui dégouline) et le halo (jaunâtre) autour des 2 grosses lampes montrent des signes de surchauffe ,il me semble !
Alors j'ai vu qu'il faut remplacer les condos (qui sont d'origine ,je pense (près de 50 ans ? ); par contre ils ne sont pas boursouflés ... L'ampli n'a pas beaucoup servit .
Est ce qu'il faut aussi remplacer la cannette de filtrage ?
J'ai vu que l'on trouve 2 kits de réparations ,l'un avec et l'autre avec les condos uniquement ,d'ou ma question .
Merci d'éclairer ma lanterne !
Haut
Alerter un moderateur
ChopSauce
Custom Top utilisateur


Inscrit le: 08 May 14
Localisation: So Paris (F-91)

Des kits de réparation ?!.

Comme un seul médicament qui soignerait toutes les maladies ...

En changeant les pièces au hasard, à force, tu devrais pouvoir réparer mais il y a peut-être mieux à faire ?

Tu devrais bientôt avoir des avis plus pertinents ...
Haut
Alerter un moderateur
Rivera
Vintage Top utilisateur


Inscrit le: 04 Jan 04
Localisation: Touraine

Quand on a des symptomes sur les lampes de puissances sans pour autant que les fusibles explosent, On suspecte toujours les tubes de puissance évidemment. A la vue de ce que tu décris, ça pourrait vraiment être ça.

Pour les condos, le meilleur moyen de savoir est de la démonter et de les mesurer... On peut être parfois surpris par les vieilleries!

Qu'est-ce que tu appelles canette de filtrage?

_________________
Ventes:
ISO Buffer SW LNA Custom, Mesa: Dos openback pour baffle Rectifier 2x12

Si les problèmes persistent, prendre un JCM800. Deux baffles 4x12 avec gamelles d'au minimum 100dB de rendement. Mettre tous les réglages aux alentours de 10 (pas 9 ni 11), jouer 3 à 4 secondes et OHHH miracle, tu n'entends plus le buzz!!!
Haut
Alerter un moderateur
themidnighter
Vintage Total utilisateur

Inscrit le: 21 Jul 10
Localisation: -

Si tu n'as pas d'experience en réparation d'ampli à lampe : va voir un tech. demande sur le forum le tech le plus proche de chez toi, je suis certain que quelqu'un t'apportera un bon conseil.

Si tu ne sais pas décharger des condos de filtrage ne met jamais tes mains à l'intérieur de l'ampli tu peux te prendre une sacrée décharge (bon dans un ampli single ended, cathode bias, sans stand by c'est quand même limité mais on ne sait jamais...).


Si tu t'y connais en réparation d'amplis à lampes : change toutes les lampes. Ensuite sors le condo de filtrage et test le. Si valeur complètement off, remplace le. Y'a pas 50 condos de filtrage dans un vibrochamp...
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur

Inscrit le: 30 Mar 09
Localisation: -

Change le "can" :
https://www.tube-town.net/ttstore/(...).html (un 20 inutilisé - faut agrandir le trou)
https://www.banzaimusic.com/CE-Mfg(...).html correspond à l'original...

change les petits condos chimiques des cathodes (blancs)
https://www.tube-town.net/ttstore/(...).html

change la 6V6 - 5Y3.

Vérifie la 470 ohms de la cathode de la 6V6 .
https://www.tube-town.net/ttstore/(...).html

Tu peux biaser moins chaud avec une 560
https://www.tube-town.net/ttstore/(...).html

Mets un fisible 0.5A ou 0.630A "T". S'il y a un 1A c'est pour le 117V...
Haut
Alerter un moderateur
Makorewoo

Inscrit le: 18 Dec 22
Localisation: Bressolles (03, France)

Bien Oldamp! ça c'est précis et avec les références de pièces , super ! je vais me lancer . j'ai vcru voir sur un tuto (US) qu'il vaut mieux couper la tige des condos qu'essayer de les dessouder ? et pour la canette il faut dessouder et détordre les pates de fixations (masses ?) ; je vais plutôt prendre celle d'origine ;moins de manip ! mais plus cher .
Bon on va voir ça avec le proprio de l'ampli , bien sur c'est pas moi ,c'aurait été trop simple !

_________________
Luthier amateur ,par conséquent j'ai de nombreuses guitares ... Certaines pourraient vous plaire !
Haut
Alerter un moderateur
Transistorix
Special Top utilisateur


Inscrit le: 04 Aug 22
Localisation: OXO

Je connaissais la neige jaune, et les lampes qui rougissent.
Mais les lampes qui jaunissent j'en ai jamais vu.
Encore un coup du père Noël !
Haut
Alerter un moderateur
Makorewoo

Inscrit le: 18 Dec 22
Localisation: Bressolles (03, France)

Au fait , les guitares (types copies vintage ) que l'on voit sous mon nom d'utilisateur sont a vendre ! Si si .

_________________
Luthier amateur ,par conséquent j'ai de nombreuses guitares ... Certaines pourraient vous plaire !
Haut
Alerter un moderateur
Makorewoo

Inscrit le: 18 Dec 22
Localisation: Bressolles (03, France)

Une autre question svp ,pour Oldamp certainement ou autres experts ... j'ai un Vox V15 qui donne des basses peu définies ,surtout si on pousse le volume ! Bien sur les 2 gros condo's latéraux ( ressemblant a des can alu) sont d'origines ... Est ce que je peux les changer facilement et avec quoi ?!
Un merci chaleureux a vous ...

_________________
Luthier amateur ,par conséquent j'ai de nombreuses guitares ... Certaines pourraient vous plaire !
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur

Inscrit le: 30 Mar 09
Localisation: -

Ouvre un autre sujet et mets de photos !
Haut
Alerter un moderateur
Makorewoo

Inscrit le: 18 Dec 22
Localisation: Bressolles (03, France)

Ah ,ok ,j'essaie ça ...

_________________
Luthier amateur ,par conséquent j'ai de nombreuses guitares ... Certaines pourraient vous plaire !
Haut
Alerter un moderateur
Makorewoo

Inscrit le: 18 Dec 22
Localisation: Bressolles (03, France)

Bonjour,
Alors pour le Vox V15 , mon nouveau guitariste (Rythmique/+ qqs solos) l'a trouvé a son gout donc rénovation reportée (mais ça ne saurait tarder !)
Par contre j'ai reçu les petits condos pour la rénovation du vibro champ


Schéma du vibro champ


En tant que débutant j'ai voulu essayé de mettre une Lampe 6L6 ( la grande Belvu à droite sur la photo ) et le petit condo noire (que je venais de changer ) a éclaté ...


Lampe de puissance à ne pas mettre !

Je vais donc garder la lampe d'origine !(à gauche sur la photo)
A noter qu'il manque la can de filtrage que je viens de réussir ,ouf! a dessouder car j'attends prochainement sa remplacante

_________________
Luthier amateur ,par conséquent j'ai de nombreuses guitares ... Certaines pourraient vous plaire !
Haut
Alerter un moderateur
Makorewoo

Inscrit le: 18 Dec 22
Localisation: Bressolles (03, France)

Suite :
Le fusible actuel est un 1 Ampére en effet mais ou trouver un 0,5 / O,630 A ?
Et une image du transfo qui a bien chauffé !

Transfo du Vibro champ


Image du chassis :



Vibro champ

_________________
Luthier amateur ,par conséquent j'ai de nombreuses guitares ... Certaines pourraient vous plaire !
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur

Inscrit le: 30 Mar 09
Localisation: -

Makorewoo a écrit :


En tant que débutant j'ai voulu essayé de mettre une Lampe 6L6 ( la grande Belvu à droite sur la photo ) et le petit condo noire (que je venais de changer ) a éclaté ...



Normalement ça n'a aucun rapport.... Je pense plutot que tu as mis le condo àl'envers ! Il allait en // de la 470 ohms ? Et t'as fait ton essai avec le vieux can ?
Haut
Alerter un moderateur
corto30
Custom Total utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

c'est solide quand même ces amplis !

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Fender

Top 3 des sujets Fender :

Recherche achat Fender :

Recherche Fender sur Thomann Recherche Fender sur Euroguitar Recherche Fender sur Music Store Recherche Fender sur Star's Music Recherche Fender sur Pourlesmusiciens
Page 1 sur 3 Vibro Champ Silver face qui faiblit et chauffe !( Transfo)
Aller à la page: 1