Changement micros, perte son !

Aller à la page: 2
  • Publié dans guitare électrique
Auteur Message
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Répétition du dernier message de la page précédente :
Une position intermédiaire utilise plusieurs micros.
Comment savoir lequel des micros sonne moins bien ?

StratoPolo ne dit pas quelle position et quel (s) micros sont sélectionnés.

En position intermédiaire, l'impédance des micros change complètement et le son s'en trouve évidemment affecté.
Haut
Alerter un moderateur
Zeman
Special Ultra utilisateur

Inscrit le: 03 Sep 18
Localisation: Versailles (78, France)

latole a écrit :
La position intermédiaire utilise les deux micros.
Comment savoir lequel des eux micros sonne moins bien ?

En position intermédiaire, l'impédance des micros change complètement et le son s'en trouve évidemment affecté.

C’est pour ça qu’on ne met pas n’importe quoi comme micros …
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Zeman a écrit :
latole a écrit :
La position intermédiaire utilise les deux micros.
Comment savoir lequel des eux micros sonne moins bien ?

En position intermédiaire, l'impédance des micros change complètement et le son s'en trouve évidemment affecté.

C’est pour ça qu’on ne met pas n’importe quoi comme micros …


Très juste.
Haut
Alerter un moderateur
Zeman
Special Ultra utilisateur

Inscrit le: 03 Sep 18
Localisation: Versailles (78, France)

Mais si ça sonne bizarre sur une seule position intermédiaire (en câblage Strat classique) alors ce n’est pas le micro du milieu.
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

C'est l'addition des deux micros ou quoi d'autre ?
Une erreur de filage ? Difficile de se tromper
Soudure défectueuse ?
Haut
Alerter un moderateur
Zeman
Special Ultra utilisateur

Inscrit le: 03 Sep 18
Localisation: Versailles (78, France)

latole a écrit :
C'est l'addition des deux micros ou quoi d'autre ?
Une erreur de filage ? Difficile de se tromper
Soudure défectueuse ?

Chez Fender (et sûrement d’autres), il y a un montage pseudo humbucker qui consiste à inverser la polarité des aimants et le sens de bobinage sur le micro du milieu.
Je ne sais pas comment sont les couleurs des fils mais si tu te trompes en le câblant, tu as un mauvais son sur les deux positions intermédiaires.
Haut
Alerter un moderateur
abelus
Custom Ultra utilisateur


Inscrit le: 20 Mar 13
Localisation: France

Je lis dans ton premier post - j'ai changé 2 micros sur 3-
Questions :
lesquels ?
As tu vérifie a l'aide d'une boussole la polarité du micro restant ?
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

J'ai demandé à voir des photos il y a une semaine.
Ça nous aiderais peut-être.
Haut
Alerter un moderateur
abelus
Custom Ultra utilisateur


Inscrit le: 20 Mar 13
Localisation: France

latole a écrit :
J'ai demandé à voir des photos il y a une semaine.
Ça nous aiderais peut-être.


Sur une photo, voir la polarité
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

abelus a écrit :
latole a écrit :
J'ai demandé à voir des photos il y a une semaine.
Ça nous aiderais peut-être.


Sur une photo, voir la polarité


Sérieux ?

Voir le filage voyons, l'état général du travail
Haut
Alerter un moderateur
StratoPaulo
Inscrit le: 16 Aug 11
Localisation: Toulouse (31, France)

Bonjour à tous les deux, et je remercie de l'engouement que vous portez à mon cas !!!

Le problème est que, ayant trouvé la panne, j'ai pas jugé bon, à tord, de vous prendre des photos ... et je n'ai pas non plus étayé la config car je pensais pas qu'elle poserai problème ...! Donc vu que vous êtes très investis, je vais m'expliquer un peu, et encore une fois je vous remercie beaucoup pour cette intérêt qui m'est porté.

Ma gratte est une Squier Strat Standard. Après quelques modifs (touche vernie, blindage des "poches", accastillage et désormais 2 mic) et un super passage chez le luthier, j'en suis absolument ravi.
Le bouton volume rendant l’âme, je vais acheter un potard (d'ailleur un 250K au lieu d'un 500K d'orgine, tout comme les 2 Tone sont en 500K) et le gars me dit qu'il traine chez lui 2 mic de Strat US de '86, un bridge un neck, mon bridge ne me plaisant pas je me dis qu'à 40€ la paire je ne perds rien.
Ne trouvant pas plus d'infos sur internet sur les modèles exacts hormis que ce sont des Fender US le vendeur m'indique "Rouge micro grave et bleu micro aigu" je monte donc le rouge (5.9KOhms) en neck et le bleu (6KOhms) en aigu... le cablage me semblait assez évident, j'ai soudé les fils blancs avecs mes fis blancs de ma strats, les fils couleurs sur les noirs ...

Vient ensuite mon montage foireux et sa réparation, et cette nouvelle "panne" ! En partant de la position la plus grave en 1, c'est ma position 2 qui merde. Et pourtant la position "opposée", la 4, sonne normal ! Et la position 2 est comme filtrée passe haut. Les bon micros réagissent sur les bonnes positions, et sonnent comme il faut dans toutes les positions.

Amateur dans le domaine, j'avoue m'être fié aux couleurs des fils pour la polarité et ne connaissait absolument pas le test de la boussole !! Je sais que les micros que j'ai remplacé sortaient 4.7KOhms a peu près chacun, mais rien d'autre ... si ça peut aider, voici des photos ouvert, avant changement de micros :




Et bien finalement j'ai trouvé une photo après changement des micros :



Bon on voit pas grand chose, j'espère que ça aidera, mais de toute façon je pense que le plus simple sera au prochain changement de cordes d'y voir plus près ...

Bon weekend, abusez pas trop des crêpes

Paulo.
Haut
Alerter un moderateur
Page 2 sur 5 Changement micros, perte son ! › début du sujet
Aller à la page: 2