Problème micro - piano : pas de son

Auteur Message
ninjanoir78
Inscrit le: 06 Jan 19
Localisation: Québec

Bonjour,

Jai un micro akg 220, interface + un clavier piano . Tout est installé correctement, et j'ouvre cubase ou autre sur mon pc mais y a aucun son. Le micro n'a pas de on/off... Je sais pas comment faire?

Merci



interface audio


micro akg


piano clavier
Haut
arnaud.ret
Vintage Top utilisateur


Inscrit le: 22 Aug 04
Localisation: Épinal (88, France)

il lui faut du 48 v peut etre
Haut
grumfinou
Custom Total utilisateur


Inscrit le: 30 Aug 12
Localisation: Nantes

C'est un micro statique qui nécessite une alimentation fantôme de 48V pour fonctionner, en supposant que tout soit bien configurer dans ta chaine (entrées de la carte son dans Cubase).
Vérifie que l'alimentation 48V est bien activée, et regarde si tu a du signal en monitoring direct sur la carte son.
Haut
ninjanoir78
Inscrit le: 06 Jan 19
Localisation: Québec

grumfinou a écrit :
C'est un micro statique qui nécessite une alimentation fantôme de 48V pour fonctionner, en supposant que tout soit bien configurer dans ta chaine (entrées de la carte son dans Cubase).
Vérifie que l'alimentation 48V est bien activée, et regarde si tu a du signal en monitoring direct sur la carte son.


Bonjour,

Merci. Je vais essayer de tout comprendre votre message ;-) Cubase semble être assez complexe. Jai téléchargé en essaie ableton live, il semble plus facile. Jai réussi à enregistrer soit voix, soit piano au début tout en faisant les deux en même temps et par la suite en modifiant les options j ai réussi à enregistrer les 2 mais d'un oreille j'entends la voix et de l'autre le piano?

Merci
Haut