Problème sur Fender Power Chorus

Aller à la page: 2
  • Publié dans ampli
Auteur Message
fredolang
Inscrit le: 07 May 04
Localisation: Laon (02, France)

Répétition du dernier message de la page précédente :
Après démontage et auscultation à la loupe des soudures, j'ai relevé deux soudures très légèrement fissurées justement au niveau de ces diodes.

Sans trop d'espoir, j'ai chauffé au fer avec ajout d'étain... et ça fonctionne nickel !!!

...reste à voir si ça va tenir dans le temps !

J'te remercie encore beaucoup pour ton p'tit coup de main latole
Haut
Alerter un moderateur
hex69

Inscrit le: 14 May 19
Localisation: Quebec

Ah ce sentiment de joie lorsque l'on trouve la solution au problème

Félicitation pour cette réparation, dans la mesure qu'une personne sait ce qu'elle fait et a prise toutes les mesures de sécurité pour le faire, comme s'assurer de décharger les condos et les principes de base lorsque l'on travaille sur un circuit où il peut y avoir de hautes tensions, si tout celà est considéré et respecté à la lettre, j'encourage quiconque à pratiquer le DIY.

Comme suggestion, tu pourrais nettoyer le circuit avec de l'alcool pour ensuite surveiller si avec l'utilisation tu peux remarquer de nouvelles traces de surchauffe. De souvenir je me rapelle que ce modèle particulier de Fender (avec les knobs rouges?) a été construit avec des composantes un brin limites, donc ouvre l'oeil!

_________________
Pour que ça soit fait correctement, fait le toi même!
Haut
Alerter un moderateur
Hotblues
Special Méga utilisateur

Cet utilisateur est un musicien enseignant professionnel
Inscrit le: 22 Oct 05
Localisation: la campagne

Citation:
avec les knobs rouges?


Technologie à tube sur ces amplis il me semble...
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

Peut-être as-tu trouvé le problème ? Je te le souhaite.
Haut
Alerter un moderateur
hex69

Inscrit le: 14 May 19
Localisation: Quebec

Hotblues a écrit :
hex69 a écrit :
avec les knobs rouges?


Technologie à tube sur ces amplis il me semble...


J'ignore s'il s'en est fait a tubes.. par contre je sais que le modèle fabriqué durant les 80s et 90s avec les boutons rouges est à transistors, qu'il est réputé pour avoir un bon gros clean headroom (à la Fender) considérant un amplificateur dans cette gamme de prix, mais n'ayant pas eu l'occasion d'en essayer un je ne peux en dire plus, sinon que comme la majorité des modèles de grande marque y'a toujours quelque chose de bon a tiré, dépendament ce que l'on recherche.

Pour en revenir au sujet, si tu ignore comment diagnostiquer ce type de problème et/ou tester les composantes, il est tout de même important de surveiller l'endroit où la surchauffe a eu lieu car c'est elle qui est sans doute responsable d'avoir créé les fissures au niveau des soudures (la chaleur fait expandre la matière) et donc il faut t'assurer que le problème ne soit pas récursif à cause d'une ou des composantes défectueuses, et si tel est le cas tu devra les remplacer au risque d'étendre les dommages plus loin la prochaine fois, il faut prendre en considération que cette surchauffe ne s'est pas produite par hazard.

_________________
Pour que ça soit fait correctement, fait le toi même!
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

Les knobs rouges ne sont pas réservés seulement aux amplis a tubes
Cet ampli est exclusivement à semi-conducteurs
Haut
Alerter un moderateur
hex69

Inscrit le: 14 May 19
Localisation: Quebec

latole a écrit :
Les knobs rouges ne sont pas réservés seulement aux amplis a tubes
Cet ampli est exclusivement à semi-conducteurs

C'est ce que je croyais aussi, merci pour cette précision.

_________________
Pour que ça soit fait correctement, fait le toi même!
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

Google Fender power chorus circuit





Fender P Chorus
Haut
Alerter un moderateur
hex69

Inscrit le: 14 May 19
Localisation: Quebec

@latole

Je viens tout juste de remarquer ta localisation, content de retrouver un autre québécois passionné d'électronique et de musique sur internet!

_________________
Pour que ça soit fait correctement, fait le toi même!
Haut
Alerter un moderateur
super_taz
Vintage Top utilisateur


Inscrit le: 04 Nov 05
Localisation: Antony (92, France)



Il faut que tu mesures les + et - 40V et 16V, et il faut que tu inspectes les capa électrolytiques de cette partie du schéma. Des capa défectueuse auront le dessus qui est bombé. Cette techno de capa vieillit mal, surtout quand le circuit n’est pas utilisé. N’hésite pas à poster des photos si besoin

_________________
a vendre: micros gibson classic 57: https://www.guitariste.com/forums/achat-vente-echange,vds-classic-57-n[...]html
Haut
Alerter un moderateur
hex69

Inscrit le: 14 May 19
Localisation: Quebec

super_taz a écrit :
Des capa défectueuse auront le dessus qui est bombé.

Ce n'est pas toujours le cas par contre, ne serait-il pas plus sage de dire 'pourrait'. Toutefois je suis entièrement d'accord avec toi sur le reste.. J'ajouterais, à mon avis, que les condos d'un certain âge devraient être considéré en premier lieu comme la possible cause de problème, particulièrement au niveau de l'alim et que dans le doute et l'impossibilité de correctement être en mesure de les vérifier, simplement remplacer avec d'autres, ça ne peut empirer la situation si on s'assure de les obtenir de bonne source.. éviter le basse gamme autant que possible.

_________________
Pour que ça soit fait correctement, fait le toi même!
Haut
Alerter un moderateur
Page 2 sur 4 Problème sur Fender Power Chorus › début du sujet
Aller à la page: 2