Problème sur Fender Power Chorus

Aller à la page: 3
  • Publié dans ampli
Auteur Message
hex69
Special Top utilisateur


Inscrit le: 14 May 19
Localisation: Quebec

Répétition du dernier message de la page précédente :
super_taz a écrit :
Des capa défectueuse auront le dessus qui est bombé.

Ce n'est pas toujours le cas par contre, ne serait-il pas plus sage de dire 'pourrait'. Toutefois je suis entièrement d'accord avec toi sur le reste.. J'ajouterais, à mon avis, que les condos d'un certain âge devraient être considéré en premier lieu comme la possible cause de problème, particulièrement au niveau de l'alim et que dans le doute et l'impossibilité de correctement être en mesure de les vérifier, simplement remplacer avec d'autres, ça ne peut empirer la situation si on s'assure de les obtenir de bonne source.. éviter le basse gamme autant que possible.

_________________
Pour que ça soit fait correctement, fait le toi même!
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

hex69 a écrit :
@latole

Je viens tout juste de remarquer ta localisation, content de retrouver un autre québécois passionné d'électronique et de musique sur internet!


Salut Hex69
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

En ce qui me concerne, tous les condensateur de filtrage défectueux que j'ai eu a réparer causaient un circuit ouvert, jamais de court-circuit pour faire sauter un fusible.

La cause d'un fusible qui saute était toujours autre chose.

Je ne dis ps que c'est impossible, il y a toujours des exceptions à la règle.
Haut
Alerter un moderateur
hex69
Special Top utilisateur


Inscrit le: 14 May 19
Localisation: Quebec

latole a écrit :
En ce qui me concerne, tous les condensateur de filtrage défectueux que j'ai eu a réparer causaient un circuit ouvert..

Je suis entièrement d'accord sur ce point.

Pour préciser, ce que je disais c'est qu'un ou des vieux condensateurs peuvent être la cause d'une surchauffe indirectement, en causant un bias déréglé qui fera chauffer d'autres composantes. Le conseil de super_taz de prendre les tensions me semble logique.

Mais bon.. j'suis un hobbyiste pas un pro! Dit moi, serait-ce ton métier? N'hésite surtout pas à me ramener sur la track si j'dérape, comme on dit par che nous, j'ai rien contre la critique et le partage des connaissances prime avant tout dans l'univers du diy.

_________________
Pour que ça soit fait correctement, fait le toi même!
Haut
Alerter un moderateur
super_taz
Vintage Top utilisateur


Inscrit le: 04 Nov 05
Localisation: Antony (92, France)

latole a écrit :
En ce qui me concerne, tous les condensateur de filtrage défectueux que j'ai eu a réparer causaient un circuit ouvert, jamais de court-circuit pour faire sauter un fusible.

La cause d'un fusible qui saute était toujours autre chose.

sauf erreur de ma part, fredolang n'a pas parle de fusible qui saute


hex69 a écrit :
super_taz a écrit :
Des capa défectueuse auront le dessus qui est bombé.

Ce n'est pas toujours le cas par contre, ne serait-il pas plus sage de dire 'pourrait'.

si, tu as tout a fait raison, j'ai ecrit trop vite. Des capa au dessus bombe sont defectueuses, par contre toutes les capa defectueuses n'auront pas le dessus bombe.
honnetement, je changerais C66, 68, 69 & 71 ainsi que les 2 zener. ca ne coute pas tres cher, et je pense que ca va resoudre tes problemes.
Haut
Alerter un moderateur
Zeman
Special Ultra utilisateur

Inscrit le: 03 Sep 18
Localisation: Versailles (78, France)

hex69 a écrit :
@latole

Je viens tout juste de remarquer ta localisation, content de retrouver un autre québécois passionné d'électronique et de musique sur internet!

je ne vous félicite pas pour l'emploi du mot anglais "knob"
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

super_taz a écrit :
latole a écrit :
En ce qui me concerne, tous les condensateur de filtrage défectueux que j'ai eu a réparer causaient un circuit ouvert, jamais de court-circuit pour faire sauter un fusible.

La cause d'un fusible qui saute était toujours autre chose.

sauf erreur de ma part, fredolang n'a pas parle de fusible qui saute




Et il n'a pas lieu de remplacer ces condenateurs pour le problème actuel.
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

super_taz a écrit :

honnetement, je changerais C66, 68, 69 & 71 ainsi que les 2 zener. ca ne coute pas tres cher, et je pense que ca va resoudre tes problemes.


Je ne change pas de pièces au hasard, de simples mesures de voltages indiqueront si ces pièces fonctionnent normalement ou pas.

1-C'est plus rapide et .....simple
2-Et ça permet de passer a autre chose.
3 Et surtout ces traces de surchauffe indique un problème possible en aval, pas en amont.

Notre ami pense avoir trouvé le problème avec les soudures réparer. Si c'est le cas ( mais il faudra la confirmation après des heures de bons fonctionnement) pour une tranquillité à long terme je remplacerais ces zeners par de plus puissantes en les soudant soulevées du circuit pour une meilleur ventilation.
Haut
Alerter un moderateur
fredolang
Inscrit le: 07 May 04
Localisation: Laon (02, France)

hex69 a écrit :
Ah ce sentiment de joie lorsque l'on trouve la solution au problème

Félicitation pour cette réparation, dans la mesure qu'une personne sait ce qu'elle fait et a prise toutes les mesures de sécurité pour le faire, comme s'assurer de décharger les condos et les principes de base lorsque l'on travaille sur un circuit où il peut y avoir de hautes tensions, si tout celà est considéré et respecté à la lettre, j'encourage quiconque à pratiquer le DIY.

Comme suggestion, tu pourrais nettoyer le circuit avec de l'alcool pour ensuite surveiller si avec l'utilisation tu peux remarquer de nouvelles traces de surchauffe. De souvenir je me rapelle que ce modèle particulier de Fender (avec les knobs rouges?) a été construit avec des composantes un brin limites, donc ouvre l'oeil!


Sentiment assez énorme... et ceci juste après avoir refais fonctionner un vieux fender champion 110 qui nécessitait un bon décrassage :-D

J'avais cru lire sur ce forum que les seuls amplis nécessitants des précautions particulières étaient les amplis à lampes... autant pour moi, j'espere ne pas me faire tirer les oreilles !!!

C'est bien celui avec les knobs rouges et un design d'un autre temps... je garde l'oeil ouvert ;-)
Haut
Alerter un moderateur
fredolang
Inscrit le: 07 May 04
Localisation: Laon (02, France)

super_taz a écrit :


Il faut que tu mesures les + et - 40V et 16V, et il faut que tu inspectes les capa électrolytiques de cette partie du schéma. Des capa défectueuse auront le dessus qui est bombé. Cette techno de capa vieillit mal, surtout quand le circuit n’est pas utilisé. N’hésite pas à poster des photos si besoin


Merci pour ces conseils. Les condos n'ont aucun défaut visible à l’œil, j'essaierai de prendre le temps de regarder ça de près... mais pas facile en ce moment avec un planning trop chargé, ça sera plus tranquille cet été !
Haut
Alerter un moderateur
fredolang
Inscrit le: 07 May 04
Localisation: Laon (02, France)

latole a écrit :
super_taz a écrit :

honnetement, je changerais C66, 68, 69 & 71 ainsi que les 2 zener. ca ne coute pas tres cher, et je pense que ca va resoudre tes problemes.


Je ne change pas de pièces au hasard, de simples mesures de voltages indiqueront si ces pièces fonctionnent normalement ou pas.

1-C'est plus rapide et .....simple
2-Et ça permet de passer a autre chose.
3 Et surtout ces traces de surchauffe indique un problème possible en aval, pas en amont.

Notre ami pense avoir trouvé le problème avec les soudures réparer. Si c'est le cas ( mais il faudra la confirmation après des heures de bons fonctionnement) pour une tranquillité à long terme je remplacerais ces zeners par de plus puissantes en les soudant soulevées du circuit pour une meilleur ventilation.


Encore merci à tous pour le niveau des réponses, j'suis assez bluffé ! J'ai d'autant plus l'impression de n'avoir traité qu'un symptôme... mais que la cause du dysfonctionnement n'est toujours pas réglée.

Donc affaire à suivre...
Haut
Alerter un moderateur
Page 3 sur 4 Problème sur Fender Power Chorus › début du sujet
Aller à la page: 3