Forum Marshall

Récupération d’un Marshall 8240 valvestate S80

Aller à la page: 1
Auteur Message
WaffleDude
Custom Cool utilisateur


Inscrit le: 23 Jun 16
Localisation: Solar system

Salut
Un ami à moi voulait balancer cet ampli : un vieux Marshall valvestate maltraité , diagnostiqué dead par un réparateur local.
C’est pas dans mes habitudes d’assister passivement à la mise aux ordures du matos. Alors par réflexe je récupère cette machine, envers laquelle je n’ai pas spécialement d’affinités mais je me dit que ça coûte rien de tenter un truc. Je me renseigne sur cette série que j’ai croisé à diverses occasion ( back line, locaux de repères) et découvre qu’ils s’agit d’une entrée/milieu de gamme de chez Marshall qui a marqué sa génération ( la mienne , hem).
Je le branche : aucun son à part un buzz proportionnel à la course du master,plusieurs potars sont complètement bloqués. J’asperge de bombe contact, les récupère tous un à un en les tournant doucement à la pince.
Je tombe sur ce tutoriel qui a l’air d’être mil poil dans le sujet et suis un à un les étapes de monsieur:
[url] [/url]
D’ailleurs je lui tire mon chapeau.
Après démontage et après avoir procédé comme lui en me faisant un « tone generator » maison au moyen d’un clavier analogique bloqué sur une touche , un jack et au bout, comme lui, un capa, je test les différentes puces sans vraiment comprendre à quoi ça correspond.
Le son passe, mais faible compte tenu des 80w annoncé.

A ce stade j’en suis la : [url] &feature=youtu.be[/url]

Si vous avez une idée

_________________
C'est pas le ch'val qu'apprend au cavalier !
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Salut, demande le déplacement dans la section "bricoleurs" ! (j'y suis...) !

_________________
Vaccinez-vous bordail !

ATTENTION ! Google vous surveille !
Haut
Alerter un moderateur
WaffleDude
Custom Cool utilisateur


Inscrit le: 23 Jun 16
Localisation: Solar system

Demande est faite.

_________________
C'est pas le ch'val qu'apprend au cavalier !
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

j'ai un schema du 8280 et la moitié du 8240 (le scan avait du foirer )... fais signe si ça peut t'aider à le faire fonctionner (et ça avait un son sympa à l'époque).

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
WaffleDude
Custom Cool utilisateur


Inscrit le: 23 Jun 16
Localisation: Solar system

Oui ça m’intéresse

_________________
C'est pas le ch'val qu'apprend au cavalier !
Haut
Alerter un moderateur
ChopSauce
Custom Cool utilisateur


Inscrit le: 08 May 14
Localisation: So Paris (F-91)

Si tu as un signal - même faible - c'est déjà quelque chose d'encourageant.

Tu as mesuré la résistance entre la masse et le point chaud du jack d'entrée, pour commencer ?
(je n'ai pas vu la vidéo et je n'ai pas trop le temps pour ça, là)
Haut
Alerter un moderateur
WaffleDude
Custom Cool utilisateur


Inscrit le: 23 Jun 16
Localisation: Solar system

ChopSauce a écrit :
Si tu as un signal - même faible - c'est déjà quelque chose d'encourageant.

Tu as mesuré la résistance entre la masse et le point chaud du jack d'entrée, pour commencer ?
(je n'ai pas vu la vidéo et je n'ai pas trop le temps pour ça, là)

Je suis sensé lire quoi à l’entrée ?

_________________
C'est pas le ch'val qu'apprend au cavalier !
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone



tu peux essayer aussi une guitare > une pedale > return left : si la partie puissance fonctionne tu auras du son

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
WaffleDude
Custom Cool utilisateur


Inscrit le: 23 Jun 16
Localisation: Solar system

corto30 a écrit :


tu peux essayer aussi une guitare > une pedale > return left : si la partie puissance fonctionne tu auras du son

Tu veux dire brancher la guitare direct en boucle d’effet ?

-merci pour le plan -

_________________
C'est pas le ch'val qu'apprend au cavalier !
Haut
Alerter un moderateur
WaffleDude
Custom Cool utilisateur


Inscrit le: 23 Jun 16
Localisation: Solar system

hé bien j'ai essayé ce que tu as dit, c'est étonnant
j'ai enfin un volume "normal" mais plus je pousse le volume, plus le son devient sourd et rapidement on arrive a une sorte de larsen, que j'ai envie d'appeler "larsen interne".



j'ai un peu le même phénomène avec le canal clair quand je le pousse a fond... HUUMMMMMMMM

je met une vidéo bientot ce sera plus clair

_________________
C'est pas le ch'val qu'apprend au cavalier !
Haut
Alerter un moderateur
Forum Marshall

Marshall Valvestate › Sujets les plus populaires :

Recherche achat Marshall Valvestate :

Recherche Marshall Valvestate sur Thomann Recherche Marshall Valvestate sur Euroguitar Recherche Marshall Valvestate sur Music Store Recherche Marshall Valvestate sur Star's Music Recherche Marshall Valvestate sur Pourlesmusiciens
Page 1 sur 3 Récupération d’un Marshall 8240 valvestate S80
Aller à la page: 1