Forum Boss

BOSS GT-100

Aller à la page: ... 21  
Auteur Message
Fanhi82
Inscrit le: 24 Apr 17
Localisation: France

Répétition du dernier message de la page précédente :
Bonjour,

Voilà, je viens d'acheter une GT-100 d'occasion (presque neuve et encore sous garantie) mais lorsque je la connecte sur l'entrée du Marshall, et bien ça me fait sauter le premier préampli du Marshall (il il a alors un gros souffle qui ne disparait plus lorsque qu'on débranche tout). Donc je change l'ampli-opérationnel TL-072CP (IC-1) sur le circuit électronique du Valvestate et le Marshall refonctionne sans bruit.

Pour les connections, je fait exactement ce qui est indiqué à la page 8 de la notice du GT-100, c'est à dire que je branche la guitare sur l'entrée INPUT du GT-100, et je branche la GT-100 de la sortie "OUTPUT L/MONO" à l'IMPUT du Marshall (tout ça avant de mettre le Marshall et la GT-100 sous tension). Quelques secondes après que le tube du Marshall ai chauffé, on commence à entendre le très fort souffle.

J'ai aussi réglé la sortie de la GT-100 sur "SMALL AMP" dans le menu "Output select", page 9 du manuel.
Je ne comprends pas pourquoi ça fait pêter mon Marshall.

Sinon, le GT-100 a l'air de fonctionner parfaitement bien avec un casque (sans Marshall)

Je suis donc un peu déçu pour le moment de cette GT-100....

Qui en a une avec un Valvestate et qui pourrais m'aider ?

Merci d'avance.
Cordialement
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

Sortie du GT100 dans le Return de la boucle du Marshall.

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
1 Alerter un moderateur
JohnnyG
Special Total utilisateur

Inscrit le: 04 Mar 09
Localisation: France

Il a raison, t'aura un meilleur son a brnahcer le GT100 sur le return du valvestate avec outuput select sur return.
Haut
Alerter un moderateur
Fanhi82
Inscrit le: 24 Apr 17
Localisation: France

Merci pour les conseils.
J'ai juste peur de faire pêter le Marshall plus loin dans le circuit imprimé...
J'aimerai comprendre déjà pourquoi ça pête sur l'entrée INPUT...
Ensuite je testerai le Return

Merci
Haut
Alerter un moderateur
Fanhi82
Inscrit le: 24 Apr 17
Localisation: France

Pas d'autre idée sur la raison de cette incompatibilité ?

Merci .
Haut
Alerter un moderateur
Sofasurfer
Custom Cool utilisateur


Inscrit le: 22 Nov 03
Localisation: 01

Il est fort possible que le préamp du valvestate ne supporte pas l'injection d'un signal deja préamplifié par le pédalier.

Cependant, meme si cela fonctionne , tu obtiendras un son écrasé.

Etant donné qu'il y a deja un bon preamp a modelisation dans le GT100, il sera plus efficace de le connecter dans le "return" de la boucle d'effets afin qu'il puisse agir directement sur l'amplificateur...

_________________
Haar trad-S 62, harley benton agufish + set micros fishman fluence modern, archtop jazz Michael Kelly Michael Kelly nostalgia heirloom + benedetto S6,
Admira Capricio

Headrush pedalboard
Haut
Alerter un moderateur
Fanhi82
Inscrit le: 24 Apr 17
Localisation: France

En effet, j'ai connecté sur le Return et ça fonctionne.
Cependant, je ne trouve pas normal que si on le connecte sur l'Input normal, ça fasse sauter l'entrée du Valvestate !
Bon, voilà, avis aux autres possesseurs du Valvestate...

Et merci pour le conseil.

Cordialement
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

Fanhi82 a écrit :
Cependant, je ne trouve pas normal que si on le connecte sur l'Input normal, ça fasse sauter l'entrée du Valvestate !

On peut légitiment se demander comment un signal suffisamment puissant pour attaquer directement un étage ampli (boucle), puisse être également compatible avec l'entrée d'un préampli (façade) sans saturer la dite entrée.
Normalement la réponse est non.
Mais je suppose que le volume général du GT100 est destiné à éviter ce problème.

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
Fanhi82
Inscrit le: 24 Apr 17
Localisation: France

Tout à fait dhaiphi,

ça devrait saturer l'entrée oui, mais de là à faire sauter le premier ampli opérationnel (TL072) qui s'y trouve... hum... voilà.
Il y a le même ampli opérationnel (TL072) sur l'entrée boucle, avec une adaptation légèrement différente.
J'étais donc pas très tenté à faire le test, mais je n'avais pas le choix pour savoir.
J'ai tout mis au minimum et j'ai serré les ... dents.
ça a passé ouf !
Il faut dire que c'est que c'est mon premier effets guitare et le premier en plus que je connectais sur le Valvestate.
Heureusement que ces bêtes sont encore réparables facilement.
En tout cas, merci pour tous les messages.
Haut
Alerter un moderateur
Sofasurfer
Custom Cool utilisateur


Inscrit le: 22 Nov 03
Localisation: 01

Le GT100 peut sortir en FRFR grace a la modelisation ampli + baffle, et dans cette gamme, le top c'est de sortir sur une enceinte amplifiée ou sur une sono...

_________________
Haar trad-S 62, harley benton agufish + set micros fishman fluence modern, archtop jazz Michael Kelly Michael Kelly nostalgia heirloom + benedetto S6,
Admira Capricio

Headrush pedalboard
Haut
Alerter un moderateur
Fanhi82
Inscrit le: 24 Apr 17
Localisation: France

en FRFR, intéressant oui. Je n'y avait pas pensé.
A tester.

Merci
Haut
Alerter un moderateur
Forum Boss

Boss Multi-effets › Sujets les plus populaires :

Recherche achat Boss Multi-effets :

Recherche Boss Multi-effets sur Thomann Recherche Boss Multi-effets sur Euroguitar Recherche Boss Multi-effets sur Music Store Recherche Boss Multi-effets sur Star's Music Recherche Boss Multi-effets sur Pourlesmusiciens
Page 21 sur 23 BOSS GT-100 › début du sujet
Aller à la page: ... 21