Concours Elixir
Forum Steinberg

Pb Amplitube4/Cubase 10 Elements

Auteur Message
Arnox666
Inscrit le: 25 May 18
Localisation: France

Bonjour,

J'avais un pb entre Amplitube 3 et Cubase (incompatibilité plugins 32bits).

Je suis donc passé à Amplitube 4 Max....et il n'apparait pas dans Cubase !!!

J'essaye donc de lui specifier le chemin d'acces qui est,chez moi, D:/Program Files/IK Multimedia/Amplitube 4.

Or quand je lui specifie ce chemin,il ne m'affiche pas Amplitube(l'application).J'ai juste le dossier Amplitube4 vide.

Donc y'a quelque chose que je fais mal,mais quoi?

Merci.

PS: 2eme soucis,je pense que les drivers de ma Quad Capture(Roland) ne se chargent pas car j'ai un decalage quand je joue.
Haut
Alerter un moderateur
Arnox666
Inscrit le: 25 May 18
Localisation: France

Re,

Apres quelques recherches j'ai reussi à activer Amplitube dans Cubase.

J'ai simplement copié Amplitude.dll qui se trouvait dans D:/Program Files(x86)/VSTPlugins vers D:/Program Files/VstPlugins (ou l'inverse,je sais plus^^)

Si ca peut en aider d'autres....

Pour le pilote,j'ai téléchargé ASIO4ALL,lu le tuto,puis j'ai testé dans les options "Son" de Windows,et bingo,ca a l'air de fonctionner.

Voilà,probleme resolu^^ Jusqu'au prochain!

Bye.
Haut
Alerter un moderateur
Forum Steinberg

Steinberg Cubase › Sujets les plus populaires :

Recherche achat Steinberg Cubase :

Recherche Steinberg Cubase sur Thomann Recherche Steinberg Cubase sur Euroguitar Recherche Steinberg Cubase sur Music Store Recherche Steinberg Cubase sur Star's Music Recherche Steinberg Cubase sur Pourlesmusiciens