Forum Two Notes

Problème de modulation/fuzz

Auteur Message
coyote
Inscrit le: -
Localisation: -

Suite à l'invitation de Guillaume, je fais part de mon soucis sur ce forum, un copier/coller de mon post initial sur guitariste.com:

coyote a écrit :
J'ai un effet de modulation lorsque je joue/enregistre avec le torpedo, effet qui est inexistant lorsque je branche ma tête sur son baffle


Le Torpedo est relié à une RME Fireface 800 en SPDIF.

L'enregistrement s'est fait via Logic Pro, mais j'ai quasi le même son direct dans les enceintes de monitoring.

Voilà, merci beaucoup et bonne année!
Haut
Ivan
Inscrit le: -
Localisation: -

Salut !

Est-ce que ça change quelque chose si tu désactives l'effet Spatial ?
Haut
coyote
Inscrit le: -
Localisation: -

Ivan a écrit :
Salut !

Est-ce que ça change quelque chose si tu désactives l'effet Spatial ?


Merci Ivan de prendre le temps de m'aider à solutionner ceci. Alors qu'entends-tu par effet spatial stp?
Haut
Ivan
Inscrit le: -
Localisation: -

Je voulais juste parler de l'effet de spatialisation, qui est censé ne s'appliquer qu'au casque d'ailleurs. J'ai juste remarqué qu'il était activé sur la capture d'écran. Je laisse le reste de l'équipe s'occuper du problème si ça n'a rien à voir avec ça
Haut
Guillaume_Pille
Inscrit le: -
Localisation: -

Il est désactivé le post FX est en bypass...

Bon, j'aurais bien aimé que ça vienne d'un compresseur qui traine.

Est-ce que tu as fait un sample en bypassant tout le VB-101 (just ele son de ton ampli de puissance) ?

Est ce que tu as un sample avec exactement le même matos même réglage et ton précédent VB-101 ?

En fait je ne vois pas trop où ça peut faire cette espèce de compression dans le VB-101 à vrai dire...

Pourrais tu mettre à jour le firmware en 1.7 et refaire tes tests ? Il est ici :

http://www.two-notes.com/downloads/Torpedo_VB101_v170.zip
Haut
coyote
Inscrit le: -
Localisation: -

Guillaume_Pille a écrit :
Il est désactivé le post FX est en bypass...

Bon, j'aurais bien aimé que ça vienne d'un compresseur qui traine.

Est-ce que tu as fait un sample en bypassant tout le VB-101 (just ele son de ton ampli de puissance) ?

Est ce que tu as un sample avec exactement le même matos même réglage et ton précédent VB-101 ?

En fait je ne vois pas trop où ça peut faire cette espèce de compression dans le VB-101 à vrai dire...

Pourrais tu mettre à jour le firmware en 1.7 et refaire tes tests ? Il est ici :

http://www.two-notes.com/downloads/Torpedo_VB101_v170.zip


J'installe ça ce week-end et vous tiens au courant! Merci bien!
Haut
coyote
Inscrit le: -
Localisation: -

A priori, tout semble être rentré dans l'ordre suite à la mise à jour! Je n'ai pas trop le temps de me pencher sur la question, mais je ferai un enregistrement en soirée pour bien écouter le résultat ensuite!

Merci Guillaume et bonne année!
Haut
Guillaume_Pille
Inscrit le: -
Localisation: -

Citation:
A priori, tout semble être rentré dans l'ordre suite à la mise à jour!


Voila le genre de panne que j'aime !

Encore désolé pour le désagrément, amuse-toi bien avec ta machine.
Haut
Forum Two Notes

Two Notes Torpedo VB-101 › Sujets les plus populaires :

Recherche achat Two Notes Torpedo VB-101 :

Recherche Two Notes Torpedo VB-101 sur Thomann Recherche Two Notes Torpedo VB-101 sur Euroguitar Recherche Two Notes Torpedo VB-101 sur Music Store Recherche Two Notes Torpedo VB-101 sur Star's Music Recherche Two Notes Torpedo VB-101 sur Pourlesmusiciens