Forum Engl

Gros problème sur tête ENGL Fireball 100

Aller à la page: 1
Auteur Message
Ougo
Inscrit le: 23 Aug 15
Localisation: Valenciennes (59, France)

Bonjour à tous.

Ayant parcouru pas mal de sujets de ce forum sans trouver de solution je me décide à vous demander de l'aide.

Ma tête ENGL Fireball 100 ne sort plus aucun son, elle s'allume normalement, les LEDS de contrôle des lampes sont OK.

Lors de la dernière utilisation tout allait très bien pendant environ 2-3h de répète et j'ai soudainement eu une grosse baisse de volume (de 100% à 0%, comme si on avait éteint un ampli de sono en fonctionnement et que le son continuait à sortir pendant la décharge des condos), plus de son pendant 10 secondes, c'est ensuite revenu pendant 5mn, re-baisse de volume pendant 10s, c'est revenu et plus de problème ensuite pendant 10mn. Fin de répète.
2 jours plus tard je rallume la tête pour la répète suivante et là, pas de son, plus rien.

Voici les tests que j'ai effectués pour l'instant:

- brancher ma guitare sur une autre tête d'ampli -> ça marche
- brancher une autre tête d'ampli sur les cabs avec le même câblage -> ça marche
- rentrer la gratte directement via la boucle d'effet de l'ENGL -> pas de son
- tester les sorties 4/8/16 ohms -> aucune ne sort de son
- inverser les 4 lampes de préamp avec une autre tête (marshall JCM 2000) -> la marshall fonctionne avec les lampes de l'ENGL, l'ENGL ne fonctionne toujours pas avec les lampes de la JCM2000)

A savoir que quand je branche l'ENGL sur un cab et monte les master, j'entends quand même un souffle, et aussi le petit craquement du gate intégré lorsque je le switch ON/OFF

Petite précision supplémentaire, je joue avec un cab 8ohms et un cab 16ohms, qui ont tout le temps été branchés sur la sortie 4 ohms parallèle, où il est bien écrit sur la tête " 8ohms and 8ohms or ->"

Après avoir lu pas mal de sujets ici, je me rends compte que c'est quand même très mauvais pour le transfo de sortie d'avoir une impédance supérieure malgré ce que disent les constructeurs, j'ai donc peur que celui-ci ai lâché...

Aurais-je oublié quelque chose dans mon diagnostic?
Merci d'avance pour vos réponses éclairées
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

Après tous tes tests je pense qu'il va falloir ouvrir la bête pour voir ce qui se passe.

_________________
Photos de filles aux très gros attributs mammaires (sans moustaches comme Noël)

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "

"Viande, ça veut dire vitalité. Et quand quelqu'un est dans le coma, on dit que c'est un légume." CQFD !
Haut
Alerter un moderateur
Ougo
Inscrit le: 23 Aug 15
Localisation: Valenciennes (59, France)

Hmmm oui je redoutais ce genre de réponse!

Même pas une petite piste compte tenu des symptômes?

Merci.
Haut
Alerter un moderateur
Cav
Vintage Total utilisateur


Inscrit le: 03 Sep 12
Localisation: Suisse

Vu que tes lampes de preamp fonctionnent, ça pourrait être tes lampes de puissance qui ont grillé.

_________________
A vendre:
- Fender Jaguar Classic Player HH Special
- Orange OR50 + custom made 2x12 G12M-65
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

Un des fusibles aurait lâché si c'était un tube de puissance.

_________________
Photos de filles aux très gros attributs mammaires (sans moustaches comme Noël)

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "

"Viande, ça veut dire vitalité. Et quand quelqu'un est dans le coma, on dit que c'est un légume." CQFD !
Haut
Alerter un moderateur
nainjean
Vintage Total utilisateur


Inscrit le: 04 Dec 06
Localisation: Lorraine

Ça sent le transfo grillé ça...

Par contre y a pas de risque de brancher du 4/8 Ohms vers une impédance plus importante. Le tout étant que cette impédance ne soit pas inférieure et celles utilisées sur la tête, car la en effet le transfo va forcer et ça va faire goulot d'étranglement et ça, ça craint.

_________________
Gibson LP Custom + ENGL Savage 120= ♥

BrainDance
http://www.myspace.com/braindancetrash


Made In Heaven (Power / progressif):
http://www.myspace.com/metalrainbow6


"Le prog c'est la vie"
Haut
Alerter un moderateur
Babou LMetalleu
Special Total utilisateur


Inscrit le: 24 May 09
Localisation: Genève (1237, Suisse)

Citation:
Petite précision supplémentaire, je joue avec un cab 8ohms et un cab 16ohms, qui ont tout le temps été branchés sur la sortie 4 ohms parallèle, où il est bien écrit sur la tête " 8ohms and 8ohms or ->"


Faut jamais faire ça, je pense bien que le transfo de sortie à lacher...

Musicalement Frank.
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Z supérieur = le transfo lache
Z inférieur = inférieur ,c'est les tubes ,alors il est toujours préférable de mettre en inférieur
sans trop exagérer ,les tubes fatigues plus vite ,c'est tout

en se qui concerne ton sujet ,injecter de l'alternatif dans le primaire du TS ,de là ,rapport de transformation =savoir si il est HS
manipulation délicate et demandant des connaissances
ton transfo ,n'ai pas forcement HS,la rupture peut se faire au bornes en début de spire
moi ,c'est sur un vieux TS,que le primaire écran c'est rompu ,(car une charge de 12 sur 4) me là fais claquer,puis un autre essai en mettant une charge inférieur ,là les tubes travaillent plus
Normale ,car ils doivent dissiper le trop de courant
j'ai pu observer les comportement d’endurance

Bref en clair ,sur une sortie 8 R ,il est préférable de mettre du 4 R

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Bonjour !!
je me retrouve avec la meme chez moi cette tète = prise de tète !! car pcb compact carte mère,les relais font bien leurs boulot,perte de puissance et rien sur le canal lead,je les redesinné à ma manière pour la dompter ,mais c'est tout de même pas facile à gérer ,car essais platine en l'air
rupture de faisceau ...ou autre ,je suis toujours en recherche

Oui ...ca prend du temps ,mais cette panne pertinente ... si je les redessiné c'est pour en faire qu'un simple face ,car déboire avec les via à la longue
ca faciliterais d'une part de pouvoir opérer ...en fait ,multiple état de polarisation sur préampli


_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
cwasmer
Inscrit le: 08 Nov 17
Localisation: France

Déterrage de post :
Bonjour, on m'a confié un Fireball 100 pour réparation. J'ai rapidement identifié que les 3 premiers tubes de préamplificateur n'ont plus de chauffage, or ces tubes sont alimentés en DC (mais pas les autres). Comme toi, plus de son, bien que les témoins soient allumés, et rien non plus en injectant un signal dans la boucle d'effet. Je recherche un schéma ainsi que si possible un layout du PCB pour m'aider à trouver le circuit qui redresse et filtre le 6,3 V pour ces tubes.
Si quelqu'un a une idée ?

Merci d'avance

Warteko
Haut
Alerter un moderateur
Forum Engl

Engl Fireball › Sujets les plus populaires :

Recherche achat Engl Fireball :

Recherche Engl Fireball sur Thomann Recherche Engl Fireball sur Euroguitar Recherche Engl Fireball sur Music Store Recherche Engl Fireball sur Star's Music Recherche Engl Fireball sur Pourlesmusiciens
Page 1 sur 2 Gros problème sur tête ENGL Fireball 100
Aller à la page: 1