Concours Elixir
Forum Squier

Problème de bruit de fond(masse) et cablage

Aller à la page: 1
  • Publié dans guitare électrique
Auteur Message
Eccejedi
Inscrit le: 25 Apr 22
Localisation: France

Bonjour à toutes et à tous,
Je suis l'heureux propriétaire d'une squier Toronado et quand je la branche dans l'ampli il y a un grésillement.
Après des recherches et des tests (multimètre, ...) il semble qu'il y a un problème de mise à la masse.
J'ai donc ouvert la plaque derrière les potards (deux vol et deux tone) et là je vois deux fils qui se baladent voir la photo jointe.


Quelqu'un peut-il m'éclairer pour m'indiquer où ces deux fils doivent être soudés.
Merci


Haut
Alerter un moderateur
milenko
Vintage Total utilisateur


Inscrit le: 17 Mar 07
Localisation: Angers

Le problème, c'est que ta photo est mal éclairée, et qu'on ne voit pas l'origine de ces 2 fils.

Apparemment, ta prise jack se trouve "en haut à gauche", et tu as 4 gaines noires qui proviennent de la cavité micro, à droite de ta photo :

- la grosse gaine noire du "haut" semble contenir le faisceau du sélecteur de micros : fils vert, rouge, et blanc (vers le point chaud de la prise jack)
- la grosse gaine noire du "milieu" semble contenir le faisceau du micro chevalet : fil jaune pour le point chaud + fil noir dessoudé ?
- la grosse gaine noire du "bas" semble contenir le faisceau du micro manche : fil jaune pour le point chaud + fil noir dessoudé ?
- la gaine noire un peu plus fine semble être le fil de mise à la masse du chevalet, elle a l'air correctement soudée au dos du potard de volume du micro manche (potard en bas à droite sur la photo)

Ces 2 fils noirs sont donc très probablement les fils de mise à la masse de chacun des micros, qu'il faudrait souder sur une masse.

Si le circuit centralisation des masses des potards est bien réalisé (= chaque dos des potards relié par un fil noir à la masse du jack), tu peux souder les 2 fils noirs dessoudés au dos de n'importe quel potard (peu importe lequel/lesquels).

_________________
Kronenbourg à La Poste, Chronopost à la bourre !
A vendre : micros DiMarzio x2n et Air Norton
Haut
Alerter un moderateur
Eccejedi
Inscrit le: 25 Apr 22
Localisation: France

Pour aider j'ai réalisé un schéma du cablage.
Info complémentaire : au départ d'un des deux gaines qui mènent à rien on devine un fil blanc et un fil rouge


schema toronado
Haut
Alerter un moderateur
milenko
Vintage Total utilisateur


Inscrit le: 17 Mar 07
Localisation: Angers

Eccejedi a écrit :
Pour aider j'ai réalisé un schéma du cablage.
Info complémentaire : au départ d'un des deux gaines qui mènent à rien on devine un fil blanc et un fil rouge


schema toronado
Dans ce cas, les 2 gaines noires non soudées contiennent les fils des coil splittage.

Si tu ne disposes pas de potard ou d'interrupteur dédié au splittage, il faut laisser ces fils isolés, donc non soudés.

_________________
Kronenbourg à La Poste, Chronopost à la bourre !
A vendre : micros DiMarzio x2n et Air Norton
Haut
Alerter un moderateur
Eccejedi
Inscrit le: 25 Apr 22
Localisation: France

Le problème de grésillement qui s'arrête lorsque je touche un élément métallique de la guitare peut-il alors venir de la mise à la masse du chevalet?
Haut
Alerter un moderateur
milenko
Vintage Total utilisateur


Inscrit le: 17 Mar 07
Localisation: Angers

Eccejedi a écrit :
Le problème de grésillement qui s'arrête lorsque je touche un élément métallique de la guitare peut-il alors venir de la mise à la masse du chevalet?
Ce genre de grésillement est en effet typique d'un problème de circuit de masse défectueux.

Vérifie chaque soudure/fil de ton circuit de masse, depuis la prise jack femelle jusqu'au fil de masse du chevalet, en passant par les fils de masse des potards.

Ton schéma électrique doit ressembler à ceci :


Tes gros fils noirs qui ne sont pas soudés doivent être les fils rouge et blanc qui partent de tes micros (coil tap/split).

Le circuit de masse est l'ensemble des fils noirs du schéma.

_________________
Kronenbourg à La Poste, Chronopost à la bourre !
A vendre : micros DiMarzio x2n et Air Norton
Haut
Alerter un moderateur
Stratnico
Special Méga utilisateur

Inscrit le: 28 Apr 20
Localisation: -

Suggestion à la con : es tu certain que ça vient de ta guitare ? C'est peut être l'installation électrique de ton domicile qui craint. Teste avec une autre guitare si tu en as une ou teste le tout dans un autre endroit....
J'avais exactement le même problème ds ma nouvelle maison . J'ai refait faire l'installation de la prise de terre et il n'y a plus aucun bruit depuis , tout est redevenu silencieux
Haut
Alerter un moderateur
Eccejedi
Inscrit le: 25 Apr 22
Localisation: France

Est-ce que cela peut-être un problème de boucle de masse?
Haut
Alerter un moderateur
milenko
Vintage Total utilisateur


Inscrit le: 17 Mar 07
Localisation: Angers

Eccejedi a écrit :
Est-ce que cela peut-être un problème de boucle de masse?
Les "boucles de masse" n'existent pas dans un circuit de guitare passif. C'est une légende urbaine qui a la vie dure.

Pour qu'il y ait une boucle de masse, il faudrait que 2 appareils actifs, reliés chacun à une masse différente, soit reliés entre eux par un câble blindé (le blindage constituant la boucle de masse).

Dans un circuit de guitare passif, il n'y a qu'1 seule masse, qui est la masse de la prise jack femelle (sleeve).

Par contre, effectivement, une mauvaise installation électrique domestique, peut être responsable de ce bruit.

Autre détail à prendre en considération : les micros d'origine de la Squier Toronado sont connus pour être bruyants, voire microphoniques.

Donc ça te fait plusieurs pistes à explorer :
- tester ton installation électrique en comparant avec une autre guitare, un autre ampli (quel est ton ampli d'ailleurs ?)
- vérifier toutes les connexions/soudures de ton circuit de masse dans la guitare
- éventuellement tester avec d'autres micros (si tu en as à disposition)

_________________
Kronenbourg à La Poste, Chronopost à la bourre !
A vendre : micros DiMarzio x2n et Air Norton
Haut
Alerter un moderateur
Stratnico
Special Méga utilisateur

Inscrit le: 28 Apr 20
Localisation: -

On est bien d'accord sur le fait que l'installation électrique est une hypothèse tout à fait envisageable.
Pour en revenir à mon cas , j'ai tout de suite compris que mes bruits parasites venaient non pas de ma guitare et /ou mes amplis puisque ds ma précédente maison je n'avais aucun bruit donc c'était bien la prise de terre qui était foireuse. Les bruits parasites disparaissaient dès que je posais mes mains sur le manche

Mon beauf m'a replanté un autre piquet de terre en l'enterrant plus profondément et à un endroit où le sol semblait plus humide.
Aujourd'hui j'ai un signal "pur", problème réglé
Haut
Alerter un moderateur
Squier

Top 3 des sujets Squier :

Recherche achat Squier :

Recherche Squier sur Thomann Recherche Squier sur Euroguitar Recherche Squier sur Music Store Recherche Squier sur Star's Music Recherche Squier sur Pourlesmusiciens
Page 1 sur 2 Problème de bruit de fond(masse) et cablage
Aller à la page: 1