Problème de son avec Scarlett 2i4 2nd gen

Auteur Message
Dolybeatz
Inscrit le: 11 Aug 19
Localisation: France

Bonjour à tous !
J'ai acheté récemment une Scarlett 2i4 2nd génération.
J'ai effectué toute la procédure de recensement pour la carte son, ensuite vient le moment de télécharger les drivers. Je télécharge le driver pour Windows (USB 4.63.23) tout ce passe bien.
Le soucis étant lorsque l'installation s'est effectué je redémarre mon PC, je branche la carte son en USB (le pc l'a reconnaît), j'active dans les paramètres de son la carte, puis lorsque j'essaye de mettre n'importe quel son rien ne sort des enceintes.
Des que le branchement USB est réalisé j'ai une fenêtre qui apparaît me disant "Clock Status = LOCKED"
Je suis bloqué depuis plusieurs jours avec ce problème, j'espère que quelqu'un pourra m'apporter une solution.

Merci à vous [/img]
Haut
Alerter un moderateur
pask30620
Special Ultra utilisateur

Inscrit le: 17 Jan 05
Localisation: France

J'imagine que oui mais as tu pensé à paramétrer la sortie ?
Haut
Alerter un moderateur
Dolybeatz
Inscrit le: 11 Aug 19
Localisation: France

Entrée et sortie sont paramétrées sur la focusrite
Haut
Alerter un moderateur
djouby
Vintage Top utilisateur


Inscrit le: 10 Feb 04
Localisation: Loiret

Hello,

sur le Focusrite control tu es bien en Clock source "internal"

c'est Win 10 ?
avec les dernières mises à jour ?
Les drivers du PC sont à jour ?
Testé avec un autre câble usb ?
Ta carte apparait bien dans le gestionnaire de périphérique sans avertissements ?
...
Haut
Alerter un moderateur