Forum Marshall

[RESOLU]Jcm 2000 main fuse qui claque

Aller à la page: 1
  • Publié dans ampli
Auteur Message
Christ73
Inscrit le: 12 Jun 17
Localisation: -

Salut tout le monde,

J'ai un souci avec mon ampli jcm2000, je vous expose le problème,


J'ai retuber ma tete (entierement) pre amp et puissance, biaser comme il se doit !

jusque là tout vas bien l'ampli fonctionne a merveille....

Hier soir moment de détente je gratte et je débranche un jack 3.5 qui relie mon pc a ma boss RC-3 ( je m'en sert pour lire un backing track depuis le pc vers l'ampli) : Résultat un GROS ploc se produit et le fusible 230V saute ( main fuse).

J'essaie donc de changer les lampe de puissances 2 par 2 car j'en ai que 2 en réserve dont je suis sur ! mais la tête ne veux rien savoir.

Les symptômes sont les suivant :

- Ampli sur On et sur Stand by = aucun souci
-Ampli sur On et Sand by sur On ( prêt a jouer) = le fusible 230V saute

J'ai pas testé les lampes de pré amp et je me demande si je peux enlever les 4 lampes de puissance, de l'allumer pour "tester le transfo de puissance" ?

Si une âme charitable voudrait bien m'aider ce serait le top!

je vous mets en liens les schéma de cet ampli


https://www.thetubestore.com/lib/thetubestore/schematics/Marshall/Mars[...].pdf

Keep Rock'N'Roll
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

1- Enlève les 4 lampes de puissance ( aucun danger )

2-Remets le fusible
a- Si le fusible ne saute pas, une ou des lampes de puissance est défectueuses.
Le bais a sans doute été mal fait ; explique ta procédure

b- Si le fusible saute;
Il y a un problème dans l'alimentation et peut-être aussi avec les lampes de puissance
Haut
Alerter un moderateur
NUFAN
Vintage Ultra utilisateur


Inscrit le: 01 Aug 09
Localisation: délocalisé

Haut
Alerter un moderateur
Christ73
Inscrit le: 12 Jun 17
Localisation: -

Merci pour ta reponse rapide


pour la procedure de bias ,

65% de 25 W ( 1 lampe ) 16.2 W

P=UI avec U 450 V

soit i = 36 mV donc 72mV pour 2 lampes ( double réglages sur ces tete la !

les données constructeur sont a 91 mV

et je crois savoir que un reglage plus froid ne présente aucun danger pour la tete ou lampes ( a confirmer )


Je teste sans les lampes cette aprèm et je vous tiens au courant ( sans jeu de mot !)
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Tu as tout bon et à moins que ton voltmètre soit faux le bias serait parfait.

Un bais froid fait "travailler" moins les lampes ( et la tête) donc il n'y a pas de danger. Au contraire.

Ce que je peux voir est que les lampes n'était pas appairées (?) et comme tu ne peux faire le bias une a une, une des lampe n'aurait pas supportée.
Ce serait étonnant car tu as un bias froid.

Ou une lampe était défectueuse, ça arrive.
Ou utilisation d'un cabinet ou câble défectueux ou mauvaise impédance.

Un essaie sans les EL34 en dira plus.

Achète plusieurs fusibles......
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Pour te sauver des fusibles, tu peux construire ce montage. 120 ou 240 volts c'est pareil.

Fonctionnement;
L'ampli doit être fonctionnel; fusible et lampe en place

Si l'ampoule incandescente de 100 watt s'allume pleine intensité, il y a un problème, un court-circuit et la lampe évite au fusible de sauter.

Si l'ampoule n'est pas pleine intensité, le problème serait réparé

Note; au départ l'ampoule est toujours pleine intensité pendant quelques secondes





ampoule sauve fusible
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Regarde le circuit imprimé du coté des supports de lampes de puissance, il a tendance à carboniser gravement ! Panne bien connue des 2000, d'où la réponse ironique de Nufan ! Et Manulonch (la suceuse de glace) te dira pareil...

https://www.guitariste.com/forums/amplification,jcm2000-gros-probleme-[...]html

_________________
T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !

VDS Bandmaster de 1967 :
https://www.guitariste.com/forums/achat-vente-echange,vds-bandmaster-s[...]7868

Clone Valco 510-1B : https://www.guitariste.com/forums/le-coin-du-bricoleur,clone-du-valco-[...]7760

Clone Gibsin EH-150 : https://www.guitariste.com/forums/le-coin-du-bricoleur,projet-gibson-e[...]html

Les jours sont trop courts pour perdre son temps sur backstage !
"Quel ampli pour...." et c'est parti pour 20 pages d'avis contradictoire et à 80% inutiles !
"Comment avoir le son de XXX ?" ben t'y arriveras jamais ! Apprends déjà à jouer.
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Si le fusible ne saute pas avec toutes les EL34 enlevées, remets les une à la fois.

Si le fusible saute, la dernière serait défectueuse* ou non appairée.

* À moins que ce soit la combinaison de plusieurs lampes défectueuses. Peu de chance à mon avis.
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

oldamp a écrit :
Regarde le circuit imprimé du coté des supports de lampes de puissance, il a tendance à carboniser gravement ! Panne bien connue des 2000, d'où la réponse ironique de Nufan ! Et Manulonch (la suceuse de glace) te dira pareil...

https://www.guitariste.com/forums/amplification,jcm2000-gros-probleme-[...]html




_________________
Photos de filles aux très gros attributs mammaires (sans moustaches comme Noël)

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "

"Viande, ça veut dire vitalité. Et quand quelqu'un est dans le coma, on dit que c'est un légume." CQFD !
Haut
Alerter un moderateur
Christ73
Inscrit le: 12 Jun 17
Localisation: -

Salut les gars,

Désoler de vous donner des nouvelles aussi tardivement, je n'ai pas trop eu le temps de me pencher sur le problème mais je m'y remet.


Alors j'ai essayer d'allumer l'ampli sans lampes et le fusible saute quand même.....

Je vais essayer de démonter le circuit imprimé et de voir si il n'a pas chauffer/carboniser.

avez vous d'autre pistes ?

Merci
Haut
Alerter un moderateur
Marshall

Top 3 des sujets Marshall :

Recherche achat Marshall :

Recherche Marshall sur Thomann Recherche Marshall sur Euroguitar Recherche Marshall sur Music Store Recherche Marshall sur Star's Music Recherche Marshall sur Pourlesmusiciens
Page 1 sur 3 [RESOLU]Jcm 2000 main fuse qui claque
Aller à la page: 1