The Tutorial WaxPoting ->

Aller à la page: 3 ...  
  • Publié dans autre
Auteur Message
bimuff72
Custom Cool utilisateur

Inscrit le: 29 Nov 03
Localisation: Neurotica

Répétition du dernier message de la page précédente :
Malheureusement, non...

Les micros actifs sont souvent deja pottés dans une resine polymere.
Le probleme peut provenir d'autres parties metaliques (comme les ressorts de fixation) ou de l'ampli lui meme (tubes).

Dans quelles circonstances cela se produit il (eviter les reponses type "tout le temps" ) ?

_________________
" Just because the sun want a place in the sky no reason to assume i wouldn't give her a try..."
F.Z
Membre des Clubs Kramer, Greco et Dunlop Jazz III
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

bimuff72 a écrit :
Malheureusement, non...

Les micros actifs sont souvent deja pottés dans une resine polymere.
Le probleme peut provenir d'autres parties metaliques (comme les ressorts de fixation) ou de l'ampli lui meme (tubes).

Dans quelles circonstances cela se produit il (eviter les reponses type "tout le temps" ) ?


arf c'est chiant.

lors des palm mute l'arrêt du son est suivi par un larsen mais je me demande si c'est pas mon système sans fil. parce j'enclenche un bouton de 15db dessus c'est probablement ça? mais je pense que cela est déjà arrivé en live sans celui ci
Haut
Alerter un moderateur
bimuff72
Custom Cool utilisateur

Inscrit le: 29 Nov 03
Localisation: Neurotica

Quel ampli utilise tu ?
A quel niveau joue tu ?
Tu utilise probablement beaucoup de gain, avec 15db de boost sur ton sans fil, tu doit attaquer severement ton ampli. N'arrive tu pas a avoir un son similaire sans trop booster ?

_________________
" Just because the sun want a place in the sky no reason to assume i wouldn't give her a try..."
F.Z
Membre des Clubs Kramer, Greco et Dunlop Jazz III
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

bimuff72 a écrit :
Quel ampli utilise tu ?
A quel niveau joue tu ?
Tu utilise probablement beaucoup de gain, avec 15db de boost sur ton sans fil, tu doit attaquer severement ton ampli. N'arrive tu pas a avoir un son similaire sans trop booster ?


je joue sur un Triple X peavey et box marshall. Je joue au 3/4 master général et 1/4(a peu près) canal crunch.

en fait je le boost parce je suis très insatisfait de mon son mais j'ai pas les moyen de changer de tête maintenant. mais boost ou non le son ne me plait pas enfin bon c'est pas le sujet
Haut
Alerter un moderateur
bimuff72
Custom Cool utilisateur

Inscrit le: 29 Nov 03
Localisation: Neurotica

Est-ce que ça donne la meme chose si tu inverse le reglage (Préamp a fond et volume general plus...cool...) ?

_________________
" Just because the sun want a place in the sky no reason to assume i wouldn't give her a try..."
F.Z
Membre des Clubs Kramer, Greco et Dunlop Jazz III
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

bimuff72 a écrit :
Est-ce que ça donne la meme chose si tu inverse le reglage (Préamp a fond et volume general plus...cool...) ?
mmmh je vais tenter l'affaire mais je me souviens avoir eu ce réglage avant et que j'avai changer pcq je profitait pas assez de mes lampe et que mon son état moin bon (rah vivement mon mesa ^^)
Haut
Alerter un moderateur
bimuff72
Custom Cool utilisateur

Inscrit le: 29 Nov 03
Localisation: Neurotica

pornfakes01 a écrit :
bimuff72 a écrit :
Est-ce que ça donne la meme chose si tu inverse le reglage (Préamp a fond et volume general plus...cool...) ?
mmmh je vais tenter l'affaire mais je me souviens avoir eu ce réglage avant et que j'avai changer pcq je profitait pas assez de mes lampe et que mon son état moin bon (rah vivement mon mesa ^^)


Tu profitait pas assez des lampes ?
Explique moi ça stp

_________________
" Just because the sun want a place in the sky no reason to assume i wouldn't give her a try..."
F.Z
Membre des Clubs Kramer, Greco et Dunlop Jazz III
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

bimuff72 a écrit :
pornfakes01 a écrit :
bimuff72 a écrit :
Est-ce que ça donne la meme chose si tu inverse le reglage (Préamp a fond et volume general plus...cool...) ?
mmmh je vais tenter l'affaire mais je me souviens avoir eu ce réglage avant et que j'avai changer pcq je profitait pas assez de mes lampe et que mon son état moin bon (rah vivement mon mesa ^^)


Tu profitait pas assez des lampes ?
Explique moi ça stp


les lampes de puissance ne serais pas assez poussé et j'aurais trop de pre-amp non?
Haut
Alerter un moderateur
bimuff72
Custom Cool utilisateur

Inscrit le: 29 Nov 03
Localisation: Neurotica

pornfakes01 a écrit :
bimuff72 a écrit :
pornfakes01 a écrit :
bimuff72 a écrit :
Est-ce que ça donne la meme chose si tu inverse le reglage (Préamp a fond et volume general plus...cool...) ?
mmmh je vais tenter l'affaire mais je me souviens avoir eu ce réglage avant et que j'avai changer pcq je profitait pas assez de mes lampe et que mon son état moin bon (rah vivement mon mesa ^^)


Tu profitait pas assez des lampes ?
Explique moi ça stp


les lampes de puissance ne serais pas assez poussé et j'aurais trop de pre-amp non?


Oui, effectivement, mais je comprenais pas ton expression.
Le probleme est que certains tubes peuvent devenir phoniques lorsqu'ils sont un peu trop poussés. essaye de voir si tu n'ameliore pas les resultats en essayant d'equilibrer un peu les deux.
Mais c'est vrai que le Triple X devient vachement "boueux" lorsque le préamp est poussé...
D'un autre coté, c'est pas un 5150...

_________________
" Just because the sun want a place in the sky no reason to assume i wouldn't give her a try..."
F.Z
Membre des Clubs Kramer, Greco et Dunlop Jazz III
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

bimuff72 a écrit :
pornfakes01 a écrit :
bimuff72 a écrit :
pornfakes01 a écrit :
bimuff72 a écrit :
Est-ce que ça donne la meme chose si tu inverse le reglage (Préamp a fond et volume general plus...cool...) ?
mmmh je vais tenter l'affaire mais je me souviens avoir eu ce réglage avant et que j'avai changer pcq je profitait pas assez de mes lampe et que mon son état moin bon (rah vivement mon mesa ^^)


Tu profitait pas assez des lampes ?
Explique moi ça stp


les lampes de puissance ne serais pas assez poussé et j'aurais trop de pre-amp non?


Oui, effectivement, mais je comprenais pas ton expression.
Le probleme est que certains tubes peuvent devenir phoniques lorsqu'ils sont un peu trop poussés. essaye de voir si tu n'ameliore pas les resultats en essayant d'equilibrer un peu les deux.
Mais c'est vrai que le Triple X devient vachement "boueux" lorsque le préamp est poussé...
D'un autre coté, c'est pas un 5150...


le 5150 sonne mieux que le triple xxx ?? mais c'est vrai que c'est assez boueux
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

ou alors la solution un eq dans la boucle ?!
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

Haut
Alerter un moderateur
bimuff72
Custom Cool utilisateur

Inscrit le: 29 Nov 03
Localisation: Neurotica

pornfakes01 a écrit :
ou alors la solution un eq dans la boucle ?!


Si c'est une boucle parallele, meme pas la peine d'y penser, ça va juste se rajouter a ton signal d'origine...
Sinon, c'est a essayer mais je suis dubitatif...

_________________
" Just because the sun want a place in the sky no reason to assume i wouldn't give her a try..."
F.Z
Membre des Clubs Kramer, Greco et Dunlop Jazz III
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

je vais tester mais je pense que mon HF est à l'origine du problème
Haut
Alerter un moderateur
digital_bath
Custom Cool utilisateur


Inscrit le: 30 Aug 05
Localisation: -

bingo mon HF +15db produit du larsen quand je l'enlève je n'ai absolument aucun problème^^ voila qui est résolu de l'argent épargner
Haut
Alerter un moderateur
Nancy boy
Vintage Cool utilisateur

Inscrit le: 02 Nov 04
Localisation: Montpellier (34, France)

j'avais un micros que je pensez microphoniques.
que j'ai mis sur une autre gratte et qui larsené encore....
cela peut venir du couple micros/amplis ou les lampes du moins ou non, dans mon cas c'est forcement le micros?

_________________
My Rocky Bluesy Country Grungy Music:
http://www.facebook.com/lonelylonghorn
Haut
Alerter un moderateur
Page 3 sur 11 The Tutorial WaxPoting -> › début du sujet
Aller à la page: 3 ...