Forum Fender

FENDER BLENDER

Aller à la page: 2
  • Publié dans effet guitare
Auteur Message
Urso
Custom Top utilisateur


Inscrit le: 09 Oct 04
Localisation: Région parisienne

Répétition du dernier message de la page précédente :
Bon, après retraçage de schéma, et comparaison avec le schéma de l'originale, j'ai trouvé 1 composant louche :

Schéma de la réissue :

(j'ai gardé le même nommage que sur le circuit imprimé)

Schéma de l'originale :
http://fuzzcentral.tripod.com/blender.html

On voit que R34 sur le modèle réissue n'est pas présente sur le modèle original. Il est évident qu'une résistance en sortie baisse le niveau du signal. J'ai fait des tests, et en effet, sans R34, le volume de la pédale devient tout de suite plus fort. Sans le boost, il y a une très légère baisse de volume (comme une big Muff) mais c'est tout à fait jouable, et avec le boost, ça arrache le slip

Donc pour corriger ce problème sur les réissue :
- si vous savez souder, il suffit de déssouder R34 et d'y souder un jumper (= un simple fil)
- si vous ne savez pas souder, de relier les 2 pattes de R34 avec un fil (en enroulant chaque côté du fil sur les pattes de R34).

Pour info, R34 se situe tout à gauche sur le circuit imprimé
Haut
Alerter un moderateur
mescaline.
Custom Supra utilisateur


Inscrit le: 25 Dec 03
Localisation: Hell's Ass

Maintenant on peut se demander pourquoi avoir mi une telle résistance à cet endroit la. :s

_________________
BlackstarxTwosomexLPJunior = boom
BlackheartxTwosomexHagstrom = BOOM
http://cometsofdoom.tumblr.com/
Haut
Alerter un moderateur
Urso
Custom Top utilisateur


Inscrit le: 09 Oct 04
Localisation: Région parisienne

Tenchi a écrit :
Maintenant on peut se demander pourquoi avoir mi une telle résistance à cet endroit la. :s

C'est clair

Je viens de faire des tests plus poussés.

Alors avec ma Strat (équipée de Texas Special), y'a aucune différence de volume entre le son clean et le son de la Blender sans boost. Et avec le boost, y'a une hausse de volume, et ça décoiffe

Avec ma Les Paul Standard (équipée de Burstbucker Pro), y'a toujours une perte de volume entre le son clean et le son de la Blender sans boost. Même si la perte est moins forte qu'avec la résistance R34, ça reste quand même gênant. Et avec le boost, le volume est à peu près équivalent avec et sans effet (mais y'a quand même une petite hausse de volume).

En gros, j'ai l'impression qu'elle aime plus les simples bobinages. En clair :
- avec simples bobinages : les 2 switch sont utilisables
- avec humbucker : il faut laisser le boost activé
Haut
Alerter un moderateur
Black/Gold
Custom Top utilisateur


Inscrit le: 16 Oct 03
Localisation: On dirait le Sud...

Un truc à connaitre aussi :NE PAS METTRE LES POTARDS A FOND !!!
Elle aime pas ça... Eh oui, il faut être subtil avec cette tigresse là
Par contre, il est vrai qu'une télé > OD > Blender > Ampli, là ça sonne FORT !!!

_________________
Ne jamais lâcher le manche...
Haut
Alerter un moderateur
el borbah
Special Top utilisateur

Inscrit le: 28 Mar 05
Localisation: Bordeaux

""La Fender Blender peut être utilisée par les joueurs de Metal recherchant un son ultra agressif."

je viens de trouver ça en commentaire sur le site de effect center, désolé mais ça me fait hurler de rire!
J'ai une réédition depuis 1 mois, je sais pas encore comment je vais m'en servir... c'est vraiment particulier..., je l'ai passée dans ma télé custom '72 dans un hotrod deluxe, comme fuzz sur un solo dans mon goupe de surf/garage, je finis avec tout les potards à bloc, mais ça sonne ......pas.
Je crois que je vais éssayer la modif/R34.
Vous avez un buzz énorme avec une alim externe? moi oui

_________________
-----------------------------------------------------------
http://www.butterwitch.com/
-----------------------------------------------------------
Haut
Alerter un moderateur
Black/Gold
Custom Top utilisateur


Inscrit le: 16 Oct 03
Localisation: On dirait le Sud...

el borbah a écrit :
""La Fender Blender peut être utilisée par les joueurs de Metal recherchant un son ultra agressif."

je viens de trouver ça en commentaire sur le site de effect center, désolé mais ça me fait hurler de rire!
J'ai une réédition depuis 1 mois, je sais pas encore comment je vais m'en servir... c'est vraiment particulier..., je l'ai passée dans ma télé custom '72 dans un hotrod deluxe, comme fuzz sur un solo dans mon goupe de surf/garage, je finis avec tout les potards à bloc, mais ça sonne ......pas.
Je crois que je vais éssayer la modif/R34.
Vous avez un buzz énorme avec une alim externe? moi oui


Tout dépends de l'équal pour le métal. Il n'y a qu'à voir le dernier SOAD, son matos n'est pas vraiment métal, mais le son

L'attaque y fait pour beaucoup. Repart avec tous les potards au milieu, et évite la boucle d'effet surtout, passe par l'input normal de l'ampli. Il faut que tu trouves ton son valable avec et sans le boost, ne bloque pas sur les potards, mais fie toi à tes oreilles.
Si ça ne marche toujours pas, laisse la de coté pendant 3 semaines, et reprends la, l'esprit "frais".

Bon courage !

_________________
Ne jamais lâcher le manche...
Haut
Alerter un moderateur
lolaboyX
Custom Cool utilisateur


Inscrit le: 16 Sep 05
Localisation: Paris

Un grand, un énoOOOoorme merci à Urso!
Je viens de faire l'acquisition de la fameuse pédale, mais la perte de son la rendait vraiment inutilisable en "live". Donc là dès que je rentre, je vais procéder à la petit modification. Merciiii!

_________________
Grosse vente de matériel :
Twonotes Leclean et torpedo CAB, enceinte line 6 L2T, pédales, alimentation pédales...

https://www.guitariste.com/forums/effets,cat,17,3.html#11111902


Groupe facebook pour l'achat, la vente, et l'échange de pédales d'effet (et autre matériel autour de la guitare) : http://www.facebook.com/home.php?sk=group_179347508783904&ap=1
Haut
Alerter un moderateur
mcsens
Custom Ultra utilisateur


Inscrit le: 02 Aug 04
Localisation: La la land

je crois que ça a été fait pour que les gens mettent les doigts dans la pédale et que fender annule la garantie si y a un truc qui ne fonctionne plus à l'interieur.

pas con, hein ?
Haut
Alerter un moderateur
Urso
Custom Top utilisateur


Inscrit le: 09 Oct 04
Localisation: Région parisienne

Petit déterrage de topic concernant cette perte de volume... J'ai trouvé le problème, et je pense que ça peut en intéresser certains.

Sur la version Reissue, il y a 3 différences dans le circuit :
- ajout de la résistance R34
- ajout de la résistance R35 (qui forme un pont-diviseur avec R34 afin de diminuer le volume de sortie)
- différent câblage du switch Tone Boost (cf. image ci-dessous)


http://img98.imageshack.us/img98/2117/fenderblendertonewiringfr1.png

En remplaçant R34 par un jumper (= un simple fil ou une résistance de 0 Ohm) ==> légère augmentation de volume, mais une perte de volume est toujours présente.

En enlevant R35 ==> pas de différence notable par rapport à ci-dessus

En câblant le switch Tone Boost comme sur les Fender Blender originales (la modif consiste à simplement échanger 2 fils) ==> BINGO !!
Plus aucune perte de volume, et maintenant on a une augmentation du volume.

En clair, le problème vient du câblage du switch de boost. Après modif, la différence de volume entre le boost activé ou non est moins forte, seule l'égalisation change vraiment : passage d'un son typé vintage (égalisation plutôt plane, avec des médiums bien présents) à un son métal (avec creux dans les médiums). Par contre, je ne peux pas vous dire si ce changement seul suffit, ou s'il faut aussi faire les 2 autres changements (remplacement de R34 par un jumper et suppression de R35). Quand j'ai testé, j'avais les 3 modifs.
Haut
Alerter un moderateur
lovic
Custom Cool utilisateur


Inscrit le: 20 Oct 03
Localisation: Strasbourg (67, France)

des samples...

_________________
Oh yeah baby !

http://www.jamendo.com/fr/artist/Azwethinkweiz
Haut
Alerter un moderateur
Henry Spencer
Custom Top utilisateur


Inscrit le: 05 Jan 07
Localisation: Paris

Urso a écrit :
En clair, le problème vient du câblage du switch de boost. Après modif, la différence de volume entre le boost activé ou non est moins forte, seule l'égalisation change vraiment : passage d'un son typé vintage (égalisation plutôt plane, avec des médiums bien présents) à un son métal (avec creux dans les médiums). Par contre, je ne peux pas vous dire si ce changement seul suffit, ou s'il faut aussi faire les 2 autres changements (remplacement de R34 par un jumper et suppression de R35). Quand j'ai testé, j'avais les 3 modifs.


Je remonte ce topic pour répondre à cette question, vu que j'ai tenté la modif ce matin... Le changement seul ne suffit pas.

D'ailleurs, il m'a apporté plus de n'importe quoi qu'autre chose.
J'ai câblé le switch du Tone Boost en inversant les deux fils concernés, et finalement le switch ne marche même plus correctement. Il active le tone boost que à mi-course... une fois complètement appuyé, j'ai le son normal de la pédale. Je crois que je vais aussi faire la modif R34 et R35, histoire de voir si y'a un rapport, mais pour l'instant le test n'est pas concluant.

_________________
Your mother is so fat, the escape velocity at her surface exceeds 3*10^8 M/S.
Haut
Alerter un moderateur
Fender

Top 3 des sujets Fender :

Recherche achat Fender :

Recherche Fender sur Thomann Recherche Fender sur Euroguitar Recherche Fender sur Music Store Recherche Fender sur Star's Music Recherche Fender sur Pourlesmusiciens
Page 2 sur 3 FENDER BLENDER › début du sujet
Aller à la page: 2