LINE 6 UX2 - Comment ça marche ???

Forum Line 6
Forum
  • #1
  • Publié par
    lydna
    le 29 Sep 09, 23:44
Bonjour à tous,

J'ai récemment acheté Line 6 POD Studio UX2 avec un micro cardioïde Eagletone CM40.
Aucun mode d'emploi n'est fourni et je ne comprend strictement rien. J'ai installé les logiciels Pod Farm et Live Lite 7. Les diodes "clip" clignotent en rouge alors qu'elles devraient être vertes donc je suppose que quelque chose ne va pas dans l'installation... Mais quoi ???
J'ai branché le micro sur la prise 1/L et la carte UX2 sur le port USB de mon ordinateur... mais rien ne se passe !
Dans le panneau de configuration/Sons et périphériques audio, Line 6 n'apparait pas !
J'ai redémarré l'ordi sans que rien ne change... Le branchement USB est bon sinon il n'y aurait pas d'alimentation, et d'ailleurs j'ai débranché et rebranché ! Toujours sans résultat...

Alors, je me tourne vers vous ! Merci pour votre aide !

D'autre part, j'ai un système de son qui se branche en mini-jack sur le PC, or, la Line 6 propose des sorties soit analogiques en jack stéréo, soit S/PDIF-RCA. Y a-t-il moyen d'adapter le système pour le brancher sur la carte ?

Merci pour tout !
Lydna
Georges_Orwell
Salut !
Sauf erreur de ma part, si les diodes de l'UX2 clignotent en rouge, c'est que l'installation des pilotes ne s'est pas faite correctement.
Pour remédier à ça, tu peux installer "line 6 Monkey" qui te permet de gérer les interfaces line 6 (mise à jour des pilotes, disponibilité de nouvelle version de podfarm...).
Line 6 monkey devrait t'indiquer l'existence de l'interface et le problème de pilotes.
A partir de là tu as, de mémoire, un menu pour télécharger les derniers pilotes (drivers). Si l'installation ne se fait pas toute seule, il faudra, après avoir téléchargé les pilotes, aller dans le menu "système" de ton PC et faire une mise à jour dudit pilote... C'est là que ça se corse
Je vais suivre le sujet pour essayer de t'aider
La Guerre c'est la Paix...
  • #3
  • Publié par
    lydna
    le 30 Sep 09, 16:59
Salut !
Merci pour ta réponse ! Tu as tout à fait raison : les pilotes n'étaient pas correctement installés... faute à Windows !! qui veut absolument que son logo certifie les logiciels et drivers en tout genre... J'avais d'abord suivi sa recommandation de refuser certaines installations !! Et puis, j'ai réinstallé en les acceptant.. ça marche !!!
Je n'avais pas encore eu le temps de poster la nouvelle sur le forum...
Par contre ma deuxième question reste d'actualité : Comment brancher un système de son livré avec mini-jack sur la UX2 ? Et doit-on choisir la sortie S/PDIF RCA ou bien les sorties L/R analogiques en jack ?
Merci toujours !
@+
Lydna
Georges_Orwell
De mon côté, j'utilise les sorties analog out L/R qui sont en 6.35mm.
J'ai donc acheté un câble en Y : une fiche 6.35 stéréo d'un côté et deux fiches 6.35 en mono de l'autre.
Avec un adaptateur stéréo 6.35mm femelle vers 3.5mm mâle, tu peux brancher ton Pod Studio sur le "line in" de ta carte son. Le "line out" mini-jack (3.5mm) de ta carte son PC peut ensuite être branché sur ton "système mini jack".
Reste plus qu'à t'assurer ensuite que l'entrée ligne n'est pas sur "mute" dans Windows.
La Guerre c'est la Paix...
  • #5
  • Publié par
    lydna
    le 01 Oct 09, 00:22
Merci beaucoup pour ton aide Georges_Orwell... (ça me rappelle quelqu'un ça !!! )
J'ai réussi à brancher en jack (avec un adapteur 6.35/3.5) sur la prise casque... en attendant mieux ! Je vais me procurer au plus vite le câble en Y 6.35/6.35x2.
Merci encore pour tes conseils...
@+
Lydna
Georges_Orwell
De rien !
L'intérêt du branchement tel que présenté ci-dessus est de pouvoir garder sa carte son "habituelle" dans le PC et de pouvoir déconnecter le Pod UX2 (ou ne pas le brancher) tout en ayant encore du son. Cela ne change rien à la qualité du son de guitare/chant qui sera enregistré sur PC sans effet car le son passe par l'USB. Par contre si ton niveau d'entrée ligne est mal réglé, le son traité avec les effets risque de saturer. Le plus simple est de mettre le output du Pod au max et de régler ensuite le niveau ligne.
L'autre solution de connexion est de "supprimer" la carte son de ton PC, de définir le Pod comme carte son. Dans ce cas le câble en Y partira donc du Pod vers ton système mini-jack.
La Guerre c'est la Paix...

En ce moment sur home-studio et Line 6...