Forum Native instruments

Prob Guitar Rig 5 et carte son Steinberg UR22 mk II (larsen

Auteur Message
ElieKopter

Inscrit le: 17 Nov 18
Localisation: Vannes (56, France)

Bonjour,

Voilà mon souci. J'ai investi dans une carte son steinberg pour utiliser Guitar Rig. Hélas depuis quelques temps, j'ai un son vraiment pourri avec du larsen. Je ne sais pas d'où vient le souci et je me suis promené sur différents forums histoire de trouver la clé. J'ai bien lu que certains internautes musiciens amateurs avaient rencontré ce désagrément.
Je vous livre quelques captures d'écran ainsi que sonores pour que vous puissiez avoir une meilleure idée sur la question.
Ma carte son:


Voici la configuration choisie dans Guitar Rig 5
Choix du pilote ASIO

Les Entrées:

Les Sorties:

Les Paramètres MIDI:


Quand je joue, j'obtiens ceci en son clair :


Et voilà ce que j'obtiens quand j'utilise des effets un peu rock:


Ma carte son a deux sorties extérieures Jack raccordées à deux enceintes Genius amplifiées.

Ah aussi pendant que j'y pense, si Guitar Rig est ouvert, je ne peux pas entendre de sons MP3 avec VLC par exemple. Guitar rig semble phagocyter le son.

Ma carte son fonctionne super bien autrement, ce n'est que lorsque je passe par Guitar Rig que cela merde.
J'ai bien sur téléchargé Asio4All pour l'utiliser à la place du pilote Asio de carte son Steinberg. Pas de changement.
Je me suis aussi essayé à la latence en variant le nombre de samples. Cela impacte effectivement la latence dans la mesure où le son sort plus tard. Mais il n'y a aucune amélioration quant à la qualité du son.

A l'origine cela fonctionnait bien en Standalone. Donc je me suis dit, je vais enfin pouvoir enregistrer mes grattes dans Cubase (Le A 9.5 elements). Mais c'est toujours empirique dans cette usine à gaz d'autant que manifestement on ne pouvait pas partager le pilote Asio entre les deux applications. Bref un peu déçu. je me disais qu'il fallait potasser d'avantage le sujet et je trouverai bien la solution à ce problème en allant sur des forum de Cubase. J'en profite pour tester Addictive Drum qui me semble prometteur et que j'envisage d'investir. Ça tourne bien dans Cubase.
Puis je retourne me défouler dans Guitar Rig, et c'est à ce moment que cela a commencé à merder.
J'ai désinstallé, réinstallé, mais nada.
Je possède un autre ordinateur moins puissant, sur lequel j'ai réinstallé ma carte et guitar Rig. Je me retrouve face au même problème.
Comprend pas.
Dois-je investir dans un collier de gousses d'ail ou faire appel au docteur Vaudou !??
Bref j'ai dû oublié une étape mais cela ne me saute pas aux yeux pour l'instant.

Sinon le Noise Gate est à 100 % car les sons en saturés sont vraiment horribles et bonjour le sifflement du larsen.
Je me suis demandé à un moment donné si ce n'était pas la proximité de mes enceintes d'ordinateur...Mais cela fonctionnait avant..

Toutes vos lumières seront les bienvenues car avant, je trouvais qu'il y avait vraiment des possibilités super intéressantes et je ne vois pas ce que j'ai fait pour tout dérégler.
Je reste à votre écoute et répondrai le plus précisément possible à vos questions.

Merci de m'avoir lu, j'espère ne pas vous avoir lavé le cerveau.

_________________
Carpe Diem
Haut
Alerter un moderateur
ElieKopter

Inscrit le: 17 Nov 18
Localisation: Vannes (56, France)

Euh, c'est encore moi.
On m'a donné l'idée suivante, celle de télécharger Bias FX pour se rendre compte si Guitar rig ne merdait pas.
Après installation et paramétrage comme ci-dessous:




Voici le son obtenu à l'ouverture sans rien brancher dessus :
Arggh !



Dois-je en déduire que le problème vient de ma carte son ou que le paramétrage de ma carte dans windows n'est pas bon ?

_________________
Carpe Diem
Haut
Alerter un moderateur
BunkerXav
Special Supra utilisateur


Inscrit le: 16 Dec 16
Localisation: Basingstoke, UK

J’ai une Steinberg UR12 et j’ai eu de gros problème de bruits de fond et souffle quand je l’ai raccordée à des enceintes de monitoring.
Le problème était une boucle de masse, problème réglé avec un Behringer HD400.

Tu as aussi le Larsen quand les enceintes ne sont pas raccordées (essaie au casque)?

Autre chose, y’a deux entrées sur ta carte, si tu mets à zéro le canal (L ou R) sur lequel n’est pas ta guitare, le problème est le même?
Haut
Alerter un moderateur
ElieKopter

Inscrit le: 17 Nov 18
Localisation: Vannes (56, France)

Bonjour,
Merci Mr Bunker pour ton intérêt.
Et bien après plusieurs tests et essai, j'arrive à avoir un son tout à fait correct, mais sur une seule enceinte.
Voici les réglages en façade de ma carte son :


Pour ce qui est du pilote Asio, c'est celui de ma carte son, c'est à dire YAMAHA STEINBERG USB ASIO.
Voici un aperçu de la configuration des entrées :



Et enfin les sorties, j'ai donc désactivé la sortie de droite:




Le noise gate est à la moitié et j'ai veillé à ce que les niveaux d'entrée et sortie sur le logiciel ne sature pas.
Donc je peux à nouveau profiter de Guitar Rig.
Je me sers du TapeDeck du bas pour enregistrer mes sons avec effets, le mix à fond vers DAW.
Par contre, quand j'écoute l'enregistrement après sur VLC,par exemple, j'entends bien l'enregistrement sur les deux enceintes.

Donc ça progresse bien.

_________________
Carpe Diem
Haut
1 Alerter un moderateur
guitar2tiste
Special Total utilisateur

Inscrit le: 30 Sep 13
Localisation: Breizh

Salut,

alors la gestion de l'USB de windows est toute pourrie : il faut

- Ne pas "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie" dans le gestionnaire des périphériques -> Concentrateur USB racine -> Propriétés.

- Se mettre en performances maxi (pas par defaut sur windows !!)
https://www.developpez.com/actu/201994/Windows-10-comment-activer-le-n[...]ail/

- Ne plus se mettre en audio exclusive (pour vlc)
https://forum.pcastuces.com/enlever_le_mode_exclusif_pour_mon_casque-f[...].htm
ou
https://help.uaudio.com/hc/en-us/articles/211166003-How-to-Disable-Exc[...]nces

Apres faire des tests en 98 en montant le buffer... on verra la latence ensuite

Quand je suis passé de mac a windows.. cela m'a resolu mes probleme (avec une fireface RME)
Haut
Alerter un moderateur
ElieKopter

Inscrit le: 17 Nov 18
Localisation: Vannes (56, France)

Bonjour monsieur Guitar2tiste.
Intéressantes vos remarques...Mn ordinateur tourne sous windows 7, je suis allé voir dans le gestionnaire de périphériques pour désactiver l'autorisation d'extinction pour l'économie d'énergie".
Pour ce qui est de se mettre en performance maxi, je ne peux pas, je n'ai pas accès étant sous seven.
Quant à la latence, je n'ai pas de souci à ce niveau-là.
Enfin, pour ce qui est VLC, je n'ai pas de soucis majeurs. Ma carte son Steinberg ne beugue pas avec VLC.
Merci de l'intérêt que vous avez porté à mon souci.

Pas de changement depuis et je me contente de cette configuration.

_________________
Carpe Diem
Haut
Alerter un moderateur
Gam
Vintage Top utilisateur

Inscrit le: 07 Apr 04
Localisation: London

J'ai toujours rencontre des soucis avec les standalone, passe en vst sous un soft de mao, ca fonctionne 100 fois mieux

_________________
Mon Portofolio Flickr !
Haut
Alerter un moderateur
ElieKopter

Inscrit le: 17 Nov 18
Localisation: Vannes (56, France)

OUF problème résolu, il fallait tout simplement désactiver la fonction "Enable Loopback" dans la configuration du driver ASIO de la carte Steinberg. C'était trop con...Il fallait mieux lire la notice de la fonction détaillée.
Merci à tous et bonne année.

_________________
Carpe Diem
Haut
Alerter un moderateur
Gam
Vintage Top utilisateur

Inscrit le: 07 Apr 04
Localisation: London

ElieKopter a écrit :
OUF problème résolu, il fallait tout simplement désactiver la fonction "Enable Loopback" dans la configuration du driver ASIO de la carte Steinberg. C'était trop con...Il fallait mieux lire la notice de la fonction détaillée.
Merci à tous et bonne année.


A mais oui effectivement, je penses que ce c'est utile que pour le streaming

_________________
Mon Portofolio Flickr !
Haut
Alerter un moderateur
Forum Native instruments

Native instruments Guitar Rig › Sujets les plus populaires :

Recherche achat Native instruments Guitar Rig :

Recherche Native instruments Guitar Rig sur Thomann Recherche Native instruments Guitar Rig sur Euroguitar Recherche Native instruments Guitar Rig sur Music Store Recherche Native instruments Guitar Rig sur Star's Music Recherche Native instruments Guitar Rig sur Pourlesmusiciens