Forum Boss

Probleme boss dd3

Aller à la page: 1
Auteur Message
equaliseur25
Special Cool utilisateur

Inscrit le: 30 Jun 08
Localisation: besancon

bonjour , jai un souci avec ma boss dd3 version 2b.
elle s allume et s eteint , mais aucun delay en sorti .qq un connaitrait il cette panne merci
Haut
Alerter un moderateur
equaliseur25
Special Cool utilisateur

Inscrit le: 30 Jun 08
Localisation: besancon

aucun bricoleur, electrotechnicien ???
Haut
Alerter un moderateur
harlock73
Vintage Cool utilisateur


Inscrit le: 16 Apr 09
Localisation: (charente maritime)

salut
t'a essayer plusieurs jacks ?? alimenter par quoi ?? pile ou transfo ??
Haut
Alerter un moderateur
equaliseur25
Special Cool utilisateur

Inscrit le: 30 Jun 08
Localisation: besancon

slt , alimenter dans un pedalier boss donc un transfo 9 v specifique.j ai essayer en direct , gratte , pedale , ampli mais rien n y fait.elle est grillé?
Haut
Alerter un moderateur
harlock73
Vintage Cool utilisateur


Inscrit le: 16 Apr 09
Localisation: (charente maritime)

ta tester avec une pile ??
Haut
Alerter un moderateur
equaliseur25
Special Cool utilisateur

Inscrit le: 30 Jun 08
Localisation: besancon

non , vu qu elle fonctionne pas avec transfo , mais j y vais desuite et vous redit
Haut
Alerter un moderateur
harlock73
Vintage Cool utilisateur


Inscrit le: 16 Apr 09
Localisation: (charente maritime)

si ca le fait toujours pas il faudra ouvrir , c'est peut etre un fil déssouder
Haut
Alerter un moderateur
equaliseur25
Special Cool utilisateur

Inscrit le: 30 Jun 08
Localisation: besancon

fonctionne avec une pile !!!!trop content, mais bon c est du a quoi
Haut
Alerter un moderateur
harlock73
Vintage Cool utilisateur


Inscrit le: 16 Apr 09
Localisation: (charente maritime)

ton transfo , il doit etre HS
Haut
Alerter un moderateur
equaliseur25
Special Cool utilisateur

Inscrit le: 30 Jun 08
Localisation: besancon

non les autre pedales sont bien dessu , j ai une ds1 cs3 ac2 ce5 dessus et elless fonctionnent , c est bizarre là j ai réesayé avec un autre transfo boss etelle fonctionne toujours pas! evac la pile oui , bon tant quelle fonctionne ca va mais c est bizare
Haut
Alerter un moderateur
Forum Boss

Boss Delay/Reverb › Sujets les plus populaires :

Recherche achat Boss Delay/Reverb :

Recherche Boss Delay/Reverb sur Thomann Recherche Boss Delay/Reverb sur Euroguitar Recherche Boss Delay/Reverb sur Music Store Recherche Boss Delay/Reverb sur Star's Music Recherche Boss Delay/Reverb sur Pourlesmusiciens
Page 1 sur 4 Probleme boss dd3
Aller à la page: 1