Forum Two Notes

Two notes le lead-problem

Auteur Message
olly69
Inscrit le: 26 Feb 19
Localisation: HAMBURG (Autre)

Hi,

my TWO NOTES le lead (purchased it used with a defect) has a problem:


First the pedal worked fine.

But suddenly the preamp doesn*t react to both/single footswitche(s) anymore. You just hear a very quiet "bypass signal".

...the LEDs are lit when you stomp on the switches and the problem occurred suddenly...

The normal bypass signal (switches off) is ok.

the tube gets warm and glows normally (orange wires)...


Sorry,I don*t have further information right now...I get it tomorrow...but perhaps someone has already a vague idea what it could be

thanks Olly
Haut
Alerter un moderateur
fredyshred
Custom Supra utilisateur


Inscrit le: 18 Nov 08
Localisation: Cité ardente ! Belgique

Hi,

Did you try to swap the preamp tube inside your preamp ?

And where did you buy your preamp ? If it's from a store/webstore, you can use your right of warranty. However you can open a ticket directly from the Two Notes website. They respond pretty fast

_________________
vente/échange conclue avec : Syraks, Eikichi, Ken Inwane

http://www.facebook.com/FR27Photo/
Haut
Alerter un moderateur
olly69
Inscrit le: 26 Feb 19
Localisation: HAMBURG (Autre)

fredyshred a écrit :
Hi,

Did you try to swap the preamp tube inside your preamp ?

And where did you buy your preamp ? If it's from a store/webstore, you can use your right of warranty. However you can open a ticket directly from the Two Notes website. They respond pretty fast


thanks, I will try that when the pedal arrives tomorrow...
Haut
Alerter un moderateur
Forum Two Notes

Two Notes LePreamp Pedals › Sujets les plus populaires :

Recherche achat Two Notes LePreamp Pedals :

Recherche Two Notes LePreamp Pedals sur Thomann Recherche Two Notes LePreamp Pedals sur Euroguitar Recherche Two Notes LePreamp Pedals sur Music Store Recherche Two Notes LePreamp Pedals sur Star's Music Recherche Two Notes LePreamp Pedals sur Pourlesmusiciens