Forum Two Notes

Two Notes Preamplifiers series- sujet unique

Aller à la page: ... 157  
Auteur Message
SVNiko
Inscrit le: 13 Aug 19
Localisation: Suisse

Répétition du dernier message de la page précédente :
Hello la Team TwoNotes

J'ai récemment acheté un preamp LeBass.
par contre le canal B fonctionne pas. Comme si l'étage d'amplification était HS.
Le canal A clean fonctionne lui a merveille.

Une idée si je peux checker un truc rapidement ?
ou bien je le renvoi ? (j'ai 30j de DOA)

Merci de votre aide.
Niko
Haut
Alerter un moderateur
Fred3121
Inscrit le: 14 Aug 19
Localisation: Gétigné (44, France)

Bonjour, je viens de faire l’acquisition d’un Le Bass qui fonctionne plutôt bien mais quand je switch j’ai des petits craquements qui passe dans la sono ou dans mon ampli y a-t-il une solution pour empêcher ça ? Ou c’est un problème de la pédale ?
Frédéric
Haut
Alerter un moderateur
violet-burning
Special Ultra utilisateur


Inscrit le: 03 May 16
Localisation: Le Havre (76, France)

salut a tous
je me suis acheté un le lead et normalement il y un numero pour avoir wall of sound gratuit, mais je ne trouve pas ce numero ou est il ? merci d'avance

_________________
bienvenu dans les méandres de mon esprit malade et dérangé
Haut
Alerter un moderateur
slowhand73
Vintage Top utilisateur


Inscrit le: 24 Feb 04
Localisation: Ile-de-France

Tu as un code barre avec un code alphanumérique sur une étiquette sous la pédale.
Haut
Alerter un moderateur
violet-burning
Special Ultra utilisateur


Inscrit le: 03 May 16
Localisation: Le Havre (76, France)

slowhand73 a écrit :
Tu as un code barre avec un code alphanumérique sur une étiquette sous la pédale.


ah ok merci mais j'ai coller un scratch en dessous j'espere ne pas avoir niqué le code

_________________
bienvenu dans les méandres de mon esprit malade et dérangé
Haut
Alerter un moderateur
rönönö
Custom Cool utilisateur

Inscrit le: 28 Oct 03
Localisation: Lille

slowhand73 a écrit :
guillaume_pille a écrit :
Citation:
Tu parles bien du réseau électrique, pas de l'alim fournie avec le préamp ? Parce-que si tu parles des alim fournies, j'en suis à ma troisième et la probabilité de tomber sur trois défectueuses doit être mince


Je n'avais pas compris que tu avais fait le test avec Le Clean seul sans autres pédales. C'est tout de même très, très étrange.

Je confirme le symptôme. Pareil chez moi, branché en direct au casque (avec un LeCrunch) : si la pédale n'est pas reliée à un équipement branché à la terre, des parasites sont présents. J'ai essayé lumière éteinte, ordi éteint, pas mieux.

D'un autre coté, c'est peut être la première fois que je branche un équipement pour guitare sans qu'il soit relié à la terre d'une façon ou d'une autre. Je ne pense pas qu'on puisse blâmer LePreamp. D'ailleurs en pratique il ne fait aucun bruit car les parasites disparaissent quand le volume de la guitare est à zéro (et même constat que ce soit avec des simples bobinages ou des humbuckers).

Du coup pour jouer au casque, prévoir un raccord à la terre peut s'avérer être utile.

Autre essai avec une alim conventionnelle (pas à découpage donc), gros hum, 100Hz je pense.


Bonjour à tous,

J'ai le même sujet que Slowhand73 et Freeky exposés page 121, à savoir que je sors de mon LeCrunch essentiellement sur la sortie DI/XLR pour aller sur la sono.

Si l'output du LeCrunch est connecté à un appareil qui est relié à la terre, j'ai beaucoup moins de bruit de fond. Ce constat est le même, que j'alimente mon preamp via l'alimentation d'origine ou avec une Cioks DC7 (avec une Palmer PWT08 c'était 10x pire !).

Est ce que ce d'autre ont fait remonter ce problème depuis 2017 ?

Le seul élément suspect que j'ai éventuellement remarqué c'est que le filament de la lampe sur LeCrunch n'est pas incandescent contrairement à celui de la lampe dans le preamp LeBass.

Merci
Haut
Alerter un moderateur
guillaume_pille
Animateur Two Notes
Animateur Two NotesCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 11 Mar 04
Localisation: Montpellier

Citation:
Si l'output du LeCrunch est connecté à un appareil qui est relié à la terre


Quel appareil non relié à la terre utilises tu après le Crunch ? On est bien d'accord que tu utilises un XLR/XLR sur entrée micro n'est-ce pas ?

_________________
Affiliation : Président @ Two Notes Audio Engineering
Haut
Alerter un moderateur
rönönö
Custom Cool utilisateur

Inscrit le: 28 Oct 03
Localisation: Lille

Hello Guillaume.

En temps normal j'utilise mon LeCrunch quasiment toujours en live et seule la sortie DI est utilisée via un câble XLR/XLR, ça part sur une Yamaha MG16XU => là j'ai du buzz

Quand je branche mon LeCrunch sur la sortie Phones (Casque AudioTechnica M50) => j'ai ce même buzz.

A ces situations là, lorsque en plus je connecte (via Jack TS) l'output du LeCrunch vers mon Lexicon MPX-G2 (qui lui est relié à la terre), bizzarement le buzz qui allait dans le casque ou sur la table de mixage disparaît par magie.
Haut
Alerter un moderateur
guillaume_pille
Animateur Two Notes
Animateur Two NotesCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 11 Mar 04
Localisation: Montpellier

rönönö c'est bizarre tout ça, il a quel âge ton produit ? Si tu es OK pour t'en séparer quelques temps envoie le nous qu'on le contrôle.

Contacte nous sur le Help DesK.

_________________
Affiliation : Président @ Two Notes Audio Engineering
Haut
Alerter un moderateur
Two Notes

Recherche achat Two Notes :

Recherche Two Notes sur Thomann Recherche Two Notes sur Euroguitar Recherche Two Notes sur Music Store Recherche Two Notes sur Star's Music Recherche Two Notes sur Pourlesmusiciens
Page 157 sur 157 Two Notes Preamplifiers series- sujet unique › début du sujet
Aller à la page: ... 157