Forum Ibanez

Mon Ibanez ne sonne pas top

Aller à la page: 2
Auteur Message
Fab174
Inscrit le: 07 Sep 12
Localisation: France

Répétition du dernier message de la page précédente :
@fabsqueak : il ne s'agit pas d'une mauvaise prise de son ou compression : c'est malheureusement ce que j'obtiens comme son.

Mon problème ne vient pas de l'ampli. Le sample est une prise DI en sortie de guitare.
J'utilise Guitar Rig 4 avec un guitar link usb en entrée et sortie sur une chaine hifi.
J'ai mis hors de cause tout ce qui se trouvait après la guitare. J'ai injecté un signal balayant toutes les fréquences de 0 à 20 KHz, et j'ai bien obtenu une courbe quasi linéaire sur toute la bande passante.
J'ai refait tout le cablage de la guitare, et changé les deux condensateur, mais le son est toujours aussi moche.

@shreder 5150 x : PAF PRO et FRED
Haut
Alerter un moderateur
Invité
Inscrit le: -
Localisation: -

Tu l'as essayée sur un ampli ta guitare ?
Haut
Fab174
Inscrit le: 07 Sep 12
Localisation: France

Non, j'ai pas eu l'occasion.
Mais en branchant directement sur la chaine hifi (avec quand-même une DI box pour l'adaptation d'impédance) j'ai un son de chiotte bouchés, là où je devrais avoir un son criard et limite abeilles.
Haut
Alerter un moderateur
hautboish
Vintage Top utilisateur


Inscrit le: 20 Feb 06
Localisation: Vendôme (41, France)

Fab174 a écrit :
Non, j'ai pas eu l'occasion.
Mais en branchant directement sur la chaine hifi (avec quand-même une DI box pour l'adaptation d'impédance) j'ai un son de chiotte bouchés, là où je devrais avoir un son criard et limite abeilles.


une guitare, ça ne se joue pas via une DI sur une chaine hifi, et encore moins via un oscilloscope, choppe toi un amp dédié guitare, transistor ou pas, et si pas d'amp, vas à un mag de zique sous prétexte d'essayer un ampli avec ta guitare, et reviens nous dire si elle sonne toujours aussi "mal" .
Haut
Alerter un moderateur
Fab174
Inscrit le: 07 Sep 12
Localisation: France

Si déjà j'ai pas de haut-médiums ni d'aigus sur l'oscilloscope ou la chaine hifi, c'est pas l'ampli qui va me les inventer
J'ai eu l'occasion, par-contre, d'essayer la guitare branchée dans un préampli Ibanez TubeKing (donc à lampe) à travers un Palmer PDI-09 (the junction) dans une console de mixage, et le son est encore plus sourd/étouffé.
Haut
Alerter un moderateur
10:15
Vintage Ultra utilisateur

Cet utilisateur est un luthier

Inscrit le: 15 Aug 03
Localisation: Cachan (94)

2 semaines de blabla pour rien, t'aurai du amener direct t& gratte chez le luthier...
Les forums c'est bien gentil mais ça ne remplace pas un avis d'expert apres avoir vraiment mis le nez dedans !!!!!!!!!
Haut
Alerter un moderateur
milenko
Vintage Total utilisateur


Inscrit le: 17 Mar 07
Localisation: Angers

Je reste sceptique quand à l'idée de "tester" une guitare/micro sur un PC ou une chaîne Hi-Fi...
Idem pour l'idée préamp + cab sim + console mixage.

Dans le cas guitare => boîte de DI => Hi-Fi, si je ne m'abuse, ça revient à brancher ta guitare dans un poweramp Hi-Fi, avec des enceintes Hi-Fi j'imagine... Ca ne m'étonne pas plus que ça que tu dises que ça sonne "bouché".
Déjà, même branchée sur un poweramp guitare + cab guitare, le son est "sourd".
Ne néglige pas l'apport d'un préamp guitare.

Dans le cas préamp guitare + cab sim bas de gamme + console... de mémoire, la Tube King, c'est plus une pédale de disto/OD qu'un préamp... La petite Palmer est bien, mais pour tester du matos, c'est pas la panacée. Pour la console, j'ai rien à dire, ce n'est pas du matos que j'ai utilisé.

Fin bon, tu devrais tester ta guitare sur un VRAI ampli guitare, sur une chaîne sonore dont tous les éléments sont destinés à la guitare, depuis le préamp, jusqu'au hp. Go en magasin, tu pourras comparer facilement avec d'autres guitares, sur de nombreux amplis.

Autre solution, "tester" une autre guitare sur ton matos : si ça sonne toujours "sourd", c'est que ça vient de ta chaîne d'amplification, et non de la guitare.

_________________
Kronenbourg à La Poste, Chronopost à la bourre !

Haut
Alerter un moderateur
hautboish
Vintage Top utilisateur


Inscrit le: 20 Feb 06
Localisation: Vendôme (41, France)

milenko a écrit :
Je reste sceptique quand à l'idée de "tester" une guitare/micro sur un PC ou une chaîne Hi-Fi...
Idem pour l'idée préamp + cab sim + console mixage.

Dans le cas guitare => boîte de DI => Hi-Fi, si je ne m'abuse, ça revient à brancher ta guitare dans un poweramp Hi-Fi, avec des enceintes Hi-Fi j'imagine... Ca ne m'étonne pas plus que ça que tu dises que ça sonne "bouché".
Déjà, même branchée sur un poweramp guitare + cab guitare, le son est "sourd".
Ne néglige pas l'apport d'un préamp guitare.

Dans le cas préamp guitare + cab sim bas de gamme + console... de mémoire, la Tube King, c'est plus une pédale de disto/OD qu'un préamp... La petite Palmer est bien, mais pour tester du matos, c'est pas la panacée. Pour la console, j'ai rien à dire, ce n'est pas du matos que j'ai utilisé.

Fin bon, tu devrais tester ta guitare sur un VRAI ampli guitare, sur une chaîne sonore dont tous les éléments sont destinés à la guitare, depuis le préamp, jusqu'au hp. Go en magasin, tu pourras comparer facilement avec d'autres guitares, sur de nombreux amplis.

Autre solution, "tester" une autre guitare sur ton matos : si ça sonne toujours "sourd", c'est que ça vient de ta chaîne d'amplification, et non de la guitare.


bah ouais, mais déjà que à l'oscillo....
Haut
Alerter un moderateur
fabsqueak
Inscrit le: 11 Feb 09
Localisation: Nancy (54, France)

Fab174 a écrit :
@fabsqueak : il ne s'agit pas d'une mauvaise prise de son ou compression : c'est malheureusement ce que j'obtiens comme son.


Ben, si c'est pas du mp3, c'est qu'il y a un problème.
C'est bizarre, une guitare qui fait ssshhuuiiiuuiii dans les aigues, j'ai jamais entendu ca.
J'espère que tu vas trouver.
Haut
Alerter un moderateur
fabsqueak
Inscrit le: 11 Feb 09
Localisation: Nancy (54, France)

Fab174 a écrit :
Bonjour
J'ai mesuré le spectre des fréquence en crêtes sur une prise directe en sortie de guitare. Ca vous parait normal ?




Par contre ca, purement accessoire, mais perso ca me parait tout à fait normal.
Tu veux que ca aille jusque ou dans les aigues?
Bref, arrête de te prendre la tête. Déjà branche ton instruments dans du matos fait pour. Travaille le, et tu verras qu'elle sonnera bcp mieux dans qlqs années. Elle a rien du tout ta guitare.
Haut
Alerter un moderateur
Elric66
Vintage Top utilisateur


Inscrit le: 19 Apr 04
Localisation: Perpignan (66, France)

c'est pas plus simple d'essayer la gratte dans un ampli?
je pense que ta gratte va très bien et c'est ta façon de vouloir la faire sonner qui ne va pas.
un Palmer ,c'est pas magique...
au pire, t'aimes pas le son de la JS.

_________________
10:15 ( les floyd chinois la plupart du temps y a même pas besoin de tourner les studs.. c'est biodegradable !)

vends LAG Arkane Custom Bédarieux. excellent état.
Haut
Alerter un moderateur
Ibanez

Recherche achat Ibanez :

Recherche Ibanez sur Thomann Recherche Ibanez sur Euroguitar Recherche Ibanez sur Music Store Recherche Ibanez sur Star's Music Recherche Ibanez sur Pourlesmusiciens
Page 2 sur 3 Mon Ibanez ne sonne pas top › début du sujet
Aller à la page: 2