Forum Roland

Fabrication d'un footswitch pour Microcube

Aller à la page: ... 12  
Auteur Message
Fancy38
Inscrit le: 10 Mar 18
Localisation: France

Répétition du dernier message de la page précédente :
Merci Hoït pour l'invitation, et oui ça fait une "trotte" de Grenoble... Et puis je me
lance dans la réalisation d'un sustainer pour ma bass (électrique) car j'ai un nouveau
projet de ziq expérimentale ! donc assez spécial... -> studiopoche38

Amicalement
François
Haut
Alerter un moderateur
Fancy38
Inscrit le: 10 Mar 18
Localisation: France

Bonjour,

en attendant de faire un tour à Nancy , j'ai démonté mon Microcube pour voir les 4 PCB et relever les valeurs des potars VR3(DELAY/REVERB) car c'est sur celui-ci que je veux connecter une pédale (footswitch) de controle DELAY/REVERB.

J'ai une question ;
Pour connecter un "footswitch" le dois installer un connecteur Jack 6,35 stéréo chassis avec switch intégré. C'est à dire que le potar VR3(DELAY/REVERB) dans le Microccube (avec 3 broches) est actif et lorsqu'on insère le jack stéréo footswitch, les 3 broches de VR3 sont dérivées sur le potentiometre du footswitch.

ou peut-on trouver ce genre de Jack 6,35 stéréo chassis avec switch intégré ? je n'ai pas trouvé sur le web.

merci de votre aide.
François
Haut
Alerter un moderateur
Hoït
Special Total utilisateur


Inscrit le: 28 Nov 05
Localisation: Nancy

Désolé du délai :/

j'avais acheté l'essentiel sur cette mine d'or:
https://www.musikding.de/index.php

je ne voudrais pas de dire de bêtise mais ça doit être un truc du style :
https://www.musikding.de/63mm-Stereo-jack-with-2-switches

vérifies si c'est bien ce que tu cherches

_________________
Fabriquer une pédale pour le Microcube:
https://www.guitariste.com/forums/le-coin-du-bricoleur,fabrication-dun[...]html
Haut
Alerter un moderateur
Fancy38
Inscrit le: 10 Mar 18
Localisation: France

Salut Hoït et salut à toutes et tous.

Merci pour ta réponse j'ai commandé les jacks avec switch et je vais donc pouvoir faire la modif sur mon Microcube !

Très bon pour ma prochaine prestation en scène ;o)

Bonne journée
Fancy
Haut
Alerter un moderateur
philippefc
Inscrit le: 22 Feb 21
Localisation: -

bonjour a tous,
j'ai un soucis avec ce potentiomètre rotatif, en résumé j'ai allumé l'ampli avec ses 3 fils en court circuit et maintenant je n'ai plus de modulations. j'avais un gros buzz assourdissant même avec volume et gain a zer, ensuite. j'ai rebranché ce potard comme il était avant mais ce court circuit a du me bousiller le préampli car plus de son dans l'input mais la prise aux fonctionne.
bien sur aucun schéma du microcube sur le net n'est disponible donc quelqu'un aurait il une idée de ce que j'ai pu abimer (en espérant que ce ne soit pas une puce hs) ?
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

le topic de la bidouille extrème !! chapeau

sauf erreur de ma part..
pour ton potar 9/10 chance que ce soit comme sur un cube 30 : le curseur envoie entre 0 et 3.3 V direct sur une en analo d'un microp.. selon comment il est programmé ça active delai ou reverb (faut voir ce que tu as comme microp dans le microcube)
donc potar en court jus egale 3.3 volts a la masse si y'a un fuse qq part ça risque d'etre un cms...

le potar du 30 en souhaitant que ça aide :



_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
philippefc
Inscrit le: 22 Feb 21
Localisation: -

merci pour ce schéma j'ai au moins pu constater que la tension arrive sur les potards mais j 'ai 7.5v au lieu de 3v j'ai bien les shémas du cube15 et 30 mais je n'avais pas remarqué ce montage . a ce que j'ai cru comprendre ce selecteur n'a pas la meme résisance suivant sa position et le processeur en déduit quel modulation est sélectionnée mais s'il recoit des valeurs incohérentes jcomprends mieux que ca déconne.
j'ai bien peur que mon doute d'avoir flingué une puce ne s'avère exact .
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

- sur le principe de fonctionnement : le cpu (processeur qui pilote l'ampli, pour le cube 30 un MN101C30 qui tourne à 8 Mhz) 'lit' à chaque cycle la tension sur l'entrée analogique et la compare avec une reference. Selon la tension qu'il lit le programme du cpu applique un delay ou reverb plus ou moins long et profond (via une autre puce qu'il pilote, le DSP). le potar sert à regler la tension qui sera lue par le cpu.

- sur ta panne : c'est possible que le 7.5 v soit normal.. mais c'est quand meme vachement plus frequent que ça soit du 3.3 v, c'est quasi un standard .. tu peux regarder sur le schema du 30 comment il est produit et voir si sur ton ampli c'est pareil (y'a peut etre un regulateur qui a laché avec le court jus ?)

ensuite, c'est a dire après verif que ce 7.5 v (et plutot 2 fois qu'une j'insiste) est normal ou pas : il doit y avoir une procedure de reset du cpu (ils sont protégés contre les mauvaises manip en principe..) ne la tente pas sans etre sur pour le 7.5 v !!! tu peux debrancher le hp le temps du reset.
pour rester optimiste je dirai que si le poweramp fonctionne le cpu est pas completement mort

(mais vous peur de rien sur ce topic )

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Forum Roland

Roland Micro Cube › Sujets les plus populaires :

Recherche achat Roland Micro Cube :

Recherche Roland Micro Cube sur Thomann Recherche Roland Micro Cube sur Euroguitar Recherche Roland Micro Cube sur Music Store Recherche Roland Micro Cube sur Star's Music Recherche Roland Micro Cube sur Pourlesmusiciens
Page 12 sur 12 Fabrication d'un footswitch pour Microcube › début du sujet
Aller à la page: ... 12