Forum Ibanez

Problème d'alimentation Burkey / Voodoo Lab sur TS9

Aller à la page: 2
Auteur Message
Rivera
Vintage Top utilisateur


Inscrit le: 04 Jan 04
Localisation: 41 / 37

Répétition du dernier message de la page précédente :
Aller, test....

Roulement de tambour...

J'en perds ma physique:

2 sorties de l'alim (donc ca marche)... 36mA
1 sortie de l'alim (donc ca marche pas)... 125mA

_________________
Ventes:
ISO Buffer SW LNA Custom, Mesa: Dos openback pour baffle Rectifier 2x12

Si les problèmes persistent, prendre un JCM800. Deux baffles 4x12 avec gamelles d'au minimum 100dB de rendement. Mettre tous les réglages aux alentours de 10 (pas 9 ni 11), jouer 3 à 4 secondes et OHHH miracle, tu n'entends plus le buzz!!!
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

Rivera a écrit :
Aller, test....

Roulement de tambour...

J'en perds ma physique:

2 sorties de l'alim (donc ca marche)... 36mA
1 sortie de l'alim (donc ca marche pas)... 125mA

???!!!!

Waw! gardes là cette pédale, elle est unique lool !

Plus sérieusement, ça devient curieux tout ça...

Pourrais-tu mesurer à nouveau la conso, mais cette fois avec l'alimentation Ibanez, celle qui sort 200mA ?

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
Rivera
Vintage Top utilisateur


Inscrit le: 04 Jan 04
Localisation: 41 / 37

...

36mA

_________________
Ventes:
ISO Buffer SW LNA Custom, Mesa: Dos openback pour baffle Rectifier 2x12

Si les problèmes persistent, prendre un JCM800. Deux baffles 4x12 avec gamelles d'au minimum 100dB de rendement. Mettre tous les réglages aux alentours de 10 (pas 9 ni 11), jouer 3 à 4 secondes et OHHH miracle, tu n'entends plus le buzz!!!
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

Ok...

Alors on a un problème d'impédance de sortie au niveau de la Voodoolab et de la Burkley, ce qui est étonnant... !

Je pensais à un truc...ces alimentations ont bien des sorties isolées, non ?

(je réfléchis si ça peut avoir une influence ou pas....)

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

Autre point, si ces alimentations ont des limitations en courant, il est possible que la TS9 pompe un courant supérieur à 100mA au démarrage, ce qui ferais déclencher la protection des alims... mais bon au vu des composants de la pédale, je ne vois pas comment elle pourrait consommer plus de 100mA à l'enclenchement !!

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
Rivera
Vintage Top utilisateur


Inscrit le: 04 Jan 04
Localisation: 41 / 37

ce sont des alim à vraies sortie isolés, oui...
Maintenant... le condo de point milieu suggéré par Selby en MP...

_________________
Ventes:
ISO Buffer SW LNA Custom, Mesa: Dos openback pour baffle Rectifier 2x12

Si les problèmes persistent, prendre un JCM800. Deux baffles 4x12 avec gamelles d'au minimum 100dB de rendement. Mettre tous les réglages aux alentours de 10 (pas 9 ni 11), jouer 3 à 4 secondes et OHHH miracle, tu n'entends plus le buzz!!!
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

Rivera a écrit :
ce sont des alim à vraies sortie isolés, oui...
Maintenant... le condo de point milieu suggéré par Selby en MP...

C'est à dire?

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
Rivera
Vintage Top utilisateur


Inscrit le: 04 Jan 04
Localisation: 41 / 37

ben le condo qui sert à te transformé le 9v en +/-4.5v pour les Aop

_________________
Ventes:
ISO Buffer SW LNA Custom, Mesa: Dos openback pour baffle Rectifier 2x12

Si les problèmes persistent, prendre un JCM800. Deux baffles 4x12 avec gamelles d'au minimum 100dB de rendement. Mettre tous les réglages aux alentours de 10 (pas 9 ni 11), jouer 3 à 4 secondes et OHHH miracle, tu n'entends plus le buzz!!!
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

Hum...s'il y avait un soucis avec ce condo, cela poserait problème dans n'importe qu'elle config, c'est indépendant de notre soucis d'alim il me semble

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
Rivera
Vintage Top utilisateur


Inscrit le: 04 Jan 04
Localisation: 41 / 37

et si ce condo "fuit" et n'arrive pas à se charger rapidement avec 100mA alors qu'il y arrive avec 200?

_________________
Ventes:
ISO Buffer SW LNA Custom, Mesa: Dos openback pour baffle Rectifier 2x12

Si les problèmes persistent, prendre un JCM800. Deux baffles 4x12 avec gamelles d'au minimum 100dB de rendement. Mettre tous les réglages aux alentours de 10 (pas 9 ni 11), jouer 3 à 4 secondes et OHHH miracle, tu n'entends plus le buzz!!!
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

Rivera a écrit :
et si ce condo "fuit" et n'arrive pas à se charger rapidement avec 100mA alors qu'il y arrive avec 200?

ça n'expliquerait pas la différence de consommation entre les 2 configs...

Il est vraiment étrange ton problème!

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
Forum Ibanez

Ibanez Tube Screamer › Sujets les plus populaires :

Recherche achat Ibanez Tube Screamer :

Recherche Ibanez Tube Screamer sur Thomann Recherche Ibanez Tube Screamer sur Euroguitar Recherche Ibanez Tube Screamer sur Music Store Recherche Ibanez Tube Screamer sur Star's Music Recherche Ibanez Tube Screamer sur Pourlesmusiciens
Page 2 sur 3 Problème d'alimentation Burkey / Voodoo Lab sur TS9 › début du sujet
Aller à la page: 2